Aller au contenu


Photo

Remplacer les disques d'un Synology sans Raid et sans Spare


  • Please log in to reply
202 réponses à ce sujet

#201 Sethenès

Sethenès

    Dieu de Consomac

  • Members
  • PipPipPipPipPip
  • 1 358 messages

Posté 22 novembre 2017 - 23:13

Je viens de tester Virtual Machine Manager et voici un petit retour d'utilisation. Tout d'abord le package est encore en bêta, il n'est donc pas impossible qu'une fois libéré, les performances augmentent encore un peu voir beaucoup.

Pour commencer, j'ai choisi d'installer un Linux qui est un OS que j'ai un peu délaissé ces 20 dernières années. Parmi ceux supportés, j'ai un peu choisi au hasard la dernière version "Long term support" d'Ubuntu.

Partition 100 GB, 4GB de ram (j'en ai installé 12 dans le NAS, je ne voulais pas perdre la garantie en enlevant les 4 d'origine) et 1 CPU (sur 4). Installation sans grandes suprises sauf un force shutdown qui a réglé pas mal de choses. J'ai vu large, seuls 7 GB sont occupés sur le disque.

Par contre, j'ai eu plus de difficulté car le module graphique inclus dans l'OS du Synology ne tourne pas sous Safari. Donc, utilisation d'une machine Windows pour configurer l'Ubuntu. Ensuite, installation de "NoMachine" sur le Mac pour me connecter à la VM.

Au début, système très lent mais l'écran était en 2580x19., j'ai redimensionné ça en 1280x1024 avec un fond d'écran sans images.

Malgré tout, système quand même lent. J'ai lancé le system monitor d'Ubuntu et l'usage du CPU était collé à 100%. Arrêt de la machine virtuelle, 2 CPUs alloués, test, lent, arrêt, 3 CPUs, test, ça va mieux.

Après 1 heures, les choses se calment. Je suppose que les process de fin d'installation tournaient encore en Background. Je suis redescendu à 2 CPU pour voir.

Par contre, ce qui est très lent, c'est le démarrage de Firefox, mais je ne connais pas bien les autres browsers comme Firefox et Chrome par exemple. Il y a un "petit" browser installé avec Ubuntu qui me semble déjà plus rapide.

Pour la suite, je vais tenter d'installer un Windows 7.

Mais pour ce que je veux faire, c'est totalement utilisable. Souvent, je peste parce que je veux tester un programme, ou qu'il y a une tâche que je ne dois faire qu'une seule fois. Ca m'ennuie toujours de le faire sur les machines que j'utilise tout le temps. Ici au contraire, c'est facile. En premier lieu, il faut installer une VM. Quand par la suite, on veut faire un test, il suffit de la cloner, de faire le test dans la copie et ensuite rien n'empêche de supprimer la copie.

#202 LolYangccool

LolYangccool

    Dieu de Consomac

  • Members
  • PipPipPipPipPip
  • 2 275 messages

Posté 22 novembre 2017 - 23:13

Je viens de tester Virtual Machine Manager et voici un petit retour d'utilisation. Tout d'abord le package est encore en bêta, il n'est donc pas impossible qu'une fois libéré, les performances augmentent encore un peu voir beaucoup.

Le package est sorti de beta il y a quelques jours. ;)

Synology%20Virtual%20Machine%20Manager%2

 

D'ailleurs si l'un d'entre vous a une astuce pour installer un macOS dessus, même si ça sera probablement très lent... :ph34r:

 

C'est un peu à ça que me servent mes VM sur mon NAS également.

Encore aujourd'hui un ami m'appelle pour un renseignement, j'ai démarré ma VM Windows 7 sur le NAS, m'y suis connecté via RDP du Mac Pro et j'ai fais mes essais.

J'ai pu le renseigner rapidement.

Ca évite de devoir démarrer un PC (et donc de changer de machine pour 5 minutes) et de « salir » son installation de Windows habituelle. :)

 

J'attends les prochains NAS de Synology pour voir ce qu'ils auront dans le ventre. :)



#203 Sethenès

Sethenès

    Dieu de Consomac

  • Members
  • PipPipPipPipPip
  • 1 358 messages

Posté 22 novembre 2017 - 23:17

Je viens de tester Virtual Machine Manager et voici un petit retour d'utilisation. Tout d'abord le package est encore en bêta, il n'est donc pas impossible qu'une fois libéré, les performances augmentent encore un peu voir beaucoup.

Le package est sorti de beta il y a quelques jours. ;)


Ah oui, il m'avait proposé un update, mais je n'avais pas vu qu'il s'agissait de la version libérée. Je pensais que c'était une autre bêta.

Donc, j'ai fait tout les tests avec la version de production.




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)