Aller au contenu


Photo

Absence de son


  • Please log in to reply
6 réponses à ce sujet

#1 pipoca

pipoca

    Super Panda !

  • Members
  • PipPipPipPipPip
  • 3 053 messages
  • Location:Vallée des pandas
  • Interests:竹葉

Posté 27 avril 2012 - 10:13

Rogntudjûûûû ! Eh, bien voilà le problème : sans avoir fait de manipulation particulière, rajout ou suppression de programme, commande dans le terminal... sur un compte de mon iMac je n'ai plus de son... sur un autre, le son est là ! :confused:
Le redémarrage a permis de résoudre le problème mais j'aurais bien aimé bien en connaître la cause !
à vos claviers ! :huh:

Le premier qui résoudra le problème aura droit à être publié dans les Proceedings of the National Academy of Sciences. ^_^

(ps : j'en profite pour signaler aux très honorables administrateurs, que les mots de trois lettres n'étant pas acceptés dans la fonction recherche
[ F(recherche) =Image IPB) ]... je suis coincé pour voir si ce type de sujet à déjà été abordé !!! :nana: )

Sous les bambous

Trois pandas riaient,

Trois pandas riaient

L'air était trop calme


Vous ne connaissez-pas SugarSync ? Laissez-moi vous parrainer ! 


#2 tanaq

tanaq

    Fidèle de Consomac

  • Members
  • PipPip
  • 56 messages

Posté 27 avril 2012 - 11:59

je ne vais pas pouvoir t'aider mais il m'arrive régulièrement le même genre de mésaventures... je vais donc suivre ce fil avec attention !
cependant, je ne voudrais pas partir sans te dire d'abord que j'aime beaucoup ton juron initial : top classe ! je le ressortirai ! :cool:

#3 LolYangccool

LolYangccool

    Petit guerrier à l'esprit malin et l'intelligence vive

  • Members
  • PipPipPipPipPip
  • 8 723 messages
  • Interests:Mes Mac, mon iPad, mes iPod, mon NAS, le bon son ! ;)

Posté 27 avril 2012 - 12:51

je ne vais pas pouvoir t'aider mais il m'arrive régulièrement le même genre de mésaventures... je vais donc suivre ce fil avec attention ! cependant, je ne voudrais pas partir sans te dire d'abord que j'aime beaucoup ton juron initial : top classe ! je le ressortirai ! :cool:

Désolé pour le HS mais non, non ,non, tu ne peux pas le ressortir, c'est le crit du panda, et toi tu n'es pas un panda ! :)

--------------- HS terminé ---------------


Site web perso : http://iblogitech.fr
Mes tutoriels sur la création d'une clé USB bootable d'OS X Mavericks : Méthode 1 (facile) ou Méthode 2 (un peu plus difficile)
 

iMac (RAM supplémentaire) // MacBook Pro 13" (SSD) // MacBook Pro 15" // MacBook (RAM supplémentaire + SSD) // Mac mini // NAS Synology 2To // AirPort Extreme // 6 disques durs externes (120Go, 250Go, 500Go, 750Go, 1To et 1,5To) // Logitech Z623 // iPod touch 1G, 4G et 5G // iPad mini Retina ;) // Galaxy S4 mini // PC HP ENVY dv6-7375sf // PC Acer Aspire X1470 // HP OfficeJet Pro 8600 // Écran 23" Full HD


#4 Mout

Mout

    Citronné

  • Members
  • PipPipPipPipPip
  • 3 012 messages
  • Location:Ferney-Voltaire, mais d'origine lyonnaise

Posté 27 avril 2012 - 14:54

Je vote pour une instance de driver son défaillant. un redémarrage total ayant par conséquent annulé et rempacé cette instance de driver, le problème n'est pas réapparu. avais-tu essayé en faisant un log off-log on de la session fautive ?

By the way, il n'est pas facile de donner une explication à un problème lorsque celui-ci est parti, et donc qu'on ne peut le reproduire... :D

Cordialement,
Mout
SAUVEGARDEZ VOTRE ORDINATEUR, NOM DE ZEUS !!!
MacBook Alu (mais pas pro !) 13" late 2008, Mac OS X Mavericks
Mac Mini Server late 2009, Mac OS X Snow Leopard Server
iPhone 5 (Orange Suisse)
iPhone 4 (B&You)
iPad Mini Rétina 32Go


#5 luciano73

luciano73

    Fidèle de Consomac

  • Members
  • PipPip
  • 72 messages
  • Location:Chambéry
  • Interests:Informatique, Animation, Infographie, Programmation, Musique, Cinéma, Jeux vidéos.

Posté 27 avril 2012 - 17:14

Rogntudjûûû c'est le juron de Prunelle dans Gaston Lagaffe, le panda à déjà copié :ph34r: .
Sinon il m'arrive d'avoir des problèmes de son mais c'est quand j'allume ma télé et mon home cinéma :punk: en même temps et que plusieurs logiciels de lecture audio sont allumés en même temps (typiquement VLC + quicktime ou iTunes). En fait mon Imac ne sait plus ou sortir le son (sortie optique SPDIF pour le home cinéma ou HDMI pour la télé), sans parler de sound flower qui s'y colle... Donc je dois resélectionner le périphérique de sortie si ça déconne vraiment dans Pomme> Préférences Système> Son.
Je n'ai jamais eu besoin d'aller plus loin que ça pour régler le problème donc je ne pourrais pas être d'une grande utilité au delà...

#6 pipoca

pipoca

    Super Panda !

  • Members
  • PipPipPipPipPip
  • 3 053 messages
  • Location:Vallée des pandas
  • Interests:竹葉

Posté 28 avril 2012 - 11:02

je ne vais pas pouvoir t'aider mais il m'arrive régulièrement le même genre de mésaventures... je vais donc suivre ce fil avec attention !
cependant, je ne voudrais pas partir sans te dire d'abord que j'aime beaucoup ton juron initial : top classe ! je le ressortirai ! :cool:

Ah ! c'est le grand juron de Prunelle !
Image IPB

Rogntudjûûû c'est le juron de Prunelle dans Gaston Lagaffe, le panda à déjà copié :ph34r: .

Tu connais tes classiques, luciano !

Sous les bambous

Trois pandas riaient,

Trois pandas riaient

L'air était trop calme


Vous ne connaissez-pas SugarSync ? Laissez-moi vous parrainer ! 


#7 tanaq

tanaq

    Fidèle de Consomac

  • Members
  • PipPip
  • 56 messages

Posté 30 avril 2012 - 18:17

Ah oui !!! je l'al lue pourtant cette BD dans une vie antérieure, mais je n'm'en souvenais plus...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)