Aller au contenu


Photo

Problème pour répondre aux sujets sur le site


  • Please log in to reply
7 réponses à ce sujet

#1 Sethenès

Sethenès

    Dieu de Consomac

  • Members
  • PipPipPipPipPip
  • 1 358 messages

Posté 21 janvier 2013 - 21:18

Bonjour à tous,

Depuis quelques jours, chaque fois que j'essaye de répondre à une news sur le site, j'ai l'erreur suivant :

"Merci de bien vouloir remplir tous les champs obligatoires".

Quelqu'un a une idée de la cause du problème ?

Merci

Sethenès

#2 pipoca

pipoca

    Super Panda !

  • Members
  • PipPipPipPipPip
  • 4 094 messages
  • Location:GW150914
  • Interests:Bambous & Haïku

Posté 21 janvier 2013 - 21:43

Bonsoir Sethenes
regarde si désactivés les cookies ne seraient pas ?

Est-ce pour le panda

ce beau Mac book pro doré

laissé par le koala ?

Les Haiku du Panda

 

 

Rocket Espresso Cellini Evoluzione V2


#3 Sethenès

Sethenès

    Dieu de Consomac

  • Members
  • PipPipPipPipPip
  • 1 358 messages

Posté 22 janvier 2013 - 20:48

Même avec I.E. ça ne fonctionne pas ...

#4 Sylvain

Sylvain

    Grand gourou !

  • Admin
  • PipPipPipPipPip
  • 3 233 messages
  • Location:Lyon

Posté 22 janvier 2013 - 23:41

Étonnant. Je me penche sur le problème demain. ;)

#5 Sethenès

Sethenès

    Dieu de Consomac

  • Members
  • PipPipPipPipPip
  • 1 358 messages

Posté 22 janvier 2013 - 23:55

A la reflexion, ne serait-ce pas l'accent grave de mon pseudo qui est accepté sur le forum mais pas sur les site ?

#6 Sylvain

Sylvain

    Grand gourou !

  • Admin
  • PipPipPipPipPip
  • 3 233 messages
  • Location:Lyon

Posté 23 janvier 2013 - 15:02

Il y a effectivement un bout de code qui vérifie le pseudo pour contrer les robots qui pourraient n'utiliser que l'identifiant. Vu que les accents et caractères spéciaux dans les pseudos sont rares, il s'agissait peut-être d'un problème passé inaperçu jusqu'ici. J'ai fait une ou deux modifs et fait un test avec un pseudo accentué, tout fonctionne. Tu peux me dire si c'est bon chez toi ? :)

#7 Sethenès

Sethenès

    Dieu de Consomac

  • Members
  • PipPipPipPipPip
  • 1 358 messages

Posté 23 janvier 2013 - 18:14

C'était bien ça. Je viens de poster une réaction.

Merci.

Sethenès.

#8 Sylvain

Sylvain

    Grand gourou !

  • Admin
  • PipPipPipPipPip
  • 3 233 messages
  • Location:Lyon

Posté 24 janvier 2013 - 00:40

Avec plaisir. ;)

Merci de m'avoir remonté ce bug ! :)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)