Aller au contenu


Photo

Partage de connexion iPhone en USB depuis iOS 10.3.2


  • Please log in to reply
8 réponses à ce sujet

#1 LolYangccool

LolYangccool

    Passionné de Consomac

  • Members
  • PipPipPipPipPip
  • 2 446 messages

Posté 19 mai 2017 - 10:19

Bonjour,

J'utilise souvent mon iPhone comme point d'accès internet.

Afin de ne pas vider la batterie de l'iPhone en quelques minutes, je le connecte et l'utilise en USB sur macOS mais aussi sur Windows.

Seulement, depuis iOS 10.3.2, mon iPhone n'est plus détecté en USB par Windows, je n'ai pas essayé avec macOS depuis la mise à jour. En Wi-Fi ça fonctionne en revanche sans soucis.

 

Avez-vous aussi constaté ce bug ?

J'ai réinitialisé les réglages réseau, rien à faire...

 

Merci à vous si vous avez une solution. Peut-être tester la beta de 10.3.3 ?


Geek on Web - Achetez vos stickers Consomac !

 

Mac Pro hexacoeur fin 2013 – MacBook Pro 13“ Touch Bar de 2016 – MacBook de 2009

iPad 5 128Go – iPhone 8 64Go – Apple Watch Series 2 42mm Aluminium - bracelet à maillons gris

Serveur Synology DS1515+ 40To de stockage et 16Go de RAM – Routeur Synology RT2600ac

Divers PC

 


#2 Vianne

Vianne

    Mordu de Consomac

  • Members
  • PipPipPip
  • 450 messages

Posté 19 mai 2017 - 11:48

ça marche plus pour moi non plus



#3 LolYangccool

LolYangccool

    Passionné de Consomac

  • Members
  • PipPipPipPipPip
  • 2 446 messages

Posté 19 mai 2017 - 13:23

Merci pour ton retour Vianne.

Il est rassurant de savoir que je ne suis pas seul dans ce cas.


Geek on Web - Achetez vos stickers Consomac !

 

Mac Pro hexacoeur fin 2013 – MacBook Pro 13“ Touch Bar de 2016 – MacBook de 2009

iPad 5 128Go – iPhone 8 64Go – Apple Watch Series 2 42mm Aluminium - bracelet à maillons gris

Serveur Synology DS1515+ 40To de stockage et 16Go de RAM – Routeur Synology RT2600ac

Divers PC

 


#4 Luc

Luc

    Lucky Luc

  • Members
  • PipPipPipPipPip
  • 4 402 messages
  • Location:Singapour
  • Interests:Aéronautique
    Kayak

Posté 19 mai 2017 - 19:05

Un problème de driver peut-être?


-Macbook Pro mid-2012 13,3" - Intel Dual Core i5 2,5 GHz - 16 Go RAM - SSD Crucial M550 512 Go + SSD Samsung 840 500 Go - Intel HD 4000 1024 Mo - OS X High Sierra
-iPhone SE Silver 64 Go iOS 11 // iPad Air Wi-Fi Blanc 32 Go iOS 11 // Apple TV 3 // 2011 Refurbished AirPort Extreme // Samsung Galaxy S4 Blanc
                                                            "The fact that no one understands you doesn't mean you're an artist"


#5 LolYangccool

LolYangccool

    Passionné de Consomac

  • Members
  • PipPipPipPipPip
  • 2 446 messages

Posté 19 mai 2017 - 19:07

Je ne pense pas. Il n'est détecté nul part comme carte réseau ou périphérique non installé...

Et avant la mise à jour ça fonctionnait sans problème, les drivers étant contenu avec iTunes si je ne dis pas de bêtises, et tout est installé. C'est assez curieux.


Geek on Web - Achetez vos stickers Consomac !

 

Mac Pro hexacoeur fin 2013 – MacBook Pro 13“ Touch Bar de 2016 – MacBook de 2009

iPad 5 128Go – iPhone 8 64Go – Apple Watch Series 2 42mm Aluminium - bracelet à maillons gris

Serveur Synology DS1515+ 40To de stockage et 16Go de RAM – Routeur Synology RT2600ac

Divers PC

 


#6 Luc

Luc

    Lucky Luc

  • Members
  • PipPipPipPipPip
  • 4 402 messages
  • Location:Singapour
  • Interests:Aéronautique
    Kayak

Posté 20 mai 2017 - 10:09

J'ai essayé avec mes SIM FR et DE, mon GS4 et mon SE, RAS. La seule inconnue qui change, c'est Mac OS...


-Macbook Pro mid-2012 13,3" - Intel Dual Core i5 2,5 GHz - 16 Go RAM - SSD Crucial M550 512 Go + SSD Samsung 840 500 Go - Intel HD 4000 1024 Mo - OS X High Sierra
-iPhone SE Silver 64 Go iOS 11 // iPad Air Wi-Fi Blanc 32 Go iOS 11 // Apple TV 3 // 2011 Refurbished AirPort Extreme // Samsung Galaxy S4 Blanc
                                                            "The fact that no one understands you doesn't mean you're an artist"


#7 LolYangccool

LolYangccool

    Passionné de Consomac

  • Members
  • PipPipPipPipPip
  • 2 446 messages

Posté 20 mai 2017 - 13:41

Ah ? Curieux, c'est peut-être depuis la dernière version d'iTunes alors, comme le drivers est contenu dedans je pense (la 12.6.1).

Je vais essayer de contacter Apple si vraiment je ne trouve pas de solution.


Geek on Web - Achetez vos stickers Consomac !

 

Mac Pro hexacoeur fin 2013 – MacBook Pro 13“ Touch Bar de 2016 – MacBook de 2009

iPad 5 128Go – iPhone 8 64Go – Apple Watch Series 2 42mm Aluminium - bracelet à maillons gris

Serveur Synology DS1515+ 40To de stockage et 16Go de RAM – Routeur Synology RT2600ac

Divers PC

 


#8 LolYangccool

LolYangccool

    Passionné de Consomac

  • Members
  • PipPipPipPipPip
  • 2 446 messages

Posté 20 mai 2017 - 14:10

Bon, le mec de chez Apple m'a tout de suite conseillé une restauration, ce que je ne vais pas faire puisque ça fonctionne avec mon Mac.

Je teste avec un autre PC, et si ça marche c'est donc un soucis sur mon Asus ROG...

 

Edit : Comme je le craignais, sur mon autre PC ça fonctionne, c'est donc un bug sur mon ROG, mais c'est maintenant corrigé ! :)

En effet, je me suis rendu compte que iTunes ne détectait pas du tout mon iPhone.

J'ai donc désinstallé proprement iTunes et tous les composants associés via cette procédure, et ça fonctionne de nouveau après réinstallation d'iTunes ! :)

C'est donc peut-être la mise à jour 12.6.1 d'iTunes qui a mis le bazars puisque ça fonctionnait il y a peut de temps sur cette machine.

 

Merci. :)


Geek on Web - Achetez vos stickers Consomac !

 

Mac Pro hexacoeur fin 2013 – MacBook Pro 13“ Touch Bar de 2016 – MacBook de 2009

iPad 5 128Go – iPhone 8 64Go – Apple Watch Series 2 42mm Aluminium - bracelet à maillons gris

Serveur Synology DS1515+ 40To de stockage et 16Go de RAM – Routeur Synology RT2600ac

Divers PC

 


#9 Mikarbon

Mikarbon

    Nouveau membre

  • Members
  • 8 messages
  • Location:Nord
  • Interests: Apple of course

Posté 22 mai 2017 - 07:09

Moi j'ai plus ou moins le même soucis, mais c'est uniquement le partage en wifi qui n'est plus détecté par mon windows alors qu'en USB RAS. Avec mon MacBook je ne rencontre aucun soucis.

 

Je soupçonne la carte réseau de mon windows qui me fait ça assez souvent mais, à part la désinstaller et la réinstaller, je ne vois pas quoi faire d'autres  :hmmm:


 iPod Touch 1ère Génération 8 Go

 Iphone 4S 16 Go

 Iphone 6S 16 Go

 iPad Mini 3 32 Go

 Macbook Pro Retina 13" 2,7 GHz Intel Core I5 16 Go

 Watch Series 2 38mm Gold Aluminium Sport Band Midnight Blue

 iPad Air 2 64 Go

iMac & AirPods Coming Soon





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)