Jump to content

Baradal

Members
  • Posts

    5,563
  • Joined

  • Last visited

Everything posted by Baradal

  1. C'est pas USB Copy justement ? Car il y a plusieurs pages sur ce soft sur le site de Synology. J'avais vu ce paramétrage que j'avais programmé
  2. Bonjour à tous, Je reviens vers vous car j'ai mis en place hier après midi Snapshot Replication qui a l'air de très bien fonctionner, jusque là pas de problème. J'ai également programmé des sauvegarde journalières avec USB Copy. De 17h hier à 9h ce matin. Ça ne m'a copié que 270 fichiers pour à peine 200Mo. Donc à part avoir fait mouliner mon DDext de backup pour rien pendant 16h ça n'a absolument pas fonctionné. J'ai un disque dur externe neuf Seagate de 4To USB 3.0 que j'ai formaté en exFat avec Utilitaire de disque. Où ai-je mal fait mes réglages ? Edit : Je pense avoir une idée précsie. J'ai cru que exFat c'était du EXT4 mais formaté sur macOS. J'ai aussi lu que macOS ne le supporte pas, et donc je ne peux pas le formater. Pour autant j'ai vu que c'est le format idéal pour les NAS. Ce qui devrait me permettre les débits pratiques de l'USB 3 ainsi que l'utilisation total des 4To. Pour pallier au problème de compatibilité avec macOS et surtout le fait de pouvoir lire la sauvegarde sur un ordinateur (même si à priori on peut le faire directement depuis le NAS), je vais pas faire de bidouille. J'ai un iMac de 2009 qui ne nous sert à rien. Je vais le formater en triple boot si possible : Snow Leopard - Ubuntu 19.10 - Windows 10. Snow Leopard pour garder une partition macOS au cas ou, tant qu'à faire, avec le système le plus fluide vu que l'ordinateur ne tournera pas sous ce système. Windows 10 au cas ou. Linux pour gérer mes sauvegardes. L'iMac ne sera pas connecté à internet à part de temps en temps pour les maj. Et encore. Pensez-vous qu'avec ce schéma je sois sur le bon chemin pour réaliser et gérer mes backups ?
  3. J’espère que le vert kaki sera présent sur l’iPhone 12.
  4. Propre !! Pas voulu tester l'iPhone 11 Pro en vert armée ?
  5. Bien vu Je vais me pencher sur hyperbacup, trop de travail jusque là. Mais là il faut que je mette en place une solution de sauvegarde adaptée au NAS sur un DDext de 4To qui a été acheté à cet effet.
  6. Yes mais je n’ai pas un gros fichier. je vais DL une maj combo j’aurai pas plus gros sous la main.
  7. Entendu Non le NAS ne faisait rien. Si c'était 25 000 éléments pour 15Go. Comment vérifier le réseau ? Chaque PC/Mac est doté d'un port ethernet, le NAS aussi, la Livebox Pro aussi. Les cables réliants les prises murales aux appareils sont en Gibagit cat 6. Reste le réseau intramuros du local que nous louons mais impossible de le vérifier bien qu'il soit indique "5" sur certains cables que je vois. C'est peut-être là notre facteur limitant. Dans un sens ça me rassure, dans un autre ça ne résout pas mon problème de lenteur. Heureusement que nous ne manipulons pas de gros fichiers. La ram est constamment utilisés à environ 12% quant au CPU, c'est rare qu'il dépasse 5% ou un peu plus. Jamais vu à +10% même lors de grosses copies. Merci à tous pour vos réponses
  8. Bonjour, Que proposes-tu à la place ou à côté ? Pour le moment il fait le taf. C'est surtout la sauvegarde des versions de fichiers que je veux mettre en place sur le NAS et directement dans la foulée une sauvegarde du NAS lui-même. J'ai un DDext 2.5" de 4To qui attend pour ça. Sur un gros transfert j'ai mesuré environ15Mo/s. Bon c'est une fois pour toutes mais quand même c'est pas très rapide. J'ai aussi 4 WD RED. Toutefois je n'ai connecté qu'un seul cable réseau. Ne sachant pas comment faire avec deux et de toute façon je doute y trouver un quelconque bénéfice. Et pour augmenter le cache tu fais comment ? En rajoutant des SSD ? Ça tourne en tache de fond je m'en rends même pas compte et c'est très bien ainsi.
  9. J'y penserai la prochaine fois. Mais j'ai le sentiment que ça dépote pas autant que prévu ou surtout espéré car la sauvegarde TM n'avançait pas bien vite. M'enfin, ce n'est pas très grave car une fois le NAS remplis de nos données, ces dernières restant majoritairement des fichiers Office ou PDF, ils ne nécessitent pas un débit démentiel. Vitesse triplée voilà qui est intéressant. Qu'en est-il des temps d'accès ?
  10. Aucune idée lol En plus d'avoir mis un espace entre le prénom et le nom, le nom de famille contient un accent donc double pen pour macOS à ce que je lis. Écoutez, ça fonctionne avec le prénom seulement. Et pour 4 postes, c'est pas bien dramatiques si on ne l'indique pas. Au pire si un jour ça devait être le cas, je ferai prénom.nom sans accent Et encore, sans être une star je me débrouille un minimum, mais sinon c'est tout bonnement impossible. Même si les utilisateurs de NAS ne doivent pas être des bleus de l'informatique. PS : Ça fonctionne également pour Time Machine PS 2 : Peut-on faire un speedtest de débit en local car je n'ai pas l'impression que ça dépote tant que ça. Bonne soirée
  11. C'est exactement par là que je suis passé avant de faire quoi que ce soir justement !
  12. Exactement Oui j'avais bien fait attention à retirer tous les "<>" Alors oui j'ai créée des comptes "Prénom Nom". Je viens de recommencer par le Finder en supprimant du profil le nom et là ça fonctionne !! En gros le nom d'utilisateur sur le NAS ne supporte par les espaces pouvons-nous en conclure ? Merci en tous cas pehache
  13. Sur le Mac j'ai le nom complet du compte et le nom que je donne à la petite maison dans le Finder. Et bien c'est ce nom là. Ça fait simplement vibrer la fenêtre et rien ne se passe. Ça me met : mkdir: ./SMBTEST : File exists Ensuite je change username par le nom du compte de l'utilisateur sur le Syno, password par son MDP de session Synonymies, servername par le nom du NAS, et share name par le nom du dossier partagé et ça me donne : usage: mount_smbfs [-N] [-o options] [-d mode] [-f mode] [-h] [-s] [-v] //[domain;][user[:password]@]server[/share] path Mais rien dans le Finder Nous avons 4 Mac. Sur le miens ça fonctionne mais pas sur les autres. Je précise que je suis le seul sur le NAS à disposer d'un compte administrateur, peut-être que ça change quelque chose. Mais pour le dossier partagé, tous les autres utilisateurs ont des droits en lecture et écriture.
  14. Tout d'abord lorsque je veux me connecter via l'interface web, ça fonctionne sans problème avec l'ID et le MDP créé pour l'utilisateur en question. Juste j'ai d'indiqué que le connexion n'est pas sécurisée. Je ne sais quoi en penser car je n'ai pas (ou pas volontairement) connecté le NAS à internet. Le réseau local me suffit. Par la suite une fois que j'ai donc la certitude que la connexion au NAS est opérationnelle via le web je vais dans l'onglet Réseau du Finder, je sélectionne le NAS > se connecter comme utilisateur référencé. Là le nom de la petite maison du Mac sur lequel je souhaite me connecter est pré-remplis. J'indique donc le nom du compte du NAS et le MDP associé comme sur l'interface web, et là, ça ne veut pas se connecter. Alors que sur mon Mac j'ai réussi mais je ne sais plus comment. Mais certainement d'une façon similaire voire identique. Je note ce précieux conseil et ne manquerai pas de le mettre en pratique Edit : pour m'éviter des captures, j'ai suivi la même démarche que ce blogueur https://www.ericboisseau.com/comment-acceder-nas-synology-dossiers-fichiers-partages-ordinateur-mac-windows/
  15. C'est bon TM sur mon Mac détecte bien le dossier partagé. En fait quand ça ne fonctionnait pas c'était parce que je n'avais pas encore créé de dossier partagé Ok donc je vais bien faire attention de sortir les dossiers "sensibles" pour les mettre à part avec des droits restreints. Le quota c'est comme si je disais que le dossier partagé pour TM faisait la taille d'un disque dur déterminé ? Exemple 500 Go Je vais pas prendre le risque. Merci pour l'explication Qu'entends-tu par un user par machine ? Un user sur le NAS par ordinateur à sauvegarder ? Quelles différences entre un dossier de sauvegarde communs pour les backups TM ou bien un par ordinateur à backuper ? Sinon quid de mon problème quant au fait qu'un nouvel utilisateur créé arrive à bien se connecter sur le NAS avec son ID/MDP par le navigateur, mais que lorsque je veux faire la même chose via le Finder en sélectionnant le NAS dans l'onglet Réseau, ça ne fonctionne pas ? Bonne soirée
  16. Je ne comprends pas ? Time Machine sauvegarde quoi et d'où ? J'ai activé un dossier partagé pour Time Machine mais je ne vois pas le rapport avec mon Mac. Sur mon Mac quand j'active Time Machine il ne détecte pas le NAS Qui plus est, lorsque je créé un utilisateur avec un MDP de 12 caractères, pourquoi DSM me le réduit à 8 ? Edit : ça me met 8 "*" dans le champ MDP du profil de l'utilisateur que j'ai crée, pourtant depuis le navigateur j'accède bien au NAS avec ce profil et mon MDP à 12 caractères. Maintenant, comme y accéder depuis le Finder ? Car impossible de me connecter alors qu'avec mon profil perso oui (premier créé donc admin).
  17. Merci beaucoup. Tout était déjà coché sauf "Activer le diffusion Bonjour Time Machine vis SMB". Comment ensuite je fais pour sauvegarder mon Mac sur le NAS ? Ahah, ok et bien je ferai sans, j'utilise la suite Office. Sinon, est-il possible d'attribuer des droits utilisateur à un dossier et restreindre ces droits pour certains sous dossiers qui le composent ?
  18. Bonjour à tous, Je reviens vous informer que j'ai reçu le NAS (DS 918+) et que j'ai commencé à l'installer hier. Je l'ai mis derrière un onduleur de 700VA afin d'augmenter la protection du NAS niveau électrique. Je suis partis sur les conseils de Sethenès finalement sur 4*4To et sur ceux de Pehache en RAID SHR. J'ai lancé le formatage hier et ça à mis environ 7h à mouliner. Ce matin je récupère donc le NAS fraichement formaté. Je viens de lui attribuer une IP fixe directement via l'interface de ma Livebox https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/piloter-et-parametrer-votre-materiel/le-parametrage-avance-reseau-nat-pat-ip/creer-un-reseau-local-a-votre-domicile/livebox-4-attribuer-une-ip-fixe-a-un-equipement_188821-730602 j'espère avoir bien fait comme il faut. Je ne sais pas trop quels sont les pré-requis dorénavant. Je vais donc chercher un peu sur le net. Je pense commencer par créer des profils utilisateurs avec ID/MDP/définition des accès. Ensuite créer les dossiers qui seront partagés ou non. Les paramétrer pour qu'ils s'affichent directement dans le Finder, car j'ai cru voir que c'était possible. Est-ce que quelqu'un saurait (je n'ai pas encore cherché) comment paramétrer Time Machine sur le NAS ? Pas besoin de sauvegarde PC, nous avons finalement tous opté pour des Mac Mini 2018. Question tout de même : J'ai cru lire sur le site de Synology que plusieurs utilisateurs peuvent avoir accès et modifier simultanément un même fichier sans que cela ne crée de conflit. Est-ce le cas ? Bonne journée à tous Edit : J'ai installé HyperBackup et Snapshot Replication, que me conseillez-vous d'autres comme applications "de base" ? Surtout niveau bureautique et sauvegarde. Par exemple est-ce que visionneuse de PDF et documents c'est utile ?
  19. Bonsoir, J'avais commandé deux NUC. Sur le premier, celui qui pose problème, ça ne fonctionnait pas et ça ne fonctionne toujours pas d'ailleurs. J'ai reformulé le disque en NTFS GPT en ligne de commande sous Windows, rien à faire le NUC ne voulait même plus bosser. Vraiment étrange. J'ai par contre réussi à faire une clé d'installation de la dernière version de Windows 10 1903 (une nouvelle 1909 sort en novembre). J'ai déballé mon deuxième NUC et là, aucun problème j'ai installé W10 sans souci et le système fonctionne super bien. Ultra réactif une fois la session lancé. Le temps d'ouverture de Chrome jusqu'à l'affichage de Google search est impressionnant !!! Alors que au bureau je n'ai qu'un ADLS qui ne dépasse pas 800Ko/s. Et bien c'est vraiment plus rapide que Chrome + Google sur mon MBP sous Mojave avec une fibre qui sature presque ma connexion Gigabit !!!!!!! J'en viendrai pas à switcher personnellement mais ce Windows à du bon et je pense est un très bon OS. J'ai appelé Intel pour le NUC qui fonctionne pas, résultat, je retourne la machine et attend d'en recevoir une autre. J'espère que ça fonctionnera ! C'était donc comme nous en convenions tous, ma version de 2016 de Windows qui ne prenait pas en charge le quad i5 2018 du NUC. Étrange cependant que ce dernier n'ai jamais voulu rebooter sur ma clé, ni sur une autre clé d'installation USB 3 avec Ubuntu 1904 dessus.
  20. Bon comme un abruti j'ai fait une clé au format MBR qui de ce que j'en ai lu est pour les BIOS d'avant 2012. Alors que j'aurais du utiliser GPT pour les UEFI pour les processeurs d'après 2012. J'efface donc ma clé pour tester Ubuntu 19.04 ce soir et si ça fonctionne je ramène le NUC au travail demain pour tester Windows avec Rufus dont je n'ai accès que depuis le PC du boulot.
  21. J’ai créé ce matin avec le seul PC du boulot une clé W10 1903 V2 avec Rufus. J’attends deux clés USB commandées entre autres pour ça. Mais n’ayant qu’une seule clé à ma disposition autant tester directement la dernière version de Windows ce soir.
  22. Merci Pehache. J’avais téléchargé une image iso de W10 mais l’utilitaire de Microsoft pour créer une clé bootable retélécharge une image et ne peut se faire que depuis Windows. Donc impossible de faire la clé avec mon Mac et le PC avec lequel je peux le faire n’est connecté qu’à un ADSL lent. Je teste Linux demain et lancerai la création d’un clé bootable depuis un PC dès que j’aurai reçu une clé de +8Go. Edit : j’essaye un Linux 64 bits (Ubuntu 19.04 pour faire simple) demain avec Rufus que j’ai découvert pour créer des clé usb bootables. Si tout fonctionne je réessaye avec Windows 10 1903 V2 64bits
  23. Merci Sethenès Bien vu le Linux. Je fais ça demain soir. Après le peu de temps qu’a fonctionné Windows la ram et le SSD étaient bien détectés mais je vais confirmer avec Linux. Je vais acheter une clé USB assez grosse pour en créer une de boot car je n’en ai pas actuellement. Je tiens au courant dès que j’aurai fait la manip
  24. Bonjour à tous, J'ai acheté un NUC 8 i5 BEK sur lequel j'ai (à plusieurs reprises) installé Windows 10 mais une version 1607 je crois (16xx c'est sur). Or, le NUC qui au demeurant à l'air d’être une super machine, me fait BSOD sur BSOD avec toujours des messages d'erreur différents. Mais faisant référence au système, au noyau, etc. Et ce, avant que je n'ai pu mettre à jour Windows depuis Windows Update. Et à chaque fois suite à cela il reste sur un écran noir et je dois me retaper une installation complète.  Je sais pas quoi faire et je me demande si le NUC étant de aout 2019 et ma clé toute officielle de W10 de juillet 2016 n'aurait pas un lien ? Je me demande effectivement si ma clé Windows étang antérieure à cette génération de processeur ferait que le Windows d’installation dessus, ne supporterait pas cette génération de processeur (i5 quad de novembre 2018). Pensez-vous que je doive créer une clé d'installation de la dernière version de Windows 10 ? Je précise que le NUC est neuf, ma raw 2*8Go crucial DD4 2400Mhz donc la bonne fréquence, et SSD crucial m2 de 500Go. Merci
  25. Le chargeur Apple des MBP est assez cher il est vrai. Pour autant je prendrais pas le risque d’utiliser une autre marque qu’Apple personnellement.
×
×
  • Create New...