Jump to content

Elbutcher

Members
  • Content Count

    9
  • Joined

  • Last visited

About Elbutcher

  • Rank
    Nouveau membre

Recent Profile Visitors

3,190 profile views
  1. Aïe, un MBPr 15' avec une 650m Nvidia. je viens de lire l'article, abusé cette histoire de drivers !
  2. Du coup, je me permets une petite question sur ce problème qui semble résolu : j'ai un MBP retina mi-2012. J'en suis resté à MacOS 10.13. 10.15 vaut le coup sur un modèle si "ancien" ? Et bravo pour le coup de main au dessus, vous êtes des cracks !
  3. Toujours des soucis de reset SMC sur ce rMBP. Sur le forum "Apple support community" on trouve d'autres personnes touchées. Cependant il semblerait que pour certains, le problème ne soit pas revenu après le reset SMC. Mais ils ne précisent pas si ils utilisent de façon intensive le GPU nVidia. Le HD 4000 est vraiment très à l'aise (et utilisé par le système) dans 95% des usages et nombreux utilisateurs ne cherchent pas plus loin : tant que ça ne rame pas, pour eux tout va bien (c'est ça aussi la clientèle Apple ...). Du coup, je ne sait plus vraiment quelle est l'origine du problème
  4. Non mais y' a pas photo comme on dit ! J'ai un rMBP 15" "de base" avec le logiciel gfxCardStatus installé (ca indique en tps réel quel solution graphique est utilisée) et bien je peux vous dire que beaucoup d'applications font appel à la GT 650m ! VLC, iPhoto, PixelMator et bien sur les jeux. Attention, le HD 4000 est un excellent chip graphique, mais pas pour le prix de ce rMBP 13" !
  5. Capricieux ce rétina. As-tu tenté un reset SMC ? N'hésite pas, t'as rien à perdre.
  6. En dehors de la démo technique que représente l'écran, j'ai un peu de mal à comprendre le positionnement du 13" rétina. Comme déjà dit avant, quitte à se fendre d'une telle somme autant prendre le 15" rétina qui possède une sacrée carte graphique pour le concept ! A équipement équivalent, il n'y a que 30€ de différence ! rMBP 13" - SSD 256 Go - i7 2,9 Ghz (3,6 Ghz) - 8 Go RAM - HD 4000 : 2249 € rMBP 15" - SSD 256 Go - i7 2,3 Ghz (3,3 Ghz) - 8 Go RAM - HD 4000 + GT 650m : 2279€ Franchement, ok le 13" a un core i7 un peu plus rapide, mais le 15" a juste une résolution encore pl
  7. Alors, il y a des nouvelles et des bonnes ! Que se soit le SAV de mon revendeur Apple ou le SAV Apple lui-même, aucun n'a reussit à apporter une réponse au problème hormis "faut renvoyer, on va réparer !" Mais comme je suis tenace, j'ai voulu continuer à chercher. Un membre du forum macg.co m'a demandé si j'avais fait un reset SMC. Mais késako ce truc ? Google est mon ami, je trouve et applique la procédure. MAGIE ! Le MBPr et surtout la GT 650m sont au top ! 35 fps Cinebench OSX 14 900 pts 3DMark06 Win7 (sur preset du soft) C'est quand même un comble que ce soi
  8. Mes drivers sous Windows sont les derniers disponibles (306.xx) et ceux d'origine avec Bootcamp (296.xx je crois) donnent le même résultat. Pour OSX, je n'ai pas chercher de drivers autre que ceux de l'auto-update Apple. Mais comme le problème se produit indifférement sous les 2 OS, je doute que cela soit d'origine logiciel. Non, pas d'Apple Store près de chez moi. De toute façon, vu la construction interne d'un MBPr, je ne vois pas ce que pourrait faire un gars dans une boutique Apple Store, malheureusement. EDIT : Je viens d'installer les CUDAdriver 5.0.36 de nVidia pour
  9. Je démarre un sujet sur ce forum suite à l'achat d'un MBPro rétina il y a deux jours. Mon problème est déjà évoqué sur le forum "macg.co" : http://forums.macg.c...na-1202166.html Je fais un copier/coller de mon problème : "Sous Windows 7 64bits Pro : J'ai fait une instal clean de Win7 en bootcamp pour jouer à Guild Wars 2. Au premier lancement de GW2, pas de soucis apparent (mais je l'ai lancé vraiment que 2-3 minutes pour voir). Au retour du taf, j'essaie un peu mieux le jeu et là : catastrophe !!! Le jeu tourne à 15-20 fps au mieux et la détection auto met tous les graphis
×
×
  • Create New...