Jump to content

JeanLuc

Members
  • Content Count

    46
  • Joined

  • Last visited

Everything posted by JeanLuc

  1. Idem. Aucun anti-virus sur mon parc. Et des utilisateurs très divers qui en cas de doute n'hésite pas à m'appeler. C'est plus en effet de l'éducation.
  2. Merci Lol et en effet c'est la conclusion la plus logique mais ... mon utilisateur est affirmatif sur le fait que ca a marché et il est d'habitude fiable. C'est pour cela que je voudrais avoir des statistiques ou d'autre retour. Pour être encore plus précis, et sans vouloir introduire un biais, je voudrais savoir si quelqu'un à un MacBook 12" sous 10.14.3 avec un simple hub quelconque. Je ne me vois pas mettre en cause le hub (deux hub achetés à des dates différentes ayant le même problème sur deux MacBook différents achetés à des dates différentes ... bof). D'où aussi ma question sur un test avec un MacBook Pro à l'alimentation supérieure. De plus, ce problème se couple avec un autre concernant le port IP du hub. J'anticipe et j'explique partiellement. Mais là par contre j'en suis sur. En janvier, j'ai utilisé ce hub avec un cable ethernet branché sur le port RJ45. 0 problème. La liaison est reconnue, j'ai accès à Internet. En avril, le port n'est plus reconnu. Par contre, si sur un des ports USB du hub je branche un adaptateur Apple USB-A vers RJ45, là ca marche. D'où dans la journée un appel vers Apple. Je vous tiens au courant dans tous les cas.
  3. Bonjour, J'ai deux soucis avec 2 hub HooToo (https://www.amazon.fr/HooToo-Ethernet-Certifié-Chromebook-Portables/dp/B07P9X7H1W/ref=pd_sim_147_2/278-2008094-9086608?_encoding=UTF8&pd_rd_i=B07P9X7H1W&pd_rd_r=442715d5-62dc-11e9-b672-a529adbb8e47&pd_rd_w=nlgXt&pd_rd_wg=0BD45&pf_rd_p=7e133c34-2a2a-4f4f-8372-6a26c70ca073&pf_rd_r=RQ5NJ0N9RVP635G3VC0P&psc=1&refRID=RQ5NJ0N9RVP635G3VC0P). Je ne parlerai ici que du premier. Lorsque le hub est branché à un MacBook 12" (Mojave 10.14.4) sur batterie : Je branche un iPhone = Ok Je branche un iPhone et une clé USB = Ok Je branche un disque dur (rotatif) = Ok Je branche un iPhone et un disque dur (rotatif) = Nok = le disque dur démarrage puis s'arrête puis démarre puis s'arrête etc ... et l'iPhone se déconnecte de iTunes (mais reste cependant en mode charge). Là dessus, je met le MacBook en charge, et là, ca marche ! Tous ce beau monde apparait. Quelqu'un est dans le même cas ? (l'un des utilisateurs du MacBook m'assure qu'avant ca marchait ! avant quoi ... incapable de me le dire) J'ai l'impression que l'alimentation n'est alors plus suffisante. Quelqu'un a déjà fait cela non pas avec un MacBook mais avec un MacBook Pro en USB C ? (j'ai aussi un autre soucis avec le port RJ45 et la reconnaissance d'une interface externe - incluant le branchement en USB d'un iPhone - mais je vais commencer par appeler Apple demain) A+ Jean-Luc
  4. Merci à tous. Je vais compiler tout cela mais cela me donne de bonnes pistes de recherche.
  5. Bonjour, Pour équiper une petite pièce d'étudiant, je recherche un petit routeur wifi permettant de connecter Un Macbook Un téléphone (iPhone en l'occurence) Un disque dur en USB directement sur le routeur Être capable d'accueillir d'autres ordinateurs le cas échéant J'ai déjà une arrivée Ethernet qui va permettre d'alimenter en réseau le routeur. Le disque dur devrait pouvoir être visible directement et va avoir 2 partitions (chiffrées) : l'une pour Time Machine, l'autre pour une zone de stockage. Le tout sans avoir à faire quoique ce soit ... (une fois paramètré). Côté sécurité, même si ce ne sont pas des étudiants en informatique, un WPA2 est indispensable avec une capacité d'upgrade vers WPA3. Et enfin, ce même MacBook est déjà configuré pour un autre réseau et un autre TimeMachine. En fait, c'est surtout le point 3 qui me pose question ... J'ai repéré le Synology 1900 ... mais un peu moins cher, ca existe ? Et deuxième question : puis-je avoir 2 TimeMachine sur deux réseaux différents mais pas connecté en même temps ? Avez-vous un conseil ?
  6. Juste un complément. J'ai une configuration avec comme LolYangccool un routeur wifi (en l'occurence une Time Capsule) qui me débarrasse des contraintes de la Freebox (et pas de télé hormis une Apple TV), deux réseaux WiFi (public et privée). Par contre, j'ai laissé la Freebox en mode routeur (WiFi éteint) mais avec des restrictions sur la plage IP. Elle me permet : D'accéder directement à Internet via un câble sortant de la box De servir avec l'IP publique la TimeCapsule Après, la TimeCapsule sert en IP (sur une autre plage) les deux réseaux WiFi. J'ai en théorie du double "natage" mais sans conséquence en pratique puisque les plages IP sont choisies de façon indépendantes (en fait j'ai 3 plages IP : la box, le réseau privé, le réseau public). Et comme il n'y a ni téléphone IP ni gamer à la maison ... Je suis en CPL entre la Box et la TimeCapsule. C'est le moins optimal dans mon montage surtout que les boitiers CPL ont bien 7 ans mini maintenant mais comme la box sort en 12 Mb/s ... faire plus n'a aucun sens. Ensuite, j'ai posé la TimeCapsule de façon à arroser les 2 étages de la maison. Peux-tu me donner des infos sur les fonctions de contrôle parental ? Sur leur site, il mentionne : Filtrage Web intelligent et contrôle parental Cela marche comment ? (3 enfants à la maison ...)
  7. Sinon, si tu veux les Français + les Singapouriens : https://www.calendarlabs.com/ical-calendar/holidays/singapore-holidays-67/ et tu souscrit à leur calendrier via un abonnement iCal ou un download comme pour les jours français. A+
  8. Bonjour, J'ai un problème qui peut ressembler au tiens. J'ai un MacBook Pro mi-2014 avec plusieurs disques durs externes USB. L'un d'entre eux ne fonctionne plus tout à fait correctement. Il a marché, il ne marche plus complètement. Impossible pour moi d'identifier un moment exact. Cas de tests : Branchement sur l'un des deux ports USB du Mac, DD non reconnu Branchement sur l'un des deux ports PLUS son alimentation USB supplémentaire, DD reconnu Branchement sur un hub alimenté électriquement, DD reconnu Et enfin, si je titille le branchement USB sur le DD, on bout d'un certain nombre d'essaie cela marche. Et dernier test : si je le branche sur un des deux ports USB d'un MacBook late 2007, là ça marche du premier coup. D'où ma conclusion personnelle Apple a rogné sur la puissance électrique en sortie des ports USB quelque part lors d'une des migrations de MacOS Mon DD a un problème de contact sur sa connectique interne Si cela peut aider.
  9. Bon, si je reviens sur le sujet principal, j'ai sur un MBP un phénomène en effet comparable. MBP en veille, l'écran s'allume en sortie de veille, je choisi de changer d'utilisateur, je rentre son mot de passe (correct) et là ... écran totalement noir avec juste une souris blanche (si certains veulent chanter, c'est le moment). Généralement, appuie court sur le bouton de mise sous tension. Cela fait apparaitre un écran m'indiquant qu'il y a des session d'ouverte et cet écran me propose gentiment de changer d'utilisateur. Ce que je fait et là ... écran habituel de sortie de veille sur lequel l'utilisateur sélectionné précédemment n'est pas indiqué comme ayant une session active ! Si je retente ma chance avec lui ... ça marche ! Pas encore trouvé de fil de reproduction unique. Car dès fois ça marche du premier coup, d'autres fois ça marche pas du tout et je suis obligé de faire un reboot et enfin dès fois le changement se fait correctement du premier coup. Bref aléatoire Jean-Luc
  10. Bon, conclusion, quand on a un (petit) parc de iQuelqueChose, soit on mange la bande passante (maigre dans mon cas) et autres inconvénients soit on reste sur un vieux truc ... jusqu'à ce qu'Apple déclare le vieux truc non supporté par MacOS. Merci pour la prompte réponse
  11. Bonjour à tous, Quelqu'un ayant installé la toute toute dernière version de iTunes 12.7.x ou autre pourrait-il me dire si elle sait à nouveau gérer directement les app ? Cf. ici. Ayant plusieurs appareils, devoir mettre à jour toutes les apps sur chacun d'entre eux est plutôt fastidieux (et encore, je suis poli), entre autres choses. Merci Jean-Luc
  12. Solution trouvée, ou plutôt c'est tombé en marche ... Reboot du mac et voilà !
  13. Bonjour, J'ai une erreur systématique au démarrage de la fonction d'exportation d'iMovie. Sous MacOS 10.12, iMovie 10.1.7, échec de l'exportation sans message particulier après quelques secondes (le temps de créer quelques petits Mo de fichier). Sous MacOS 10.13.1, iMovie 10.1.8, message : L’opération n’a pas pu s’achever. (com.apple.Compressor.CompressorKit.ErrorDomain erreur -1). Le message est dans ce cas immédiat. J'ai désinstallé puis réinstallé iMovie, aucun effet. J'ai créé une nouvelle librairie, aucun effet. Une idée ?
  14. Bonjour à tous, J'ai un MacBook de 2015 et depuis peu de temps la barre d'espace devient capricieuse. Elle ne réagit plus lorsque on la touche sur sa partie droite et manque de vitesse au centre et à sa gauche. C'est moi ou d'autres ont aussi un soucis ? A+ Jean-Luc
  15. Bonjour, Des sorties de veilles lentes, j'en avais aussi en étant sous El Capitan et avec un MacBook Pro mi-2014. Je suis sous Sierra depuis hier et pour l'instant RAS de ce côté là. Par contre, quelques frayeurs aux redémarrage des comptes ... (Trousseau perdu + absence réseau par Safari mais avec Firefox OK ; un redémarrage à tout remis dans l'ordre). Une précision, lorsque cela arrivait, je referme l'écran puis le réouvre. Et il sort de veille.
  16. Bonjour, Juste une information. Très forte probabilité pour que iTunes sur Lion ne permette plus de backuper un iPhone sous iOS 10. Je sais Lion, c'est une antiquité mais ça marche toujours sur un MacBook de 2007 Par contre, depuis ce soir, backup / restore impossible. iTunes me signale une erreur de commande ! Bonne soirée
  17. Bonjour (ou bonsoir), Pour info, 1 MacBook Pro et 1 MacBook tous les 2 sous El Capitan (dont un depuis le début). Aucun problème. Ma connection WiFi est cependant un peu particulière puisque les Mac sont connectés à une TimeCapsule qui fait office de routeur de premier niveau et non à une box. La TC repart en CPL vers la box.
  18. Bonjour, Je reviens sur le début du sujet : "Je sais le faire sur iPad ("restrictions") Mais il n'y en a pas sur iPhone..... " et là, je ne comprends pas. J'ai un iPad que les enfants utilisent et des iPhone. Tous sous iOS 9.2. Tous avec les même restrictions (Réglages->Général->Restriction). Du coup, je comprends pas bien le problème. De plus, pour info, j'ai fait disparaître Safari et je l'ai remplacé par Mobicip. Tous cela en plus des discussions à table sur la sécurité, la confidentialité ... Bon bien sur, si il faut parler de cela avec la télé en parallèle c'est tout de suite un vrai challenge. A+ Jean-Luc
  19. Bonjour, Un post juste pour savoir si je suis seul (je pense que non) et si l'un d'entre vous à un début de réponse. J'ai upgradé ce week end de Yosemite vers El Capitan (fait sur un Mac Book Pro Mi 2014) et l'un de mes disques USB n'est plus reconnu. Je dis l'un car j'en possède 5 et un seul sur les 5 n'est pas reconnu ! Ce n'est pas le plus vieux ... ni le plus jeune. C'est un disque de 1 To Iomega modèle LPHD-UP3. Sur le coup, j'ai cru à un problème de disque. Je l'ai donc testé sur un vieux MacBook (late 2007) sous Lion et là, cela marche. J'ai aussi appris par la presse qu'il y aurait des problèmes avec les lecteurs de carte Vitale en USB avec El Capitan ... http://mobile.lemondeinformatique.fr/actualites/lire-mise-a-jour-windows-10-les-problemes-s-accumulent-le-monde-informatique-62610.html (ne vous fiez pas au titre et parcourez le contenu). Bref suis-je le seul avec mon problème ? Merci à tous ------- Un ajout suite à un test tardif : ce même disque brancher sur une Time Capsule est bien vu par la Time Capsule et donc par le Mac Book Pro (via le réseau TC). Bug El Capitan sur certains périphériques USB ? ------ Bon pas de succès avec ce sujet. Toutefois, j'ai fait un autre test : le disque dur est munis de deux sorties : l'une pour la connection USB proprement dite, l'autre pour une alimentation électrique de plus. Et bien, lorsque je branche les deux ... cela marche ! Donc, soit Apple en changeant l'OS, à changer le voltage ; soit ce disque à un soucis ... Jean-Luc
×
×
  • Create New...