Jump to content

Phillippe90000

Members
  • Posts

    34
  • Joined

  • Last visited

Everything posted by Phillippe90000

  1. Ah c'est bizarre, je vais essayer de réinitialiser le HomePod du coup
  2. Vous savez si le système de transfert de musique marche aussi avec Spotify ? Parce que je n'arrive pas du tout à le faire sur mon HomePod Mini 😅
  3. Update : avec le mode clair/sombre sur automatique, j'ai bien la côte (et non l'île c'est vrai, au temps pour moi 🤪) en plein jour et non au crépuscule. Je vais remettre le réglage sur le mode sombre en permanence, on verra bien ce que ça donne. C'est vrai que c'est beau, ça donne vraiment envie d'y aller ! EDIT : et bien voilà que la côte au crépuscule est revenue avec le mode sombre activé en permanence ! c'est un peu embêtant cette histoire 😅. Bon eh bien je me contenterai du mode clair le jour et du mode sombre le soir, comme sur mon iPhone
  4. Ah oui c'est peut-être (et même certainement) tout simplement deux applis totalement différentes malgré leurs similitudes esthétiques
  5. On va faire le test : je vais mettre le mode clair/sombre sur automatique et je vous tiendrai au courant demain
  6. Bonjour à tous, Je voulais vous poser une petite question à propos du fond d'écran dynamique sur Big Sur. Suis-je le seul à avoir l'image de l'île au crépuscule en pleine journée ? (il est actuellement 13h25 je ne pense pas que ce soit normal ??) Je fais référence à cette image : Je n'arrive pas à faire en sorte d'avoir l'image de l'île en plein jour : Cette image n'apparaît en fond d'écran que lorsque j'active le réglage "Clair (fixe)" dans les préférences, alors qu'elle devrait aussi apparaître à un moment ou à un autre de la journée lorsque le réglage est "dynamique" non ? Est-ce un bug de mon Mac ou est-ce que vous êtes aussi dans le même cas ? Bon ce n'est pas un gros problème non plus, mais je me demandais simplement si j'étais le seul dans ce cas 😅 Merci d'avance pour votre réponse, @+ Phil
  7. Merci pour vos réponses, J'avais déjà configuré mon compte google dans Mail mais toujours pas de notifications push, c'est bizarre que ça marche sur l'app native d'un appareil mais pas sur l'autre... Bref, j'aurais essayé en tout cas 😅
  8. Je remonte ce sujet, car j'ai dernièrement fait l'acquisition du dernier MBA M1, et quelle ne fut pas ma surprise lorsque j'ai reçu mes premières notifications sur l'appli Mail de MacOS en même temps que l'appli Gmail de mon iPhone... Si je peux recevoir mes mails instantanément sur mon Mac, sans utiliser l'appli Gmail et son push natif, pourquoi pas sur l'iPhone ??? (Après je ne connais rien en informatique et en code, excusez-moi par avance si je pose peut-être une question un peu bête 😅) En tout cas, merci d'avance pour votre réponse
  9. Merci à tous pour vos réponses, En effet mon adresse mail principale est une Gmail... j'en déduis que je ne suis pas prêt d'avoir les notifications sur Mails 😅 Merci pour l'info en tout cas, ça reste bon à savoir
  10. Bonjour à tous, Je suis confronté à un petit problème, qui j'ai l'impression, n'interpelle pas grand monde sur Internet étant donné que je n'ai pas trouvé de réponse à ma question. Je reçois plusieurs dizaines de mails par jour, dont certains très importants auxquels je dois répondre très rapidement, que ce soit depuis mon iPhone ou mon iPad. Sauf que si j'utilise l'application Mail d'Apple, je ne reçois pas systématiquement de notification, ni de pastille, sur l'icône lorsque je reçois un mail. Parfois, les nouveaux mails n'apparaissent que lorsque j'ouvre l'application, ou bien 2 heures après leur réception... Pourtant dans les paramètres, les notifications Push sont bien activées, et le renouvellement est bien coché sur "automatique". Je suis forcé d'utiliser Gmail (que je n'aime pas du tout, rien que pour leur icône 😆), qui lui fonctionne correctement : lorsque je reçois un mail j'ai notification + pastille et je peux répondre dans la foulée... Un peu comme n'importe quel message quoi... Est-ce que quelqu'un s'est déjà fait cette même réflexion, et saurait m'aider ? Merci d'avance pour votre réponse, @+ Phil
  11. Ça y est après un reformatage en Fat32 (je ne savais pas pour l'exfat...) je n'ai plus aucun soucis ! En fait la clé était en NTFS j'aurais du m'en douter... Pour les adaptateurs, je les ai achetés sur Amazon, ils étaient bien notés alors je me suis dirigé vers ceux là Merci pour ton aide !
  12. Merci pour ta réponse, Mes 2 adaptateurs sont des Rampow (un adaptateur simple et un hub) donc censés fournir un minimum de qualité... En fait je viens de les recevoir et je voulais les tester, donc je n'ai pas l'habitude d'utiliser de périphérique sur mon iPad (c' est justement parce que j'en ai besoin que j'ai acheté ces adaptateurs) Est-ce qu'il faut la formater à un certain format comme il faut le faire pour certains disques durs ? Merci beaucoup !
  13. Bonjour à tous, J'ai un problème avec ma clé USB (une Sandisk tout à fait banale) : elle n'est pas reconnue sur mon iPad Pro... J'ai essayé avec 2 adaptateurs USB-C -> USB-A différents, et le résultat est le même : lorsque je vais dans Fichiers, la clé apparaît dans la barre latérale avec une petite icône bleue ressemblant à un disque dur, et intitulé "INSTALLATION", sauf que rien ne se passe et que cet emplacement est vide... Quelqu'un a-t-il déjà eu le même problème ou saurait m'éclairer ? J'hésite à contacter l'assistance Apple 🤔 Merci d'avance pour vos réponses, @+ Phil
  14. Je viens vous donner des nouvelles : J'ai installé l'application mais elle me demande de scanner un QR code que je n'arrive pas à afficher sur l'écran de l'imprimante, je reste donc bloqué pour lancer mes impressions
  15. Merci beaucoup pour vos réponses, l'imprimante en question est une Ricoh (MP C3003 pour être précis). Je vois qu'il y a plein d'applications pour les Ricoh donc je vais toutes les tester je pense 😅 Merci en tout cas, c'est vrai que je n'avais pas du tout pensé aux applis @+ Phil
  16. Bonjour à tous, Je suis l'heureux propriétaire d'un iPad Pro 12,9" 2020, et j'en suis ravi sur tous les points. Seulement, sur mon lieu de travail, lorsque je dois imprimer quelque chose, l'imprimante (qui fonctionne en WiFi) n'est pas détectée par mon iPad. Pourtant, tous mes collègues (qui ont des Mac) réussissent à se connecter à l'imprimante en question et à lancer leurs impressions. Je dois donc à chaque fois leur envoyer un mail avec mes documents pour qu'ils puissent lancer les impressions depuis leur Mac. C'est assez agaçant et je voulais savoir si vous connaissiez une application, ou un réglage à faire qui permettrait de résoudre ce petit problème assez gênant ? Merci d'avance pour votre aide ! @+ Phil
  17. Salut, Comme à chaque fois, tout dépend de tes besoins, si dans ta formation tu as besoin de certains logiciels bien particuliers c'est quand même mieux de prendre un Mac car tous ne sont pas sur les iPad. Après si la seule chose "spécifique" dont tu as besoin en terme de logiciel c'est Autocad, c'est dispo sur l'App Store donc dans ce cas là je te conseillerai plutôt l'iPad. Personnellement j'ai choisi l'iPad pro mais je suis en médecine, donc j'ai des besoins assez lambda : taper du texte et faire les schémas en anatomie avec le pencil. Ensuite en terme de stockage je suis abonné à iCloud donc les 128Go de base seront largement suffisants pour moi, après si tu as l'intention d'avoir beaucoup de dossiers volumineux il faudrait partir sur minimum 256 Go, mieux 512. À moins que tu décides de tout stocker sur un DD externe auquel cas la configuration de base peut suffire ça permet de faire baisser la facture. Enfin pour la taille, si tu choisis l'iPad je ne saurais t'aider puisque je suis en plein dilemme moi aussi pour choisir entre 11" et 12,9".
  18. Bonjour à tous, Aujourd'hui ma copine a reçu son nouvel iPhone XS Max (au passage j'ai vraiment été très surpris de l'élégance du téléphone, je m'attendais à voir un mastodonte et finalement pas du tout, même si quand même un peu gros pour une poche de jean) et je me suis aperçu que dans ses messages, les SMS (verts) avaient un petit "Lu" (pas le biscuit hein ?) sous le dernier message envoyé, et même sur les iMessage dont le destinataire a désactivé ses accusés de réception il y a ce petit "Lu" (pour ceux qui l'ont activé il y a le "Lu" + la date et l'heure). J'ai un X pourtant sous la même version qu'elle (iOS 13.4.1) et je n'ai pas ces petits "Lu" (sauf pour les gens qui l'ont activé évidemment). Quelqu'un saurait à quoi c'est du ? Un bug ou un réglage à cocher ? C'est assez curieux je trouve ? Merci d'avance pour vos réponses ! @+, Phil
  19. Merci pour vos réponses, Je pense partir sur un 2020 128Go argenté mais je vais attendre l'offre Back to school de cet été avant de faire mon achat. Au passage Lol ton site est vraiment bien fait et très intéressant ?
  20. Bonjour, Je suis face à un dilemme, pour le même prix (800€) je peux avoir soit un iPad Pro 11" 2018 avec 256Go de stockage, soit un 11" 2020 avec 128Go. Au niveau de mon utilisation, j'ai toutes mes photos sur iCloud, et j'écoute ma musique en streaming. Le stockage me servirait essentiellement à y mettre mes cours et des documents divers mais il ne devrait pas y en avoir des tonnes, essentiellement des fichiers textes donc, avec quelques images de temps en temps. Je pense donc que 128Go seraient suffisants pour moi. Dans l'absolu le 2020 n'apporte pas grand chose par rapport au 2018 au vu de mon utilisation, mais c'est surtout par rapport à la revente que ça me pose problème. Lequel sera le plus susceptible de garder le plus de valeur d'ici quelques années ? Et toujours dans l'optique de la revente, j'adore le coloris argenté, mais est-ce qu'il se vend bien ? On voit beaucoup de gris sidéral j'ai l'impression. Quel choix feriez-vous à ma place ? Merci d'avance pour vos réponses @+ Phil
  21. C'est vrai que sur Windows c'est encore pire... Bref tout est bien qui finit bien, je vais maintenant sauter le pas pour tenter l'iPad Pro en machine principale, mais j'attends Logitech au tournant pour voir s'ils sauront gommer les défauts du Magic Keyboard (notamment le fait qu'on ne puisse pas replier le clavier derrière l'iPad)
  22. Bon après avoir recommencé plusieurs fois la manipulation ça a finit par marcher... je ne sais pas ce que je mal fait j'avais pourtant suivi à la lettre tous les tutoriels que j'avais vu... Réinitialiser un iPhone ou un iPad c'est quand même plus simple. Un Mac c'est pas évident la première fois... désolé pour le dérangement
  23. J'ai réessayé de refaire la manip, et j'ai formaté tous les disques qui étaient présents sous l'onglet "disques internes" il y en avait deux (ça a changé entre temps je ne sais pas pourquoi) : un qui avait un nom avec des chiffres et des lettres qui contenait une partition que j'ai renommé Macintosh HD après l'avoir effacé; et un deuxième qui avait aussi un nom bizarre, mais que je ne pouvais pas effacer. Par curiosité j'ai cliqué sur "installer macOS" et tout a bien fonctionné, il m'a proposé d'installer sur Macintosh HD et l'installation est en train de se faire. Edit : ça n'a pas marché je retourne au point de départ de téléchargement internet
  24. Merci pour ta réponse Lol, Je vais donc suivre ton tuto avec Etcher pour faire une clé d'installation, du coup je suis intéressé pour l'ISO si ça ne te dérange pas. Par contre je ne sais pas du tout quelles sont les instructions à suivre ensuite ?
  25. Bonjour, Suite à la vente de mon MacBook Pro Retina début 2015, j'ai voulu formater le SSD. Je me suis donc renseigné et ai suivi à la lettre ce que j'ai pu trouver. J'ai effacé ce qui se trouvait sur les disques "Macintosh HD" et "Macintosh HD - Données". Au moment de réinstaller MacOS, je vois qu'aucun disque n'est reconnu pour l'installation du système. Je me renseigne à nouveau et voit qu'il faut réparer les disques avec l'utilitaire de disques (le bouton "SOS") C'est donc ce que je fais, je recommence à 0, j'arrive sur le globe de récupération par Internet, j'accède après téléchargement à l'utilitaire de disque et voilà le problème : J'ai un disque interne nommé "AppleAPFSMedia" qui contient trois volumes : "Preboot", "Recovery", et "VM" Après analyse par l'utilitaire de disque, pour les deux volumes "Preboot" et "Recovery", je reçois le message "Le processus SOS a échoué" Si ça peut vous aider, dans les détails, il y a entre autres les lignes "Le code de sortie de la vérification du système de stockage est 0", "Le code de sortie de la vérification du système de fichiers est 0, Màj des partitions de prise en charge du démarrage pour le volume, comme requis. Une erreur interne s'est produite, l'opération a échoué" Je suis un peu paniqué là, je ne sais pas du tout quoi faire, l'acheteur est censé venir demain... ÉDIT : Je viens de trouver ça sur le site d'Apple : "Si Utilitaire de disque ne peut pas réparer votre disque ou vous signale que le processus S.O.S. a échoué, réessayez de réparer le disque ou la partition. Si cela ne fonctionne pas, sauvegardez autant de données que possible, reformatez le disque, réinstallez macOS, puis restaurez vos données sauvegardées." Je ne sais pas comment faire pour "réparer le disque ou la partition" ni pour "reformater le disque"... Quelqu'un pourrait m'expliquer ou m'aider pour me sortir de cette galère svp ? Je précise qu'il n'y a aucun problème matériel, ce matin avant le formatage il fonctionnait comme au premier jour. Merci d'avance pour vos réponses.
×
×
  • Create New...