Jump to content

Recommended Posts

Bonjour,

J'ai lu ça et là que les macs M1 / Big Sur avaient un souci de connexion avec les NAS synology. Le plus gros souci concernait apparemment le protocole SMB et a été corrigé par Apple dans le patch 11.3.1. Néanmoins, utilisateur de NAS's, j'envisage de me prendre un Mini M1 (en promo sur amazon aujourd'hui à 719 euros !), mais je ne voudrais pas avoir de soucis avec mes NAS. Quelqu'un a t-il une expérience avec un synology + un M1 et Big Sur ?

Merci d'avance,

A4E

Link to post
Share on other sites

Je voulais juste un avis pour profiter de la promo amazon et valider mon choix de M1  ... mais je comprends aussi que ma questions ne soit pas d'une importance capitale ;-).

Link to post
Share on other sites

@LolYangccool a à la fois un Mac M1 et un NAS Synology, et le connaissant si la connexion SMB posait problème il l'aurait fait savoir. En plus on parle visiblement d'un problème qui a été corrigé...

Link to post
Share on other sites
Posted (edited)

Non effectivement, aucun soucis avec les Syno et les Mac M1.
Ca fonctionne comme avec des Mac Intel.

Le seul « bug », c'est l'icône dans le Finder qui n'est pas présente, mais c'est pas spécifique aux M1 mais à Big Sur, et ça n'a pas encore été corrigé :

29c8f44a-a0bc-44ed-a549-0c14393654f3.png

Ceci dit, sur Mac j'utilise AFP qui est largement plus performant que SMB sur Mac.
SMB est un protocole de Microsoft qui offre de moins bonnes performances avec macOS, mais c'est le cas depuis... depuis... toujours j'ai envie de dire.

Par contre, depuis 11.3.1, j'ai un bug très gênant, mais sur le Mac Pro comme sur mon MacBook Air M1 : Mon NAS se déconnecte de manière fréquente intempestivement de mes partages réseau.
J'ai testé sur mon autre NAS qui nous sert à la radio, avec le MacBook Air M1, et je n'ai à priori pas ce problème.
Alors je ne sais pas... C'est gênant, ça interrompt du coup les transferts ou l'écoute de ma musique (elle est sur le réseau).

Edited by LolYangccool
Link to post
Share on other sites

Concernant les déconnexions, apparemment elles seraient dues à la sauvegarde que j’ai relancé de zéro et qui dure depuis plusieurs jours.
J'ai deux disques de sauvegarde et sur un des deux j’ai pas beaucoup de débit, sans savoir pourquoi.

Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)

J'arrive un peu tard mais j'ai un Mac Mini M1 et un Syno et aucun problème de mon côté, d'ailleurs je crois que je suis en SMB (je devrais passer en AFP qui est plus efficace mais je reporte toujours à plus tard) 

Edited by So0paman
Link to post
Share on other sites
Il y a 3 heures, So0paman a dit :

je crois que je suis en SMB (je devrais passer en AFP qui est plus efficace mais je reporte toujours à plus tard) 

AFP n'étant plus maintenu par Apple, ce n'est pas forcément une bonne idée. SMB est moins performant à cause du chiffrement des paquets transmis : il y a une manip à faire sur le Mac pour désactiver le chiffrement de la connexion SMB. Mais si ça se trouve avec les Mac actuels ce n'est plus vraiment nécessaire. Tu as quel débit de transfert en SMB (pour un gros fichier, sur connexion ethernet) ?

Link to post
Share on other sites
Posted (edited)

Je ne connais pas la manip mais je vais me renseigner c'est bon à savoir !

Je viens de transférer un gros fichier de mon NAS à mon Mac et inversement, car je n'avais jamais vraiment mesuré mes vitesses. J'arrive à environ 50 mo/s en lecture et 40 mo/s en écriture. C'est pas fou, même si pour mon usage ça me suffit dans l'ensemble.

NAS relié au Mac en Ethernet. Pas dans la même pièce (NAS dans le salon à proximité de la box, Mac à l'étage) mais ma maison est cablée intégralement en RJ45. Le constructeur m'a mis du Cat 5e dans les murs, j'aurai préféré du 6 mais c'est déjà pas mal c'est normalement pas ça qui me bride. 

Après mon Nas c'est vraiment l'entrée de gamme de Syno que j'ai depuis quelques années déjà, et le disque à l'intérieur c'est un 5400rpm donc c'est peut être ça qui bride aussi !

(EDIT : Je viens de vérifier et en fait je suis déjà en AFP, j'avais du le faire quand j'ai remplacé mon Macbook par un Mac mini M1)

Edited by So0paman
Link to post
Share on other sites
  • 2 weeks later...

Bonjour, 

J’arrive un peu tard mais j’ai un MacBook Pro m1 et un NAS syno en smb. Le seul problème que je rencontre c’est qu’en utilisant Pages Keynote et Numbers j’ai très souvent une fenêtre qui apparaît et qui me dit que le document n’a pas pu être enregistré car il a été modifié par un autre programme… 

Pas de problème avec avec mon iPad ni mon ancien mac donc je pense que c’est dû à la puce M1 mais je n’ai pas réussi à régler le problème. 

Link to post
Share on other sites
Posted (edited)

Non ça ne doit pas être du à la puce M1.
La puce M1 peut engendrer des incompatibilités logiciels, mais pas des bugs de ce genre qui sont purement logiciel (ou alors y'a réellement une raison valable).
Des bugs on en avait aussi avec Intel parfois, hein.
Ce que je veux dire c'est qu'il ne faut pas mettre le moindre problème directement sur le dos de la puce Apple Silicon.
J'utilise une M1 aussi et aucun soucis de ce genre en SMB.

Utilises-tu Synology Drive ou Synology Cloud Station ?
Si oui, j'ai des soucis avec mon iPad quand j'enregistre un document et qu'il est synchronisé sur mon NAS puis mes Mac.
Le document est ensuite illisible par mes Mac.
Il faut que je l'envoi via AirDrop, par exemple, pour qu'il soit lisible.
Intel ou Apple Silicon, peu importe. Même problème.

Edited by LolYangccool
Link to post
Share on other sites

Salut, 

Je n’utilise ni synology drive ni cloud station. J’utilise juste le smb avec la commande accès serveur par l’adresse réseau sur le MacBook et je passe par fichiers sur l’iPad. 

Par contre le NAS est configuré en btrfs pour faire du Raid. C’est peut être de la que vient le problème mais alors je ne comprends pas pourquoi j’ai ce problème avec le m1 et pas l’iPad ni le MacBook Intel. 

Je viens de télécharger la MAJ de pages et Numbers je vais voir demain ce que ça donne 

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...