Jump to content

Problèmes services google sur safari


theo_yl
 Share

Recommended Posts

Bonjour, 

Depuis maintenant quelques temps j'ai des problèmes avec tous les services google sur safari sur mon MacBook Pro. Parfois quand je fais des recherches, la première partie de la page s'affiche mais le reste de la page de recherche est blanche. Naviguer sur Google Maps est aussi extrêmement lent et google drive aussi prend du temps pour se charger. J'ai une très bonne connexion internet (en ethernet proche des 800Mo en download et 100Mo en upload). J'ai aussi essayé de passer sur la connexion 4g de mon téléphone pour le même résultat. J'ai aussi contacté le sav d'apple qui m'a fait faire quelques manipulations, vider des caches et l'historique je crois, mais pour que ça recommence quelques jours plus tard. Le seul service qui marche est YouTube et quand je passe sur google chrome ce qui m'embête car je suis habitué à l'intégration de safari sur tous mes appareils.  

Auriez-vous des conseils, merci d'avance

Théo

Link to comment
Share on other sites

Bonjour,

A regarder si le comportement est identique avec Firefox (histoire de ne pas prendre le navigateur Safari et un navigateur indépendant de Google).

Si le problème persiste peut être faire un nettoyage avec le programme outil Onyx (attention à bien télécharger la version adaptée au système d'exploitation).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...