Jump to content

Je suis détecté comme un robot par certains sites


kano761
 Share

Recommended Posts

Bonjour, 

Je rencontre un problème qui commence à m'inquiéter : certains sites semblent me considérer comme un robot de manière chronique. 

Il en va ainsi du site Tiktok, qui me demande de remplir un capcha quasiment à chaque page, dès que je clique quelque part je dois en remplir un. 

Même problème avec le site https://motionarray.com/, qui à chaque téléchargement, depuis hier, me demande de vérifier que je ne suis pas un robot. 

Je ne sais pas pourquoi ça fait ça, une fois j'avais installé le VPN "Hide Me" (ça n'avait servi à rien donc je l'ai désinstallé) mais ce qui est bizarre c'est que même désinstallé, quand je faisais un partage internet depuis mon mac, il affichait par défaut que je partageait ma connexion depuis "Hide Me" (alors qu'encore une fois, j'ai désinstallé le logiciel). 

Bref, tout ça m'inquiète beaucoup parce que je fais des vidéos Youtube et que j'ai extrêmement peur du shadowban, si Youtube détecte une activité qu'il considère comme suspecte. 

Je précise que le problème ne semble pas venir de ma box, puisque j'ai essayé en partage de connexion avec mon téléphone et je rencontre le même problème sur ces deux sites. Autre fait notable : je me suis connecté à Tiktok avec un autre compte, (j'ai testé en partage de connexion ET en connexion avec ma box) et j'ai cliqué un peu partout pour essayer, il ne m'a demandé le capcha que deux fois, sur une trentaine de profils / vidéos consultés, donc pas de problème. Vraiment bizarre. 

Savez vous d'ou ça peut venir ? Peut être n'ai-je pas totalement désinstallé Hide Me ? 

Merci 

Edited by kano761
Link to comment
Share on other sites

J'ai essayé de le réinstaller et d'installer le service de désinstallation fournit par les développeurs (sur cette page) mais ça ne marche pas, je n'arrive pas à installer le désinstallateur, ça me met "l'installation à échoué" 😕

J'ai réinstalé et désinstallé le VPN avec Appcleaner, mais toujours aucun changement. 

Merci ! 

613775603_Capturedecran2023-10-14a19_40_56.thumb.png.ada5cba0f33bc1be8eb8cde5a1263acc.png

Edited by kano761
Link to comment
Share on other sites

Il y a 1 heure, kano761 a dit :

Je l'ai désinstallé avec AppCleaner, ça devrait être bon non ? 

Pas nécessairement. AppCleaner c’est pratique mais ça ne détecte pas forcément tout non plus.

Si un uninstaller est fournit il faut l’utiliser.
Si le uninstaller ne fonctionne pas, envoie un mail aux développeurs.
Ca va te prendre 5 minutes et t’auras la solution ou un correctif ensuite. :)

Link to comment
Share on other sites

Je leur ai écris, le service client a l'air assez réactif. 

Ceci dit, je ne suis pas sûr que ça vienne d'eux, parce que par exemple je viens de me rendre compte que en navigation privée, le site MacG ne me met pas le bandeau qui me suspecte d'être un robot, que j'ai en navigation normale 🤔 ni avec d'autres navigateurs. J'ai essayé de désactiver toutes mes extensions Chrome mais ça ne change rien  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...