Jump to content
Sign in to follow this  
Guest LolYangccool

Erreur à la connexion

Recommended Posts

Bonjour tout le monde,

 

À ceux qui ont rencontré des messages d'erreur cet après-midi, merci pour votre patience ! J'ai changé de serveur le forum actuel de Consomac pour préparer la transition vers le nouveau forum, et passé le tout à MySQL 5.

 

Je rencontre toujours des problèmes pour la transition en elle-même (imaginez mettre à jour une machine de Mac OS 8 à Lion :ph34r: ), mais on approche de la solution. ;)

Share this post


Link to post
Share on other sites
Guest LolYangccool
de Mac OS 8 à Lion :P

Il était sous Mac OS 8? :ph34r:

Ah oui, quand même !

 

J'ai effectivement rencontré des erreurs cette après-midi.

 

J'ai même vu que iChe avait posté sur mon topic du jeu mais la réponse a été effacé pendant la maintenance, du coup je n'ai pas pu le lire.

Share this post


Link to post
Share on other sites
Il était sous Mac OS 8? :ph34r:

Non non, rassure toi ! Le serveur de Consomac tourne sur Linux, d'ailleurs. ;)

 

Je faisais juste allusion à l'énorme mise à jour du script du forum, qui n'est pas un système d'exploitation, mais juste un ensemble de fichiers associés à une base de données, comme n'importe quel site. :P

 

Quant au post disparu, j'avais empêché les membres de poster, mais j'avais complètement oublié qu'iChe n'est pas un membre mais a un statut intermédiaire car nous travaillons sur un projet ensemble et avons besoin d'un sous-forum supplémentaire. Ainsi, il a malheureusement pu poster durant la fermeture du forum. :(

Share this post


Link to post
Share on other sites
Guest LolYangccool

Bonsoir,

Peut-être que iChe se reconnectera avant 20h pour qu'il puisse rejouer?

Share this post


Link to post
Share on other sites

Voila qui explique la curieuse situation dans laquelle je me suis trouvé cet aprem. J'ai eu l'impression de vivre un saut temporel, en revenant spontanément 15 minutes en arrière, à cause de la disparition des posts ! Mais si c'était de la maintenant, pas de soucis, je comprend tout. :P

 

J'espère que la transition s'est bien passée. :ph34r:

Share this post


Link to post
Share on other sites
Guest pim
J'ai eu l'impression de vivre un saut temporel

On va t'appeler Valérian. Il ne manque plus que Monsieur Albert :ph34r:

Share this post


Link to post
Share on other sites

Salut salut salut,

 

Je rencontre un problème avec les commentaires et le forum.

Lorsque je viens sur le site et commente une news, je suis enregistré comme "16". Et non comme "Mr Bob".

Pour pouvoir publier un commentaire, il faut que je me déconnecte et reconnecte en tant en tant que Mr Bob. Et ça ne fonctionne pas à chaque fois.

J'ai déjà viré les cookies, réinitialisé tout ce qui peut l'être dans Safari, mais le problème revient de façon récurrente. Ca me le fait depuis la mise à jour de Novembre 2011.

Share this post


Link to post
Share on other sites

Le bug est identifié. Lorsque tu es déconnecté du forum quelques cookies sont conservés contrairement à l'ancienne version du forum, et ça plante le système de comptes du site où ton pseudo est remplacé par ton numéro de membre. Je vais rectifier ça dans les prochains jours. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×