Jump to content
bebert7700

Nouveau forum Consomac

Recommended Posts

Guest pim

C'est alors d'autant plus étrange que je n'arrive pas à voir le genre de Sylvain, ni celui de iChe - ni celui de hachdrien, par exemple ! :hmmm:

 

Et puis, il y a ce fameux problème des accents - avec la touche majuscule :

 

# 1 2 3 4 5 6 7 8 9 0 ° _

 

- sans la touche majuscule :

 

@ & é " ' ( § è ! ç à ) -

 

- avec les majuscules verrouillées :

 

@ & " ' ( § è ! ç à ) -

 

C'est tout de même étrange que tout se passe bien ici, et que certaines lettres passent mal dans l'autre fil dans lequel on parle de ça !

Share this post


Link to post
Share on other sites

avec mon petit clavier suisse :

1234567890'^ sans les maj

+"*ç%&/()=?`avec les maj.

1234567890'^ avec caps lock

 

Et par contre, moi je vous tous les genres de tous le monde !! serai-je devenu modo à la place du modo ??

 

 

 

 

 

 

 

 

...

 

 

 

 

 

 

 

Mais nan, j'déconne, j'vois plus les genres ! :)

Share this post


Link to post
Share on other sites

Permet-moi, Sylvain, de pinailler (encore...) : Il reste 1 mot en anglais sur le forum :

forumaw.jpg

Voilà... - - - - - - - - ----------->>[ ]

Share this post


Link to post
Share on other sites
Guest pim

20111212-k91fgqsnycuy32yupywn4t1fp5.gif

 

Drogué, c'est pas un mot Américain ça ? Non ? Ah, bon ! :shok:

 

Ah non j'suis bête, c'est de l'Afghan ! :rotfl: :rotfl: :rotfl:

Share this post


Link to post
Share on other sites
Drogué, c'est pas un mot Américain ça ? Non ? Ah, bon ! :shok:

 

Ah non j'suis bête, c'est de l'Afghan ! :rotfl: :rotfl: :rotfl:

Bon... On va mettre ça sur le compte de la fatigue ! ^_^

Share this post


Link to post
Share on other sites

Très chouette le nouveau forum, même si je suis un peu déçu d'avoir vu, avant le changement, le skin du forum avec les textes d'IPB. Du coup j'ai l'impression que le look du forum est impersonnel !

Quant aux nouvelles fonctionnalités, dont le login simplifié, la multi-citation, la réponse directe, c'est génial ! Bravo Sylvain.

Reste un truc à corriger : la favicon qui est toujours celle d'IPB.

Le souci, c'est que personnaliser un skin pareil, c'est pas de la tarte. J'ai fait le minimum vital (logo + témoins de nouvelle lecture + favicon), je changerai peut-être les grand bandeaux de couleur bleus, mais aller plus loin, c'est chercher les problèmes... :unsure:

Pour le favicon, je l'ai bien changé (la preuve : http://consomac.fr/forums/favicon.ico ). Tu dois être victime d'un petit "bug" de Safari qui met le favicon en cache, et comme tu as du visiter le nouveau forum quelques heures voire minutes après sa mise en ligne, il faut attendre que Safari vérifie à nouveau.

 

C'est bon, j'ai la bonne favicon. Sinon, ne te fias pas de bile, j'adore le nouveau forum, la réponse directe, la connection sans fenêtre, etc. Un grand gain de temps. Bravo pour le boulot !

 

LoL ! Désolé !

 

Oupps la boulette ! :arg:

 

:shok:

 

C'est de l'Afghan aussi ta "boulette" ? :rotfl:

Share this post


Link to post
Share on other sites
Guest pim

20111215-rc5gkkku5cdscbi1h4ybxedt91.png

 

Google is watching you...

 

Tu n'avais jamais vu que les robots de Google sont quasiment en permanence sur le forum ?!

Share this post


Link to post
Share on other sites

Si, je m'en doutai bien, mais il ne me semble pas qu'il était listé dans les visiteurs avant...

Share this post


Link to post
Share on other sites

Tu n'avais jamais vu que les robots de Google sont quasiment en permanence sur le forum ?!

C'était uniquement pour les admins. ;)

Share this post


Link to post
Share on other sites

Autre petite remarque ; comme tu es très occupé tu n'as peut être pas vu. C'est un simple soucis d'accents ici :

 

20111217-mpyyuqfxe99ts6k273f1jpiu2i.png

Share this post


Link to post
Share on other sites
Guest LolYangccool

Bonjour,

Il est vrai que comme ça, le premier sujet de ta capture d'écran est assez illisible...

(J'ai le même soucis chez moi)

 

Ca a déjà été signalé plusieurs fois sur le topic qui s'appelle SIte (page 3).

Mais je pensais que ça n'arrivait qu'à des « Windows users ».

Share this post


Link to post
Share on other sites
C'est un simple soucis d'accents ici

Pas seulement, il y a un bug au niveau du "tion" de Dématérialisation, qui devient "La dématérialisati -o...". Pour autant, il n'y a pas d'accent à cet endroit. Je ne sais pas si cette remarque est utile, mais dans le doute...

Share this post


Link to post
Share on other sites
Guest LolYangccool

Bonjour,

Merci Sylvain.

Il ne restera donc plus que le bug d'affichage sous Chrome sur PC :ph34r:.

Share this post


Link to post
Share on other sites

ça nécessite tout un ré-apprentissage ce nouveau forum !

je viens de m'apercevoir ce soir comment insérer une balise lien dans une séquence de mots !!! :mellow:

Share this post


Link to post
Share on other sites

Moi je me demande comme on fait pour avoir les outils d'édition dans Safari sur iOS (sans passer par « Version complète »)... Je m'excuse par avance si la question a déjà été posée avant mais la vraiment je ne trouve pas !

Share this post


Link to post
Share on other sites

un truc qui est dommage, aussi, c'est, lors d'une réponse, le tab pour focaliser sur le bouton Ajouter qui ne fonctionne plus. J'avais pris l'habitude de rédiger ma réponse, TAB puis entrée, et hop c'est posté. là, ça n'est plus possible :'(

Share this post


Link to post
Share on other sites

un truc qui est dommage, aussi, c'est, lors d'une réponse, le tab pour focaliser sur le bouton Ajouter qui ne fonctionne plus. J'avais pris l'habitude de rédiger ma réponse, TAB puis entrée, et hop c'est posté. là, ça n'est plus possible :'(

oui ! c'est ça le progrès : on vous fait croire à plein d'améliorations et au final l'original était mieux conçu .... :mellow:

 

 

 

ralala les vieux et leurs habitudes ^^

:hihi:

 

par ailleurs j'ai pas encore compris comment marche la fonction multi-citation .... :confused:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×