Jump to content

Recommended Posts

Bonjour !
Comme j'utilise plusieurs navigateurs et ce, sur plusieurs machines, Xmarks me permet de synchroniser tous mes signets. Ça marche sur Chrome, Firefox mais avec Safari la synchronisation n'arrive pas à se faire automatiquement, je suis obligé d'aller dans les préférences d'Xmarks (localisées dans préférences Système) et de cliquer sur l'onglet <Advanced> puis sur <Download>
à ceux qui utilisent XMarks, Ça vous arrive aussi ?
Activité paranormale ? :unsure:
Quelqu'un a résolu le problème ?

Link to post
Share on other sites
  • 5 weeks later...

Y'a quelqu'un dans la salle ??? Y'a el'un an a alle ?? un an a alle ? alle... alle...

 

Non, pas de doute, à en juger par l'écho, la salle est vide. :P

 

 

Sérieusement, je n'ai jamais utilisé Xmarks, je ne peux pas t'aider... :wacko:

Link to post
Share on other sites

Lol jai pa dutou se praublem ché moi ju tilise pas Xmark mdr desole pour lorthograf lol

Y'a quelqu'un dans la salle ??? Y'a el'un an a alle ?? un an a alle ? alle... alle...

 

Non, pas de doute, à en juger par l'écho, la salle est vide. :P

 

 

Sérieusement, je n'ai jamais utilisé Xmarks, je ne peux pas t'aider... :wacko:

crazy.gif
Link to post
Share on other sites
  • 1 month later...

dans l'onglet général des préférences, y'a une case à cocher "Enable automatic synchronization", traduit, ca donne ca : "Activer la synchronisation automatique", y'en a aussi une autre : "Detect local bookmark changes", je traduit encore hein : "Détecter les changements local des marques pages"

pour les autres navigateurs, je suppose que c'est la même chose, je l'utilise avec firefox, mais quelque peu la flemme ce matin ^^

 

bon, je te dis ca avec un peu d'ironie, désolé, je suppose que tu l'as déjà vu mais sait on jamais. Je n'ai cependant jamais eu de problème (entre safari et firefox uniquement, chrome c'est le mal !)

Link to post
Share on other sites

bon, je te dis ca avec un peu d'ironie, désolé, je suppose que tu l'as déjà vu mais sait on jamais. Je n'ai cependant jamais eu de problème (entre safari et firefox uniquement, chrome c'est le mal !)

oui, oui, je connaissais.

En ce qui concerne Chrome, son mariage avec Xmarks n'est effectivement pas convaincant !

Link to post
Share on other sites
  • 5 months later...

avec Safari la synchronisation n'arrive pas à se faire automatiquement, je suis obligé d'aller dans les préférences d'Xmarks (localisées dans préférences Système) et de cliquer sur l'onglet <Advanced> puis sur <Download>

 

la dernière MAJ semble avoir résolu le problème...

Xmarks est un logiciel sympa mais parfois buggé... il entraine toujours des doublons bizarres avec Chrome. :cry:

Link to post
Share on other sites
  • 2 years later...

J'ai à nouveau un problème de Marque-pages mais c'est plutôt avec Safari qu'avec Xmarks...

ÉCOUTEZ LE PANDA !

Voilà ! Avec la version 8 de Safari, Cupertino a eu la délicate attention à mon égard (au votre aussi ?) d'installer des Marque-pages “indélibiles” : Apple, icloud, yahoo, bing, google, facebook etc...

Indélibiles parce dès que je supprime ces indésirables, à la réouverture du système, ils réapparaissent comme des poux dans la tête. Et en plus comme des sales microbes, ils contaminent mon fichier Xmarks et tous mes autres navigateurs sont récupèrent ces sales bestioles. Je pense qu'ils sont dans un fichier de la bibliothèque mais j'arrive pas à savoir lequel !

Vous avez compris ce que je vous dis ?

Link to post
Share on other sites
Guest LolYangccool

ECOUTE LE KOALA !

 

Vous avez compris ce que je vous dis ?

A peu près. :P

 

Je n'ai pas ce soucis, as-tu essayé de te faire tes marques-pages proprement sans ces marques-pages têtu puis à exporter tes marques-pages.

Ensuite, tu vire tous les marques pages, tu redémarres pour voir ce que ça donne, et tu essayes de réimporter tes marques-pages.

Link to post
Share on other sites

Oui, j'ai fait ça mais ces marque-pages réapparaissent pas à la fermeture-réouverture de Safari, mais après le redémarrage du système.

 

ps : le koala se lève bien tôt en semaine :hmmm: !

Link to post
Share on other sites
Guest LolYangccool

ps : le koala se lève bien tôt en semaine :hmmm: !

Le koala travaille pour pouvoir s'acheter tout son matériel Mr Le Panda. ;)

Et comme on dit : Le Monde appartient à ceux qui se lèvent tôt ! :P(J'en profite pour sortir cette phrase le seul jour de la semaine ou je bosse le matin et donc par extension ou je me lève tôt...: rotfl:)

Link to post
Share on other sites

J'ai voulu utiliser à un moment un outil de ce genre (dont j'ai oublié le nom) pour synchroniser les marque-pages entre navigateurs. Ca fonctionnait, mais on finit toujours par tomber sur ce type de problèmes, car chaque navigateur a sa façon à lui de gérer les marque-pages. Donc maintenant c'est Chrome partout et point : du coup les non seulement les marque-pages sont synchronisés sans avoir besoin d'un outil tiers, mais également les onglets, les mots de passe, et tout le tralala... Et la vie est plus simple.

Link to post
Share on other sites

Oui ! Mais là XMarks n'est pas le problème ! (d'ailleurs je l'ai stoppé sur cette version de Safari). Le problème est l'incessante réapparition de ces p*** de marque-pages quand je les mets à la poubelle ! J'arrive pas à trouver le fichier où ils sont stockés.

Link to post
Share on other sites
Guest LolYangccool

Oui ! Mais là XMarks n'est pas le problème ! (d'ailleurs je l'ai stoppé sur cette version de Safari). Le problème est l'incessante réapparition de ces p*** de marque-pages quand je les mets à la poubelle ! J'arrive pas à trouver le fichier où ils sont stockés.

Un peu de tenue pipoca voyons ! :P

 

Pour le reste, je suis d'accord avec pehache.

Link to post
Share on other sites

Xmarks fait néanmoins partie du problème, vu qu'il ne gère pas bien le cas des marque-pages imposés par le navigateur.

 

Bon ! J'ai du mal m'exprimer car lorsque xmarks est désactivé le problème est toujours présent !

Link to post
Share on other sites
Guest LolYangccool

 

Xmarks fait néanmoins partie du problème, vu qu'il ne gère pas bien le cas des marque-pages imposés par le navigateur.

 

Bon ! J'ai du mal m'exprimer car lorsque xmarks est désactivé le problème est toujours présent !

 

C'est peut-être quand même xmarks qui a mit le merdier dans tes marques-pages...

Link to post
Share on other sites

parce que...

 

 

 

Xmarks fait néanmoins partie du problème, vu qu'il ne gère pas bien le cas des marque-pages imposés par le navigateur.

 

Bon ! J'ai du mal m'exprimer car lorsque xmarks est désactivé le problème est toujours présent !

 

C'est peut-être quand même xmarks qui a mit le merdier dans tes marques-pages...

 

 

:blink: :blink: :blink: ... Quelle version de Safari tu utilises ?

Link to post
Share on other sites
Guest LolYangccool

Qu'y a t'il de choquant dans mon post pipoca ?

Marques-pages, signets, favroris, au final c'est trois mots différents pour dire la même chose, si c'est de ça que tu parles...

Link to post
Share on other sites

Qu'y a t'il de choquant dans mon post pipoca ?

Marques-pages, signets, favroris, au final c'est trois mots différents pour dire la même chose, si c'est de ça que tu parles...

 

Rien de choquant mais tu parais penser qu'xmarks est à l'origine du problème. En fait le problème est arrivé quand j'ai installé Yosemite et la version 8 de Safari. Je suppose que tu as cette version de Safari, non ? Et tu n'aurais donc pas ses signets indésirables ??? :shok:

Link to post
Share on other sites
Guest LolYangccool

 

Qu'y a t'il de choquant dans mon post pipoca ?

Marques-pages, signets, favroris, au final c'est trois mots différents pour dire la même chose, si c'est de ça que tu parles...

 

Rien de choquant mais tu parais penser qu'xmarks est à l'origine du problème. En fait le problème est arrivé quand j'ai installé Yosemite et la version 8 de Safari. Je suppose que tu as cette version de Safari, non ? Et tu n'aurais donc pas ses signets indésirables ??? :shok:

 

Non, je n'ai pas ce soucis, j'en ai déjà assez à vrai dire.

Mais rien d'étonnant de toute façon, Yosemite est très buggé, je l'ai déjà dis plein de fois. De toute façon je n'aime pas cet OS, trop de bugs, c'est pas le design qui me bloque.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...