Jump to content
djoole

[RESOLU][MBPR] [WIFI] Problème de débit / vitesse de transfert

Recommended Posts

Bonjour,

 

Je constate sur mon premier et nouveau MBP Retina que la vitesse de transfert en wifi est catastrophique.

 

Par exemple pour transférer un fichier ISO de 4,22Go, Lion m'annonce 22 minutes!!! Soit 3,2Mo/sec!!!

 

Existe-t'il des outils natifs ou téléchargeables pour investiguer les problèmes wifi, et suis-je le seul à constater ces piètres performances?

Share this post


Link to post
Share on other sites

A travers quels éléments de réseau tentes-tu d'effectuer cette copie ? Car le débit que tu constates est étrangement proche du débit réel maximum du WiFi 802.11g (soit 25 Mb/s). Il ne serait à mon avis pas étonnant que tu passes à travers un équipement limité au WiFi g...

Share this post


Link to post
Share on other sites

T'as des infos sur le débit théorique de ta liaison dans : "/Applications/utilitaires/utilitaire de réseau"

 

Comme dit Sid, on ne peut aller plus vite que le maillon faible.

Share this post


Link to post
Share on other sites

Dans "/Applications/utilitaires/utilitaire de réseau" ça me donne 144Mbit/s.

 

Le mac est connecté en Wifi 11.n sur un AP Netgear WN802Tv2, lui même connecté en gigabit sur un Routeur Netgear WNDR3700, lui-même connecté en gigabit sur un switch Netgear G608. Le fichier que je récupère est sur un NAS connecté au switch en gigabit (FreeNAS, débits entre le NAS et un PC Windows filaire = 80-90 Mo/sec)

 

A priori ce n'est pas le réseau qui limite le débit minable que j'obtiens sur le MBPR.

 

Personne d'autre n'a de problème de transfert? A quel débit transférez-vous?

Share this post


Link to post
Share on other sites

Ben comme toi, mais comme je suis en 54 Mbs.

C'est déjà plus normal.

 

J'ai un pote qui la même synchro que toi sur un MBP 2010 et c'est pas assez pour voir de la HD depuis son NAS.

Lui utilise une freebox v6.

 

Mon imac de 2006 que j'ai filé à ma mère synchronise en 130 Mbs aussi avec une V6.

Mais les débits sont dans les 7 à 8 Mo/s

Share this post


Link to post
Share on other sites

J'ai également constaté avec effroi que le débit ne suffisait pas pour regarder un film HD en wifi.

 

Je vais utiliser mon apple care :)

Share this post


Link to post
Share on other sites

Effectivement, c'est étonnant. Si tu es proche d'un Apple Store, essaye le Genius Bar pour leur expliquer ton problème (ils ont certainement de quoi tester ce genre de chose).

Petites questions au cas où (mais je pense que les réponses sont oui) : as-tu essayé en te mettant proche (sans obstacle entre le mac et l'antenne) du routeur wifi ? Si tu as un autre ordi en wifi n, as-tu essayé la même manip et obtenu un meilleur débit ?

Share this post


Link to post
Share on other sites

Bon, j'ai trouvé d'où venait le problème, et le mac n'est pas en cause, ça me rassure :)

 

En passant la méthode de chiffrement de "WPA-PSK ou WPA2-PSK" à "WPA2-PSK", je passe de 3.2Mo/s à 9Mo/s, soit quelque chose de un peu plus sympa pour du wifi!

 

Maintenant je ne comprends pas trop pourquoi il se négociait du WPA alors qu'il y avait le choix entre WPA et WPA2, mais à priori ce n'est pas une lacune du client coté OSX car ça fait pareil en bootcamp Seven.

 

Bref, problème résolu :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×