Jump to content
Guest pim

Vos bugs sous Mountain Lion 10.8.0

Recommended Posts

]Pour les ptits nouveaux qui comme moi ont attaqué l'expérience Apple par Lion, quel est l'intérêt à rester sous Snow Leopard?

 

Pour moi aucun. Surtout que si tu as acheté ton premier Mac avec Lion, il y a de grandes chances pour que tu ne puisses pas faire machine arrière.

Share this post


Link to post
Share on other sites

Personnellement j'ai moins de bugs à déclarer depuis que j'ai installé 8go de ram... ça me fait penser à mon véhicule un berlingo avec moteur le moins puissant (car sinon trop cher) 90 CV il a parfois du mal et est appelé "bateau" par mon père, un ami possède le même en 110 CV et il n'a aucun reproche à lui faire.

 

Donc ça m'a fait penser à ML qui est peut-être mal conçu pour tourner sous 4go mini du moins c'est ce que je pense après ... vous autres avez peut-être un autre point de vu.

 

Si seul reproche encore à faire c'est safari qui a tendance à consommer trop de ram et qui en le quittant et en le relançant revient à la normal.

Share this post


Link to post
Share on other sites
Guest pim

J'ai trouvé un bug assez drôle : quand on confirme par un mot de passe « Localiser mon Mac », ça active le Bluetooth ! Cherchez l'erreur ! :P

 

Autre bug, on ne peut jamais cocher « Installer automatiquement les applications » sous le panneau « Mise-à-jour » des Préférences système.

Share this post


Link to post
Share on other sites

Autre bug, on ne peut jamais cocher « Installer automatiquement les applications » sous le panneau « Mise-à-jour » des Préférences système.

 

Pas chez moi... :hmmm:

Share this post


Link to post
Share on other sites

Autre bug, on ne peut jamais cocher « Installer automatiquement les applications » sous le panneau « Mise-à-jour » des Préférences système.

 

Pas chez moi non plus :huh:

Share this post


Link to post
Share on other sites

Je viens de trouver un gros bug graphique, constant en plus :blink: Quand j'ai Safari en plein écran et que j'ouvre le Launchpad, tout s'affiche bien sauf que ma flèche indique encore les liens de ma page Safari. Voyez plutôt :

 

389274Capturedcran20120822191649.png

 

Là ma flèche a disparu puisque j'ai fait une capture, mais imaginez qu'il y a une petite main à côté de "Aller au forum" :cool:

Share this post


Link to post
Share on other sites
Guest pim

Autre bug, on ne peut jamais cocher « Installer automatiquement les applications » sous le panneau « Mise-à-jour » des Préférences système.

 

Pas chez moi non plus :huh:

 

Alors ça doit être dû au fait que je suis en compte « Standard » et pas en compte « Administrateur »....

Share this post


Link to post
Share on other sites

Je viens de trouver un gros bug graphique, constant en plus :blink: Quand j'ai Safari en plein écran et que j'ouvre le Launchpad, tout s'affiche bien sauf que ma flèche indique encore les liens de ma page Safari. Voyez plutôt :

 

389274Capturedcran20120822191649.png

 

Là ma flèche a disparu puisque j'ai fait une capture, mais imaginez qu'il y a une petite main à côté de "Aller au forum" :cool:

Même bug pour moi :blink:

Share this post


Link to post
Share on other sites

La 10.8.1 va surement arrivée tôt ou tard car ils vont bientôt envoyer la première bêta de la 10.8.2. En espérant que ce n'est qu'une histoire de quelques jours ... Par ailleurs avez-vous l'impression que les batteries de vos macbook tiennent moins longtemps ?

Share this post


Link to post
Share on other sites

Quand on parle du (Mountain) Lion ! La MAJ vient d'arriver. ;)

Share this post


Link to post
Share on other sites
Guest LolYangccool

La mise à jour est arrivée chez moi aussi ;) :

375252Misea768jour1081ML.png

Share this post


Link to post
Share on other sites

Moins de Ram est eploitée pour moi enfin de sur j'atteind pas la moitié sur mes 8go comme tout à l'heure :hihi:

Share this post


Link to post
Share on other sites

Je n'ai pas ressenti de baisse d'autonomie avec ML.

 

Par contre j'ai un gros bug avec Safari 6 qu'il ne me semblait pas avoir avec une ancienne version : lorsque je suis connecté sur l'interface web de ma cam IP, au bout d'un moment, j'ai un des coeurs qui passe à 100% sur le process java utilisé par la webapp, et mes ventilos (MBPR) se transforment en réacteurs de Rafale.

 

Contournement : fermer l'onglet contenant la webapp et le réouvrir.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×