Jump to content

Installation CPL pour réseau domestique.


Baradal
 Share

Recommended Posts

  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

En théorie oui. Mais je voudrais savoir si un 500mbit/s peut plus "luter" contre l'affaiblissement du débit sur ma distance du cablage électrique ?

 

Parce que des chiffres comme ça ça veut pas dire grand chose.

Je ne pourrai pas te répondre, ça dépasse mes compétences. Je peux juste dire que chez moi, j'ai des CPLs en 200 Mbits, et je ne trouve pas qu'il y a perte de signal.

Link to comment
Share on other sites

Merci fils d'Anakin :)

Je suis pas devant l'ordi mais j'ai reréfléchis à mon projet et je pense avoir trouvé une solution pas trop mal. Je viendrai vous la donner ce soir ou demain. Indice : elle implique au moins une autre AirPort Express (oui mantenant que j'ai pa mienne je les adorent :)).

Link to comment
Share on other sites

1) Pour mon histoire de câble, je pensais que tu les passerais en goulotte.

2) attention pour le Cpl si tu n'es pas sur le même disjoncteur => perte de débit

3) le Cpl c'est pas mal pour surfer sur le net et les mails par contre pour le reste j'en suis revenu.

Link to comment
Share on other sites

J'ai déjà écrit sur le forum que le débit réel des CPL 200 Mb/s est de l'ordre de 70Mb/s, même dans les meilleures conditions (2 boîtiers proches), ce qui avait déclenché une certaine incrédulité... Le CPL est plein d'overheads pour assurer l'intégrité des échanges de paquets. Les 500Mb/s ne dépasse pas 100-120Mb/s en pratique dans les meilleures conditions aussi. Et tout ça peut être beaucoup moins dès qu'il faut traverser des disjoncteurs différentiels.

 

Néanmoins, les CPL ont un côté pratique indéniable quand on ne veut pas refaire des travaux de passages de câbles.

Link to comment
Share on other sites

Ah merci iChe, c'est déjà un bon point de savoir que les CPL netgear fonctionnent bien. Quel est ton modèle ?

PS : J'ai eu d'autre retour sur les netgear. Ici > #23

« Kit de 2 nano adaptateurs CPL AV 200 Mbps ». XAVB2101 pour les intimes. Très compact (un vrai plus !), très simple à configurer, très bonne utilisation des voyants en façade. Enfin je précise que ce sont les premiers et seuls boitiers que j'ai acheté donc peut-être qu'ils ont tous ces fonctionnaliés.

 

Curieusement, ils ont toujours aussi bien fonctionné avec ou sans multiprises.

 

Je parlais plus haut des dimensions, voyez comme ils sont compacts (et j'ai vraiment des petites mains !), et je trouve presque « design », quand on voit la tronche des autres... Par contre il n'y a pas de prise femelle.

Photo%2003-02-13%2011%2007%2015.jpgPhoto%2003-02-13%2011%2007%2051.jpgPhoto%2003-02-13%2011%2008%2001.jpg

Link to comment
Share on other sites

Je profite de l'ouverture de ce sujet pour exposer mon problème avec mes CPL. Je n'avais pas accès à internet dans ma chambre, trop éloignée de ma Livebox. J'ai achété un kit Devolo 500Mbps, un boitier branché dans ma chambre et l'autre à la Livebox dans le salon et pourtant, la connexion reste ultra lente (pourtant les 4 barres de wifi sont pleines) dans ma chambre. Elle est par contre encore plus rapide qu'avant dans le salon (sauf que c'était pas la cible visée). Dans ma chambre, impossible de regarder une vidéo YouTube, une simple page Google se charge en 1min. De plus, si le boitier relié à la livebox voit ses 3 indicateurs allumés, le marche/arrêt de du boitier près de mon bureau clignote toutes les 15 secondes, mais ne reste pas allumé.Et le pire, c'est que j'ai une connexion assez bonne sur mon lit, mais dès que je passe sur mon bureau, lenteur absolue. Pourtant, 1m les sépare. Auriez-vous une explication ?

Link to comment
Share on other sites

2) attention pour le Cpl si tu n'es pas sur le même disjoncteur => perte de débit

Voire carrément aucun passage. Les CPL doivent être sur le même circuit électrique. J'ai essayé à la montagne: CPL branché sur la livebox du voisin, et l'autre boîtier branché chez moi, ça ne marche pas. Les deux CPL doivent être branchés sur le même secteur.

 

si le boitier relié à la livebox voit ses 3 indicateurs allumés, le marche/arrêt de du boitier près de mon bureau clignote toutes les 15 secondes, mais ne reste pas allumé.

Ce clignotement veut dire que l'internet n'arrive pas jusqu'au boîtier. Est-ce que ce modèle est bien le tien? Il faudrait regarder dans les réglages de ta livebox et de ton boîtier CPL (petit utilitaire à télécharger sur le site de Devolo).

Link to comment
Share on other sites

2) attention pour le Cpl si tu n'es pas sur le même disjoncteur => perte de débit
Voire carrément aucun passage. Les CPL doivent être sur le même circuit électrique. J'ai essayé à la montagne: CPL branché sur la livebox du voisin, et l'autre boîtier branché chez moi, ça ne marche pas. Les deux CPL doivent être branchés sur le même secteur.

 

Attention, ça dépend de quel disjoncteur on parle ! Du disjoncteur principal de toute l'installation, ou bien des petits disjoncteurs différentiels qui protègent chacun une partie de l'installation.

 

Le signal CPL ne passe quasiment pas au travers des disjoncteurs principaux, donc entre deux apparts différents ou deux maisons pas la peine d'y penser. Par contre il passe au travers des disjoncteurs différentiels, mais il est atténué (donc perte de débit): si les deux boîtiers CPL sont sur deux sous-circuits protégés par deux disjoncteurs différentiels différents, c'est donc moins bon (mais ça passe).

Link to comment
Share on other sites

si le boitier relié à la livebox voit ses 3 indicateurs allumés, le marche/arrêt de du boitier près de mon bureau clignote toutes les 15 secondes, mais ne reste pas allumé.

Ce clignotement veut dire que l'internet n'arrive pas jusqu'au boîtier. Est-ce que ce modèle est bien le tien? Il faudrait regarder dans les réglages de ta livebox et de ton boîtier CPL (petit utilitaire à télécharger sur le site de Devolo).

 

Oui c'est bien ce modèle. Merci, je vais regarder dans les réglages.

Link to comment
Share on other sites

si le boitier relié à la livebox voit ses 3 indicateurs allumés, le marche/arrêt de du boitier près de mon bureau clignote toutes les 15 secondes, mais ne reste pas allumé.

Ce clignotement veut dire que l'internet n'arrive pas jusqu'au boîtier. Est-ce que ce modèle est bien le tien? Il faudrait regarder dans les réglages de ta livebox et de ton boîtier CPL (petit utilitaire à télécharger sur le site de Devolo).

 

Oui c'est bien ce modèle. Merci, je vais regarder dans les réglages.

De rien. Pour accéder aux réglages de ta livebox, il faut soit taper "livebox" dans la barre de recherche, soit l'adresse 192.162.1.1

Link to comment
Share on other sites

Comme sur MacBidouille ou j'ai continué un sujet pour avoir le plus d'infos possible, merci à vous tous.

 

Je pense être finalisé sur mon installation. Dont voici le schéma :

 

- 2 kits XAVBN2012 wifi http://www.amazon.fr...=I3UT9IITRRON8Z

- 1 kit XAVB2101 filaire http://www.amazon.fr...=I3UT9IITRRON8Z (je l'avais repéré hier matin avant même ta réponse iChe. Comme quoi ils doivent pas être trop mal :))

- 2 AirPort Express

 

Donc au total j'aurai 2 CPL ethernet/wifi et 4 CPL ethernet uniquement. Que je compte disposer de la sorte :

 

- 1 RJ45 relié à la box, normal quoi.

- 1 autre RJ45 branché dans ma chambre, relié à mon AirPort Express.

- 1 RJ45 branché dans le salon et relié à une autre AirPort Express dès que j'en aurais acheté une nouvelle (j'ai deux pistes sur LBC). Ceci dans le but d'avoir un wifi vraiment plus performant que ceux des CPL dans une zone névralgique de la maison.

- 1 wifi au 2e étage au niveau des chambres.

- 1 wifi dans notre salle de jeux / coin télé.

- Le dernier filaire n'a pas pour le moment de destination.

 

 

1) Pour mon histoire de câble, je pensais que tu les passerais en goulotte.

2) attention pour le Cpl si tu n'es pas sur le même disjoncteur => perte de débit

3) le Cpl c'est pas mal pour surfer sur le net et les mails par contre pour le reste j'en suis revenu.

 

1- Impossible ce serait trop moche. Le mieux aurait été de tirer des cables lors de la rénovation de la maison. Mais à l'époque on avait même pas d'ordinateur et le wifi en était à ses balbutiements donc impossible de prévoir la non diffusion d'internet 18 ans après.

2- Pas le choix.

3- Ce sera son seul but, surf et PS3 pour jeux en ligne.

 

J'ai déjà écrit sur le forum que le débit réel des CPL 200 Mb/s est de l'ordre de 70Mb/s, même dans les meilleures conditions (2 boîtiers proches)

 

Pour internet c'est toujours mieux que rien.

 

Néanmoins, les CPL ont un côté pratique indéniable quand on ne veut pas refaire des travaux de passages de câbles.

 

Eh oui c'est vraiment ce qui me fait choisir cette solution. Comme dit au dessus, les travaux sont terminés donc maintenant c'est trop tard.

 

Ah merci iChe, c'est déjà un bon point de savoir que les CPL netgear fonctionnent bien. Quel est ton modèle ?

PS : J'ai eu d'autre retour sur les netgear. Ici > #23

« Kit de 2 nano adaptateurs CPL AV 200 Mbps ». XAVB2101 pour les intimes. Très compact (un vrai plus !), très simple à configurer, très bonne utilisation des voyants en façade. Enfin je précise que ce sont les premiers et seuls boitiers que j'ai acheté donc peut-être qu'ils ont tous ces fonctionnaliés.

 

Curieusement, ils ont toujours aussi bien fonctionné avec ou sans multiprises.

 

Aucun n'est prévu pour fonctionner sur MP ;) Mais au pire c'est tant mieux.

 

Je parlais plus haut des dimensions, voyez comme ils sont compacts (et j'ai vraiment des petites mains !), et je trouve presque « design », quand on voit la tronche des autres... Par contre il n'y a pas de prise femelle.

 

La taille n'a pas trop d'importance, ils seront bien cachés. Le manque de prise femelle n'en est pas un ;)

 

Auriez-vous une explication ?

 

Pas vraiment mais pour ton histoire de wifi avec 4 barres c'est normal. Le boitier étant proche de ton ordinateur le signal wifi est assez bon, sauf que ce qui lui parvient en amont est lent. Donc il reçoit un faible débit, mais le retranscrit en wifi convenablement;

 

2) attention pour le Cpl si tu n'es pas sur le même disjoncteur => perte de débit

Voire carrément aucun passage. Les CPL doivent être sur le même circuit électrique. J'ai essayé à la montagne: CPL branché sur la livebox du voisin, et l'autre boîtier branché chez moi, ça ne marche pas. Les deux CPL doivent être branchés sur le même secteur.

 

Faux. J'ai été pendant très longtemps branché sur le réseau du voisin sans problème.

Le disjoncteur ne sait pas détecter un signal CPL.

 

Le signal CPL ne passe quasiment pas au travers des disjoncteurs principaux, donc entre deux apparts différents ou deux maisons pas la peine d'y penser.

 

Chez moi ça passait sans sourcilier entre 2 maisons juxtaposées dans mon boulevard.

Comment un compteur ou disjoncteur électrique pourrait filtrer du CPL ? Surtout sachant que la plupart d'entre nous avons des installations électrique non conçues dans le but de faire transiter du CPL.

Link to comment
Share on other sites

Les CPL doivent être sur le même circuit électrique. J'ai essayé à la montagne: CPL branché sur la livebox du voisin, et l'autre boîtier branché chez moi, ça ne marche pas. Les deux CPL doivent être branchés sur le même secteur.

Faux. J'ai été pendant très longtemps branché sur le réseau du voisin sans problème. Le disjoncteur ne sait pas détecter un signal CPL.

Ça n'empêche pas que dans mon cas (CPL sur livebox du voisin et CPL chez moi), ça n'a pas marché. En général j'évite de brancher des CPL sur des circuits différents.

Link to comment
Share on other sites

 

2) attention pour le Cpl si tu n'es pas sur le même disjoncteur => perte de débit

Voire carrément aucun passage. Les CPL doivent être sur le même circuit électrique. J'ai essayé à la montagne: CPL branché sur la livebox du voisin, et l'autre boîtier branché chez moi, ça ne marche pas. Les deux CPL doivent être branchés sur le même secteur.

 

Faux. J'ai été pendant très longtemps branché sur le réseau du voisin sans problème.

Le disjoncteur ne sait pas détecter un signal CPL.

 

Le signal CPL ne passe quasiment pas au travers des disjoncteurs principaux, donc entre deux apparts différents ou deux maisons pas la peine d'y penser.

 

Chez moi ça passait sans sourcilier entre 2 maisons juxtaposées dans mon boulevard.

Comment un compteur ou disjoncteur électrique pourrait filtrer du CPL ? Surtout sachant que la plupart d'entre nous avons des installations électrique non conçues dans le but de faire transiter du CPL.

Oh, punaise ! je n'avais pas imaginé ça !!!! Alors dans un immeuble, si chaque appartement a des prises CPL.... :wacko: le bordel !!!!
Link to comment
Share on other sites

Le signal CPL ne passe quasiment pas au travers des disjoncteurs principaux, donc entre deux apparts différents ou deux maisons pas la peine d'y penser.

 

Chez moi ça passait sans sourcilier entre 2 maisons juxtaposées dans mon boulevard.

Comment un compteur ou disjoncteur électrique pourrait filtrer du CPL ? Surtout sachant que la plupart d'entre nous avons des installations électrique non conçues dans le but de faire transiter du CPL.

 

Ca dépend peut-être alors du type de compteur ou disjoncteur. Mais il y a bien des appareils qui atténuent (plus ou moins suivant les cas) le signal CPL : ce n'est pas un filtrage volontaire, c'est simplement qu'ils sont conçus pour laisser passer du 50Hz, et pas forcément les hautes fréquences du signal CPL.

Link to comment
Share on other sites

Ca dépend peut-être alors du type de compteur ou disjoncteur. Mais il y a bien des appareils qui atténuent (plus ou moins suivant les cas) le signal CPL : ce n'est pas un filtrage volontaire, c'est simplement qu'ils sont conçus pour laisser passer du 50Hz, et pas forcément les hautes fréquences du signal CPL.

 

Je me doutais bien qu'il y avait un rapport avec la fréquence du signal mais sans savoir que les disjoncteurs filtrent, plus ou moins apparement, les "hautes" fréquences. Tu vois même EDF que j'ai appelé à cause de cette connexion chez le voisin bien emmerdante n'a pas su me donner de réponse. Idem chez Orange où ils ne connaissaient pas les boutons d'association des CPL pour isoler son propre réseau. Ce que moi j'ignorais du fait que mes deux actuels sont archaïques (5-6 ans) et n'ont pas cette fonction.

Link to comment
Share on other sites

Heu... A quoi servent les CPL si notre boxe nous fournit déjà des boitiers pour passer par le réseau éléctrique ? ( et sinon, si d'autres sont meilleurs, comment s'en passer ? )

 

D'un je n'en ai pas avec ma LiveBox. De deux il m'en faut 5 pas 2 comme livrés avec les box.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...