Jump to content
Sign in to follow this  
Sociomaniac

Messages dand Notification 10.9

Recommended Posts

Hello à tous,

 

J'ai finalement décidé "d'évoluer" et de passer de Snow Leopard à Mavericks, pour du moins faire l'essai. J'ai bien sauvegardé ma partition, au cas ou je souhaiterai "régresser".

 

Pour l'instant, je suis plutôt content de la transition mais une question subsiste. Je me familiarise avec le panneau de notification qui apparait à droite, et j'ai un bouton Messages, qui je présume sert à envoyer instantanément un message. Seul hic, quand je clique sur ce bouton, rien ne se passe. L'app en elle même fonctionne, je l'ai testée avec un ami, mais c'est dans le panneau de notification que ça coince. Je précise que j'ai bien activé les notifications actives pour messages.

 

Voila, si quelqu'un a une idée je suis preneur. J'ai fait une simple maj et non une clean install. J'ai également réparé les permissions.

Share this post


Link to post
Share on other sites
Guest pim

Essaye de désactiver et de réactiver cette option, ça relancera peut être le truc !

 

Notifications.jpg

Share this post


Link to post
Share on other sites

Merci de ta réponse Pim !

 

J'ai bien tenté ta solution, que je n'avais pas essayée auparavant, et malheureusement, le problème demeure. Je précise que j'ai relancé le finder entre chaque manip.

 

Peut-être du côté des fichiers pref si il y en a ?

Share this post


Link to post
Share on other sites
Guest pim

C'est ça qui ne marche pas ?

 

Messages-1.jpgMessages-2.jpg

 

(désolé, une notification iTunes est apparue pile au moment de la capture ! :o )

 

Tiens pour aider voici mes réglages dans les Préférences d'iMessages – regarde si c'est pareil chez toi ! :)

 

Pref-iMessages-1.jpgPref-iMessages-2.jpg

Share this post


Link to post
Share on other sites

Re,

 

Alors je suis allé voir mes préférences et même s'il y a quelques différences avec tes préférences, tout me semble "activé". Le plus marrant c'est que même en activant Facebook, je n'ai pas son bouton de partage !? Et plus curieusement, mon bouton est placé en bas des notifications !

 

A en perdre la boule. J'espère pas devoir passer par une Clean Install quand même !

 

https://www.dropbox....%2000.06.35.jpg

 

https://www.dropbox....%2000.07.14.jpg

 

https://www.dropbox....%2000.07.39.jpg

 

Désolé si je mets des liens, je suis pas sûr de savoir partager des images sur le fofo.

Share this post


Link to post
Share on other sites
Guest pim

Ah oui tu n'as même pas les boutons ! Étrange... Il doit y avoir un réglage pour cela quelque part, mais où ?! Là est la question ! :o

Share this post


Link to post
Share on other sites

Eurêka !!

 

En fouinant sur le net, notamment dans des forums anglais, je suis tombé sur un problème similaire et la solution proposée marche.

 

Le lien : https://discussions....467789?tstart=0

 

En fait j'ai ouvert mon moniteur d'activité et forcer le centre de notification à redémarrer et maintenant, il marche le petit coquin. Pour l'emplacement des boutons partager, je viens de me rendre compte qu'il étaient en dessous es autres notifications car il étaient en bas de la liste dans les préférences du centre de notification.

 

Ce n'était pas un problème bien grave mais je dormirai mieux ce soir !

 

Merci Pim pour tes conseils et avoir pris le temps de m'aider.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×