Jump to content
Guest LolYangccool

Passage à Mavericks = clavier et touchpad qui ne répondent pas

Recommended Posts

Guest LolYangccool

Bonsoir,

Depuis que je suis passé à Mavericks hier matin, j'ai déjà eu deux fois mon touchpad et mon clavier qui ne répondent pas.

Ca me l'a fait après la mise en veille il y a deux minutes.

 

Obligé de redémarrer mon MacBook Pro « brutalement ». :confused:

 

Avez-vous une idée d'où ça peut venir ?

 

Merci. :)

 

PS : J'ai un MacBook Pro Classique de 2012.

Share this post


Link to post
Share on other sites

Les piles ? =D

Share this post


Link to post
Share on other sites

J'ai eu des problèmes avec les gestes à trois doigts du pad, mais en fait ils s'étaient juste reparamétrés tous seuls à 4 doigts !

Share this post


Link to post
Share on other sites

Lolyang, peut-être le Bluetooth qui a du mal à se réveiller ?

Essaie de regarder les forums d'Apple sur ce point.

Share this post


Link to post
Share on other sites
Guest LolYangccool

Lolyang, peut-être le Bluetooth qui a du mal à se réveiller ?

Essaie de regarder les forums d'Apple sur ce point.

Le buetooth ? :blink:

C'est sur mon MacBook Pro que j'ai des soucis pas sur mon iMac, avec clavier et touchpad interne. :)

Share this post


Link to post
Share on other sites

Je n'ai pas ce bug, mais j'ai d'autres soucis...

Share this post


Link to post
Share on other sites
Guest LolYangccool

My confuse, j'ai lu trop vite.

Pas de soucis. ;)

Share this post


Link to post
Share on other sites

Salut, Yangcool t'as des nouvelles ?

 

Pour ma part j'ai acheté un macbook pro retina haswell hier et j'ai déjà eu 2 fois le bug que tu décris, plus rien ne réponds et obligé de redémarrer brutalement. Un coup j'étais sur chrome et l'autre fois sur word.

Share this post


Link to post
Share on other sites
Guest LolYangccool

Salut Kokane,

Le bug ne s'est pour le moment plus reproduit...

Étrange...

Share this post


Link to post
Share on other sites

Bonsoir à tous !

 

Alors j'ai acheté un Mac Book Pro Rétina 13' mercredi, le problème m'est arrivé deux fois par jour. Je suis allé le changer à l'apple store cette après-midi et là ce soir idem !! Tout était bloqué...impossible de faire quelque chose, avant fermer l'écran l'écran suffisait mais j'ai du aujourd'hui le forcer à s'éteindre...!!!

 

Pour un ordinateur qui a deux heures, je trouve ça hallucinant!!! Surtout, même soucis avec deux MBPr neufs !!!!

 

Que se passe-t-il !!!

Share this post


Link to post
Share on other sites
Guest LolYangccool

Ca doit être un bug isolé de Mavericks.

On a été que trois à se « plaindre » du problème sur Consomac.

Je n'ai plus eu le problème personnellement depuis plusieurs jours., à voir...

 

Personnellement, j'attends la première mise à jour avec impatience. :confused:

Share this post


Link to post
Share on other sites

Bonjour, meme probleme avec mon retina 13, apparemment tous les mbpr13 pouces haswell sont touchés.

Share this post


Link to post
Share on other sites
Bonjour, meme probleme avec mon retina 13, apparemment tous les mbpr13 pouces haswell sont touchés.

 

Tu te bases sur quoi pour dire ça ? En parcourant un tout petit peu les forums (notamment anglophones), on réalise vite que cette affirmation est vite dite...

 

Ma copine a le même problème sur son MBA 2013 depuis Mavericks, en plus de l'écran qui vire au noir sans prévenir de temps en temps. Passage par l'AS aujourd'hui ou demain pour leur demander leur avis; entre temps, on se calme et on attend la MAJ.

Share this post


Link to post
Share on other sites

Voici le lien, je ne dis pas que seul les retina 13 pouces sont touchés...

https://discussions....rt=450&tstart=0

 

Nous sommes d'accord, quelques propriétaires de MacBook Pro retina Haswell ont ce problème, au même titre que des propriétaires d'autres machines (iMacs, MBA etc). Le tout est invariablement lié à l'installation de Mavericks.

C'est un problème, oui. C'est pénible, oui. Mais il faut veiller à ne pas dramatiser : non, pas "tous" (loin, très loin s'en faut; les utilisateurs satisfaits ne passent par leur temps à inonder les forums de leur satisfaction) les MBPR ne sont touchés et oui, la solution sera trouvée assez rapidement. C'est une question de jours.

Share this post


Link to post
Share on other sites

Bonjour, j'ai appelé l'Apple Care ce matin, réponse du technicien après quelques tests "c'est un problème de hardware", j'ai un RDV à l'Apple store le 2/11

Share this post


Link to post
Share on other sites
Guest LolYangccool

Bonjour, j'ai appelé l'Apple Care ce matin, réponse du technicien après quelques tests "c'est un problème de hardware", j'ai un RDV à l'Apple store le 2/11

Chez moi pas en tout cas... :blink:

Share this post


Link to post
Share on other sites

solution trouvée !! Appuyez 5x sur la touche d'option (alt) pour désactiver le mode verr.num et la clavier fonctionne à nouveau ! :)

Share this post


Link to post
Share on other sites

Salut à tous,

 

J'ai personnellement un MacBook Air 13" de 2013 (il a un mois) qui présente les mêmes symptômes lors de la mise en veille. Je ne sais pas si cela peut vous rassurer ou alors vous dépanner en attendant, mais j'ai pu "isoler" le déclencheur de ce symptôme.

 

En effet pour moi le problème survient lorsque le mac est sur le point d'éteindre mon écran, et que je passe "in extremis" sur le trackpad au même instant où celui-ci éteint l'écran.

Share this post


Link to post
Share on other sites

Ou faire la mise à jour ;)

 

Merci de ta grande présence d'esprit, je suppose que personne n'y avait pensé ;-)

 

---

 

Non blague à part, j'ai le même problème que vous. Moi c'est en branchant mon téléphone Android (Idol X S950) 1 fois sur 2, je n'ai plus accès au clavier ni au trackpad.

Par contre, une fois j'ai eu ce problème, j'ai branché mon mac sur mon écran 27" et avec ma souris en Bluethoot et mon clavier filaire j'ai su reprendre la main ;-) Mais mon clavier et trackpad interne fonctionnait toujours pas...

 

J'ai une nouvelle machine MBPr 15 Late 2013.

Bon dessus, j'ai aussi un problème d'écran, quelques fois un flash de quelques micro secondes apparaît...

Enfin je suis abonné au produits Apple qui partent au SAV, j'ai donc prit un AppleCare :-)

 

J'avais déjà un bug USB similaire sur la version Mountain Lion avec mon ancien MBP 15 mid 2009 sauf que ce n'était que quelques secondes.

Prochaine fois que j'ai le bug, je teste la solution de Mumualex, je reviendrais donner mon feedback ;-)

 

 

solution trouvée !! Appuyez 5x sur la touche d'option (alt) pour désactiver le mode verr.num et la clavier fonctionne à nouveau !  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×