Jump to content

Mavericks a tué ma batterie ?


tknop
 Share

Recommended Posts

Bonjour à tous,

 

Ayant suivi avec grande attention toutes les nouveautés liés à Mavericks, j'ai donc upgradé mon ML vers Mavericks... Surprise : ma batterie qui tenait 6-7h sur mon MBPR ne tient plus que ... 3h. En écrivant ces mots, elle vient de perdre déjà 3%.

 

Avez-vous une idée d'où cela peut-il venir?

 

J'utilise Chrome, il est gourmand en énergie certes, mais pas plus que sur ML. Je ne fais actuellement RIEN d'autre que google chrome, et des MAJ apple store. Mais je n'ai JAMAIS vu ma batterie descendre aussi rapidement, même avec des films HD en lecture, un Photoshop et un xCode ouvert.

 

Autre fait, je trouve que mon MPBR chauffe sensiblement + qu'avant la maj... Il se prend souvent des lubies, commence a chauffer à fond, du coup les ventilo se mettent en marche, et ralentissent après 20 secondes... Et ca toutes les 5 minutes... (c'est surtout mon GPU qui est chaud, alors que je suis en intégré depuis la MAJ).

 

J'avoue être un peu déçu.. Moi qui me faisait une joie de toutes ces nouveautés..

 

Merci pour vos réponses,

Link to comment
Share on other sites

64% de batterie et 3h16 restante, avec la luminosité bien en dessous de la moitié... :confused:

Avant je tenais 7h quasiment avec une luminosité bien plus élevée que ça... :cry:

Link to comment
Share on other sites

Pareil... J'ai perdu 50% d'autonomie...

 

@Baradal, merci pour le lien, mais à part confirmer que je suis éventuellement un cas isolé anormal, ca ne m'apporte pas bcp plus d'informations :P

Link to comment
Share on other sites

Je songe sérieusement à repasser sous Mountain Lion à mon retour...

 

Entre les soucis d'autonomie (42% : 1h55 restante...), de lags, de clavier et touchpad qui ne répondent plus et le son qui semble être légèrement moins bon sur les haut-parleurs internes...

 

Le lag c'est la fenêtre d'Utilitaire de disque qui reste coincé pendant 1/2 seconde à l'ouverture à ce niveau :

Lag%20Utilitaire%20de%20disque%20Mavericks.jpg

 

:bouh:

Link to comment
Share on other sites

@Baradal, merci pour le lien, mais à part confirmer que je suis éventuellement un cas isolé anormal, ca ne m'apporte pas bcp plus d'informations :P

 

Oui. C'était surtout pour montrer que vos cas ne sont pas une généralité.

Link to comment
Share on other sites

C'est curieux ces histoires de batterie.... Est-ce que quelqu'un a déjà essayé de réinitialiser le SMC ?

 

De mon côté, aucun problème à signaler, que ce soit sur un MBA 2013 ou mon MBP 2010.

 

Oui, je l'ai fait... J'ai également recalibré ma batterie, mais rien n'y fait... En fait si un peu.. La réinitialisation du SMC a permis d'augmenter un peu la batterie... je tiens maintenant environ 5h a 100%, contre environ 7 sous ML...

Link to comment
Share on other sites

C'est curieux ces histoires de batterie.... Est-ce que quelqu'un a déjà essayé de réinitialiser le SMC ?

 

De mon côté, aucun problème à signaler, que ce soit sur un MBA 2013 ou mon MBP 2010.

Si j'ai bien compris c'est App Nap qui gère la consommation des applications ouvertes. Si une appli n'est pas reconnue par App Nap, y aurai-il un bug de ce c^oté ??? :unsure:
Link to comment
Share on other sites

A priori, sur ML, il n'y avait pas d'App Nap. Dès lors, même si google chrome ne supporte pas App Nap (ce qui est le cas, il n'est pas encore maj pour), je devrais au moins avoir la même durée de batterie que sous ML... Chrome ne décide pas de consommer + tout d'un coup...

 

Fin c'est surement un raccourci très rapide, et peu basé sur des faits, mais tout ca me parait bien étrange...

 

Pour un autre problème, je suis allé dans un réparateur agréé Apple hier, et j'ai posé la question, on m'a dit de repartir sur une clean install, et de réinstaller les programmes 1 par 1 pour voir celui qui cause cette étrangeté..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...