Jump to content

Une preuve de plus de l'obsolescence programmée d'Apple


il450
 Share

Recommended Posts

Salut à tous,

 

 

Je viens d'apprendre qu'Apple a supprimé le logiciel iPhotos sous Mavericks . En clair, si on supprime l'application en étant sous mavericks ou si on souhaite revenir sous mavericks on ne pourra plus ré installer l'application. La conséquence directe ? On ne peut plus lire nos photos correctement . La conséquence voulue par Apple ? Garder son mac à jour chaque année. 

Or chaque année, la mise à jour demandant plus de ressources, au bout de trois à quatre ans, on se retrouve avec une puissance digne d'une machine à écrire.

 

Je rappelle la définition de l'obsolescence programmée :

«l'obsolescence programmée se définit par l'ensemble des techniques par lesquelles un metteur sur le marché vise à réduire délibérément la durée de vie d'un produit pour en augmenter le taux de remplacement».

 

Les différentes techniques d'obsolescence (cf l'article du figaro)

Ici, ce qui nous intéresse est le défaut fonctionnel et l'incompatibilité logicielle . La loi française nous dit pour le défaut fonctionnel qu'il s'agit d'une technique visant à avancer la fin de vie de l'appareil; quant à l'incompatibilité logicielle le but est de rendre inutile un produit par le fait qu'il n'est plus compatible avec des versions ultérieures. Le consommateur est, là aussi, obligé de racheter un appareil plus performant pour pouvoir continuer à utiliser le logiciel. 

 

 

La suppression d'iphoto sous mavericks, un des logiciels phare de la suite Iife, pour lequel le client a notamment acheté un mac, a pour conséquence une dégradation de l'utilisation du système, par l'amputation du logiciel de sauvegarde et de modification de photos. Cette dégradation pour être réparée nécessite une mise à jour, or cette mise à jour est instable sous Yosemite et ralentit les performances de l'ordinateur par la même. On abouti donc à un avancement de la fin de vie de l'appareil.

 

L'article très clair du figaro dont j'ai tiré les définitions : http://www.lefigaro.fr/conso/2015/07/25/05007-20150725ARTFIG00002-l-obsolescence-programmee-est-desormais-un-delit-passible-de-prison.php

Link to comment
Share on other sites

  • Replies 68
  • Created
  • Last Reply

Top Posters In This Topic

On sait tous qu'Apple pratique l'obsolescence programmée, mais faut pas abuser non plus.

Entre Mavericks et El Capitan les perfs c'est kif kif bouricot !

Les mises à jours sont gratuites en plus, depuis Mavericks...

 

PS : C'est iLife et non pas « life », et la suite iLife n'existe plus en temps que telle depuis plusieurs années déjà.

Link to comment
Share on other sites

On sait tous qu'Apple pratique l'obsolescence programmée, mais faut pas abuser non plus.

 

C'est illégal ++ Pour moi, c'est comme si tu me disais  on le sait qu'untel vole mais c'est comme ça. 

Je pense contacter une association de consommateurs. En effet, la loi a prévu une "action de groupe" pour que tous les consommateurs se sentant lésés puissent attaquer Apple a moindre frais via une association de défense des consommateurs. 

 

L’EXEMPLE FRAPPANT DES IPOD

Une des affaires les plus retentissantes reste l’affaire de l’Ipod de première, deuxième et troisième génération vendu par la marque Apple. Pour obtenir un design futuriste, Apple n’installait pas de batteries amovibles. Il n’est ain- si pas possible, pour la plupart des objets informatiques et électroniques, de changer la batterie quand elle est en panne tout en gardant l’appareil. Par conséquent, quand la batterie d’un produit de la marque Apple tombe en panne, il faut changer l’appareil entier c’est-à-dire en acheter un autre. Les batteries ne fonctionnaient que 18 mois puis tombaient en panne. La seule solution proposée par Apple était alors d’acheter un nouvel Ipod, Apple n’ayant pas prévu de batterie de remplacement. Une class action contre Apple fut lancée aux Etats-Unis mais elle n’aboutit pas, Apple ayant décidé de dédommager les clients et de proposer des batteries de rempla- cement via son service après-vente29.

Désormais, les utilisateurs d’Ipod peuvent acheter dans les magasins Apple des batteries neuves lorsque leur batterie actuelle tombe en panne. 

 

http://www.europe-consommateurs.eu/fileadmin/user_upload/eu-consommateurs/PDFs/publications/etudes_et_rapports/Etude-Obsolescence-Web.pdf

Link to comment
Share on other sites

Aucun raport, j'ai pas dis que c'était comme ça et puis c'est tout, j'ai dis que tu exagérais les faits.

Mavericks est aussi rapide qu'El Capitan.

 

Quand à l'action de consommateurs, une seule chose : LoL !

Bon courage... C'est pas perdu d'avance, mais ça sera extrêmement difficile d'obtenir quelques chose, je pense.

 

Je suis d'accord que c'est abusé de supprimer iPhoto de la liste d'achat des utilisateurs. Et ce n'est malheureusement pas le seul logiciel à avoir été supprimé, Aperture, OS X Lion, Mountain Lion et même Mavericks ne peuvent plus être téléchargés non plus.

 

Ce que je dis, c'est que tu exagères la lenteur, El Capitan est rapide, autant que Mavericks.

Link to comment
Share on other sites

Je pense qu'il y a confusion : iPhoto reste compatible avec El Capitan et Yosemite. Il n'est simplement plus distribué. Bien que ce soit irritant et difficile à justifier, ça ne relève donc pas d'une incompatibilité logicielle : tu conserves la possibilité de l'installer et de l'utiliser sous réserve d'en avoir une copie à disposition.

 

Et puis, il y a Photo qui prend le relais.

Link to comment
Share on other sites

Oui, j'avais bien compris comme ça Baraka.

Pour Photos, sérieusement, il n'est pas à la hauteur, et ça pose un soucis pour les systèmes plus anciens, qui ne peuvent pas bénéficier de Photos, c'est comme ça que le voit notre camarade concernant l'obsolescence, je crois.

Si on veut continuer à pouvoir gérer ses photos, il faut migrer vers les systèmes plus récents, sauf à utiliser des applications tierces.

Concernant la migration, pour moi c'est pas un soucis, mais certains n'aiment pas le flat alors... (coucou Luc !  :P)

Link to comment
Share on other sites

Je pense qu'il y a confusion : iPhoto reste compatible avec El Capitan et Yosemite. Il n'est simplement plus distribué. 

Compatible dans le sens qu'on peut importer sa bibliothèque iphoto vers Photos? Bien sur . Je parle des gens comme moi qui souhaiteraient conserver sous Mavericks la possibilité de le télécharger .

 

"pas d'une incompatibilité logicielle : tu conserves la possibilité de l'installer et de l'utiliser sous réserve d'en avoir une copie à disposition." Pas une incompatibilité logicielle mais un défaut fonctionnel 

Oui, j'avais bien compris comme ça Baraka.

Pour Photos, sérieusement, il n'est pas à la hauteur, et ça pose un soucis pour les systèmes plus anciens, qui ne peuvent pas bénéficier de Photos, c'est comme ça que le voit notre camarade concernant l'obsolescence, je crois.

 

Exactement .

 

J'espère que tu as raison pour El capitan , yosemite bug un peu .. Une solution pour télécharger mavericks? Le pire c'est que je me disais qu'il fallait que je télécharge d'urgence mavericks, connaissant Apple . Je n'ai eu le temps que de copier les applis sous mavericks :(

Link to comment
Share on other sites

Mavericks ?

On me dis parfois que je suis c*n de tout garder ce que je télécharge, mais au moins ça ne m'arrivera pas de me retrouver dans ce cas là...

Parmis mes 636Go de système il y est. ;)

J'ai les fichiers du Mac App Store de 10.9, 10.9.1, 10.9.2, 10.9.3 et 10.9.4 et toutes les mises à jour combo de 10.9.1 à 1.9.5 inclu. :)

51fe7ccc304c9020133c88ab84ba1f9a6606f317

 

A vrai dire, parmis les OS X, j'ai toutes les versions depuis Mac OS X 10.3 Panther. :P

 

Garder tout ce que je télécharge ça me sert mais ça sert aussi aux autres. ;)

 

Edit : Tiens, je n'ai aucune idée de pourquoi mon Mac se connecte via samba à mon NAS alors que l'AFP est activé sur le serveur.  :hmmm:

Link to comment
Share on other sites

:rotfl: On en est arrivé là. Tristesse du numérique ou plutôt d'Apple .. Hey Apple regarde où en sont arrivés les consumers pour être sur de pouvoir utiliser leur logiciel ; c'est fou .

 

Après avoir dit ça, je vais te demande aimablement et humblement une copie de mavericks bientôt :P

Link to comment
Share on other sites

:rotfl: On en est arrivé là. Tristesse du numérique ou plutôt d'Apple .. Hey Apple regarde où en sont arrivés les consumers pour être sur de pouvoir utiliser leur logiciel ; c'est fou .

 

Après avoir dit ça, je vais te demande aimablement et humblement une copie de mavericks bientôt :P

Rigole pas, c'est super pratique dans mon métier et ma passion d'avoir tout ça en local ! ;)

 

PS : Les 636Go d'OS ce n'est pas que du Apple, il y a énormément de Linux et des Windows aussi. ;)

PS 2 : C'est aussi et surtout par soucis de débit que je garde tout. Télécharger un OS X ça me prends une nuit ! Alors que là en quelques secondes c'est copié du serveur sur mon Mac. ;)

C'est pas du tout de la faute d'Apple si j'ai un débit merdique, hein.

Link to comment
Share on other sites

Il y a une réalité, qui est que Apple ne permet pas sur ses stores d'accéder aux anciennes versions des OS ou des applications. 

 

Dire "vous n'avez qu'à garder une copie des OS/applications que vous voulez continuer à utiliser" n'est absolument pas satisfaisant (et c'est contradictoire avec la philosophie "ça juste marche" d'Apple).

 

Exemple : ma fille a revendu récemment son iPod touch 3G; beaucoup d'applications de l'iTunes Store n'étaient compatible avec, par contre il fonctionnait encore très bien avec les applications téléchargées quand il était encore bien supporté. Mais pour le revendre il a fallu le réinitialiser : résultat, celui qui l'a acheté n'aura pas accès à pas mal d'applications, juste parce que les versions compatibles ne sont plus distribuées sur le store. 

Link to comment
Share on other sites

Exemple : ma fille a revendu récemment son iPod touch 3G; beaucoup d'applications de l'iTunes Store n'étaient compatible avec, par contre il fonctionnait encore très bien avec les applications téléchargées quand il était encore bien supporté. Mais pour le revendre il a fallu le réinitialiser : résultat, celui qui l'a acheté n'aura pas accès à pas mal d'applications, juste parce que les versions compatibles ne sont plus distribuées sur le store. 

C'est faux...

Sur iOS, les anciens appareils peuvent encore télécharger les versions qui sont compatibles avec cet appareil. A moins qu'Apple ait fait du ménage récemment, parce qu'il n'y a pas longtemps c'était encore le cas.

Link to comment
Share on other sites

Je parle bien des applis.

Un iPod touch bloqué en version 5.x par exemple, pourra normalement télécharger les dernières versions des applications compatibles avec sa version. Mais il me semble que ce n'est valable que s'il avait déjà téléchargé l'application auparavant ?  :huh:

Link to comment
Share on other sites

Je suis à presque certain en tous cas que ma fille a eu le cas d'applis qu'elles ne pouvait pas installer car déclarées incompatibles avec la version d'iOS qu'elle avait, sans qu'une version compatible antérieure lui soit proposée. Mais on n'a plus l'iPod sous la main pour vérifier...

Link to comment
Share on other sites

Je suis certain d'avoir déjà eu un message du type « une version antérieure de cette application sera téléchargée car la version actuelle n'est pas compatible avec votre appareil ».

Ca a peut-être changé...

Link to comment
Share on other sites

Je suis certain d'avoir déjà eu un message du type « une version antérieure de cette application sera téléchargée car la version actuelle n'est pas compatible avec votre appareil ».

Ca a peut-être changé...

Oui, ca m'a fait ça sur mon iPod Touch 4. Par contre, c'est au développeur de choisir s'il active cette fonction, ou s'il ne permet le téléchargement que de la dernière version. 

Link to comment
Share on other sites

 

Même si certaines pratiques sont dérangeantes, on ne peut pas les assimiler à de l'obsolescence programmée.

 

Le problème du TRIM par exemple, qu'Apple n'activait que sur ces disques aurait pu en être un. Via cette technique, ils abimaient "volontairement" les SSD tiers installés alors qu'à l'achat, la possibilité de mettre un SSD existait. Je suspecte d'ailleurs que c'est pour ça (en partie) qu'ils ont décidé de changer leur fusil d'épaule. Evidemment, le nombre croissant d'ordinateur "tout-collé" rend désormais ce problème marginal.

 

Ici, l'ancienne version de l'OS continue d'être fonctionnelle. "L'expérience" est peut être limitée, mais l'appareil n'est pas hors d'usage.

 

L'obsolescence programmée découle d'une volonté délictueuse de limiter la durée de vie de l'appareil (horloge ou compteur dans le soft d'une imprimante, une pièce que "tout ingénieur raisonnable" aurait usiné en métal et qui est en plastique dans le tambour d'une machine à lessiver, ...).

Link to comment
Share on other sites

Le fait que les appareils iOS deviennent lent après 2 mises à jours majeure d'iOS c'est pas de l'obsolescence programmée pour toi ?

Mon iPad était ultra fluide sous iOS 7, iOS 8 a plombé la fluidité, et ce n'est guère mieux avec iOS 9, qui est sensé avoir été optimisé sur ce point. Pourtant, on peut pas vraiment dire qu'iOS 8 a de gros changements nécessitant une grosse puissance supplémentaire.

Link to comment
Share on other sites

Non, ce n'est pas de l'obsolescence programmée.

 

Prenons le problème dans l'autre sens. Lors de la sortie de ton iPad sous iOS7, y avait-il une quelconque garantie (autre que "morale") qu'Apple sorte de nouvelles versions d'iOS ? Etait-ce écrit dans le contrat ? Y a-t-il eu même un engagement de compatibilité ? Non, rien.

 

Ici, et même si la pratique me dérange parfois, ce n'est pas de l'obsolescence programmée. L'utilisateur a le choix de rester avec sa version iOS7. L'appareil ne va pas cesser de fonctionner après un temps voulu par le constructeur par une pratique délictueuse. Il n'y a pas de soudure anormalement peu solide, de compteur de charge, etc. Mes Macs sont sous Maverick et mon iPad mini sous iOS7. Apple m'a offert une possibilité que j'ai déclinée. Tu as fait une autre choix. Mais il n'y a rien qui constitue un délit de la part d'Apple.

 

Mon NAS est un 412+ (année 2012, donc). Je l'ai acheté en juin 2013. Jusqu'à présent, j'ai pu bénéficier de tous les upgrades majeurs, mais d'ici quelques années, ce ne sera plus le cas. Seules les mises à jour de sécurité seront disponibles. Mon NAS continuera d'être totalement fonctionnel avec la dernière version supportée. Est-ce que ça me satisfait pleinement ? Non, bien sûr. Mais d'un autre côté, si on me disait : "tu vois, ton nouveau NAS pourrait être bien plus rapide et performant, mais afin d'assurer la compatibilité descendante, on est obligé de fortement le brider.", ça ne me plairait pas plus. Entre trois sociétés, dont l'une ne garantirait rien, l'autre une compatibilité totale sur toute les générations et la troisième qui ferait un juste milieu.

 

Pour mon informatique, je choisis la 3ème.

Pour la domotique, j'opte pour la seconde.

Pour l'électro-ménager, je préfère la première.

Link to comment
Share on other sites

Je ne suis pas d'accord. Apple publie des mises à jour majeure qui ralentissent volontairement les anciens appareils et force d'une manière détournée à faire les mises à jour.

Apple ne dis pas avant la mise à jour que celle-ci va ralentir l'appareil, de plus, elle empêche le downgrade !

 

C'est tout sauf honnête.

 

Pour le NAS, il n'est pas plus lent sous DS 5.2 que sous DSM 4.x, c'est pas vraiment un cas similaire, je trouve.

Link to comment
Share on other sites

Je rejoins Sethenès : on galvaude souvent les termes "d'obsolescence programme" pour ce qui n'en est pas. Ce qui, au passage, n'est pas défendre le parti-pris d'Apple de ne plus assurer la distribution de logiciels qui, s'ils sont devenus obsolètes, sont encore utilisés par certains de leurs clients. Pour ce que ça leur coûte...

 

@ LYC

 

Apple publie des mises à jour majeure qui ralentissent volontairement les anciens appareils

 

Ca, c'est spéculatif ou, plutôt, volontairement biaisé. Les nouvelles mises à jour ne sont sans doute pas franchement optimisées pour les anciens appareils (encore qu'iOS 9, par exemple, le soit, à l'instar d'El Capitan ?) mais il n'y a pas de dispositif de diminution des performances en tant que tel.

Link to comment
Share on other sites

iOS 9 n'est guère plus rapide qu'iOS 8, j'ai toujours les ralentissements d'iOS 8 que je n'avais pas sur iOS 7, pour ce qui est de mon iPad mini 2.

Avoir des ralentissements un an après l'achat, je ne trouve que ce soit acceptable, surtout sur des machines de cette gamme de prix.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...