Jump to content
Sethenès

Remplacer les disques d'un Synology sans Raid et sans Spare

Recommended Posts

Le DS918+ est plus petit que mon DS1515+ c'est bien ça ?

Oui. Je vois le 918+ (successeur des 41x+) comme le plus gros des petits NAS de Syno. Le 1515+, c'est le plus petit des gros NAS.

Share this post


Link to post
Share on other sites

Mais je l'avais déjà suggéré, je pense qu'il faudra attendre la prochaine cuvée pour que les changements softwares soient vraiment intégrés au Hardware et ce dès la conception. Le 918+ a été annoncé il y a quasiment un an, bien qu'il n'est disponible que depuis 6 mois environ.

 

Il n'est pas impossible que des modèles "x19/x19+" soient annoncés d'ici le mois de mai.

 

Mais ce qu'il faudra voir, c'est s'ils sont de simples "updates" des versions précédentes ou s'ils ont une nouvelle architecture.

Share this post


Link to post
Share on other sites

15% sur trois NAS de Synology pour les possesseurs d'un NAS série 12 ou antérieur.

https://www.synology.com/fr-fr/events/loyaltyrebate_2018/France

 

Le DS212+ que j'avais acheté en 2012 et que j'ai utilisé jusqu'à le remplacer par un DS1515+ en 2015 est éligible, c'est mon père qui l'utilise mais il est enregistré à mon nom, comme il m'appartenait avant. :D

Dommage qu'il y ait pas de plus gros NAS dans la liste des modèles sélectionnés. :(

 

Edit : Bon, je me suis enregistré sur le site de Syno, je vais voir si je profite de la promo pour prendre un DS718+ qui sera dédié aux VMs (CPU plus rapide que mon DS1515+) et à l'hébergement de mon site (c'est le DS1515+ qui fait tout là) en plus de servir de NAS de backup du DS1515+. Je ne pourrais pas tout backuper mais au moins une partie/le plus important.

388€, c'était pas un achat prévu mais bon, je vais voir si y'a pas moins cher, dans le cas ou ce serait un faux bon plan.

 

Dans un premier temps et comme on peut exporter les VMs, il n'aura qu'un disque de 2To que j'ai déjà pour le stockage des VMs et l'hébergement de mon site.

Dans un seconds temps et dans le cas ou je ferais son acquisition, j'achèterai deux disques de 10To pour backuper le DS1515+, les 10To restants seront backupés sur des disques USB.

Mais je n'en suis pas là, je n'ai que 5To de prit sur mon RAID de 32To effectifs.

Share this post


Link to post
Share on other sites

Oui, j'ai encore le 412+ mais il est équipé de 4 disques de 3TB, comme mon NAS principal.

 

Et je l'utilise pour les backups (qui sont en fait un panaché de backups, synchro et réplications, avec des historiques distincts, des redondances, etc. ), mais aussi pour videostation par exemple. J'ai laissé les 4 disques sans raid.

 

De plus, lui, n'est pas du tout accessible depuis internet sans compter que toutes les partitions sont utilisées à < 50%.

 

Donc même si j'étais victime d'une encryption sauvage d'un des Macs ou du Syno, le backup des données encryptées n'écrasera pas le backup des données non encryptées ;)

Share this post


Link to post
Share on other sites

J'ai regardé un peu si le DS718+ peut fonctionner avec 16Go de RAM, comme mon DS1515+ que j'ai upgradé deux fois, une fois à 6Go (2 + 4) en période de garantie, puisque ce NAS ne prends que 6Go de RAM en charge officiellement (mais il tourne parfaitement avec 16Go.

 

La réponse est... oui ! Le DS718+, bien qu'étant officiellement compatible qu'avec 6Go de RAM peut fonctionner avec 16Go, seulement, la barrette d'origine est difficile d'accès sans démonter le châssis, du coup, si j'achète ce NAS (et comme vous-vous doutez bien que 2Go de RAM pour virtualiser c'est trop peu), j'ajouterai une seule barrette mais de 8Go pour porter le total à 10Go de RAM dans un premier temps, puis ensuite peut-être une seconde (pas sur) pour atteindre 16Go de RAM, comme dans le DS1515+.

 

Cette barrette semble fonctionner avec le DS718+ : https://www.amazon.fr/dp/B00LTV2BBK/ref=asc_df_B00LTV2BBK51208499

Source : https://forum.synology.com/enu/viewtopic.php?f=289&t=135544&sid=4125a3b2be7fb1456a7992e03740698b&start=15

 

C'est de la DDR3L aussi, comme sur le DS1515+, mais à 1866MHz sur le DS718+, contre 1600MHz sur le DS1515+.

 

Le CPU de ce NAS est le même que dans vos DS918+.

J'aurai quand même un disque dur à acheter (pas de RAID dans un premier temps) en plus de la RAM, parce que mon 2To date de 2012 et à tourner pendant 5 ans non stop, donc bon, je vais le laisser tranquille et ne pas le réutiliser, même s'il est fonctionnel et qu'il n'a pas de secteurs défectueux.

 

Je vais regarder les tarifs d'un 2To en 7200tr/min comme ceux que j'ai dans mon 1515+.

Je pense, en tout, en avoir pour 540€ environ.

Share this post


Link to post
Share on other sites

Même le 918+ est léger pour la virtualisation, au point qu'aexm veut en changer. Surtout en comparaison du serveur rack que tu utilises aujourd'hui.

 

Donc, réfléchis bien.

 

A ta place, j'attendrais vraiment le successeur de 1515+, qui je l'espère sera repensé pour cet usage.

Share this post


Link to post
Share on other sites

Oui, je vais réfléchir.

Peut-être qu'il est plus pertinent d'attendre effectivement.

 

Le rack n'a pas de chipset graphique, contrairement au CPU du DS718+ ou du 918+ (même CPU).

Il est certes beaucoup plus rapide, mais je ne peux pas utiliser de manière fluide les Aero et compagnie sans puce graphique.

Bon, c'est pas si gênant au final. La puissance CPU est largement suffisante pour ce à quoi il me sert actuellement.

 

Je vais peut-être attendre, la nuit porte conseil. ;)

 

Je poste juste « l'addition » approximative (mais pas tant que ça) de ce à quoi couterait le DS718+ :

Prix%20DS718%2B%20avec%20RAM%20et%20disq

C'est pas négligeable comme somme, à voir si je garde effectivement les sous de côté pour changer mon DS1515+ par un DS1519+ d'ici environ 1 an, s'il est renouvelé. A réfléchir.  :)

Share this post


Link to post
Share on other sites

Après avoir posté mon message précédent je me suis posé une question qui est la suivante : Est-il possible d'ajouter un GPU à mon R210 II ?

Du coup après une petite recherche je suis tombé sur cette vidéo, c'est un R610, mais ça devrait fonctionner avec les R210 II, à condition d'avoir du PCI 8x dedans (ou mieux du 16x).

 

Du coup, pensez-vous que je puisse faire pareil, et si oui, quelle carte acheter ?

 

Qu'on s'entende bien, le but n'est pas d'y mettre une GTX 1080 et d'avoir des performances de fou (quoi qu'avec le Xeon et les 16Go de RAM ça tournerait pas mal. :rotfl:), mais juste de quoi pouvoir activer les effets graphiques des OS que j'utilise.

J'ai vu des petites ATI dans les 35€ sur Amazon qui suffirait en terme de perf je pense (mais je ne sais pas si elles sont compatibles).

 

PS : Désolé pour le hors sujet, on quitte légèrement les Syno...

Share this post


Link to post
Share on other sites

Si tu trouves l'adaptateur dont le gars parle dans se vidéo et que tu as le même slot que lui, probablement oui.

Share this post


Link to post
Share on other sites

attendez que j'achète la RAM et fasse mes essais qd même :D

 

sinon la CG externe, ça à l'air de le faire mais tu resteras en x8 (c'est juste un adaptateur).

ca serait trop beau !

Share this post


Link to post
Share on other sites

J'ai installé un GPU dans mon serveur !

 

J'ai ouvert le serveur, j'avais bien l'emplacement comme sur la vidéo mais il était déjà utilisé par le controleur RAID.

N'ayant pas forcément besoin de RAID, j'ai enlevé le controlleur, branché les deux disques durs sur les ports SATA de la carte mère (il y en avait 4 de libres) et j'ai installé ma CG à la place, récupéré sur un vieux PC, ça fera l'affaire. ;)

C'est du 16x que j'avais dans le serveur apparemment, puisque la CG est rentré, tout juste, mais ça rentre ! La CG est pile à la limite des ports SATA. :P

 

Le controlleur que j'ai retiré et l'emplacement :

Controlleur%20RAID%20Dell%20PE%20R210%20

Si vous pouviez me confirmer que c'est bien du PCIe 16x ? :)

 

Je ne sais pas du tout quelle carte graphique j'ai installé par contre, j'ai pris une carte qui trainait dans un PC inutilisé que j'ai chez moi, de 2010 de mémoire.

J'aurai la surprise dans quelques minutes. :)

Share this post


Link to post
Share on other sites

La carte graphique n'est pas détectée par le système. :(

Speccy ne la trouve pas non plus. :cry:

 

Soit elle est HS, soit ça ne fonctionne pas dans cette machine.

Share this post


Link to post
Share on other sites

Je ne sais pas, mais en tous cas c'est une petite carte, qui n'a pas besoin d'alimentation autre que celle fournit par le port PCIe.

Petite%20carte%20graphique.JPG

Mais effectivement, je n'avais pas pensé à ça, peut-être que le port PCIe du serveur n'envoie pas assez de jus, c'est pas vraiment prévu pour ça à la base...

Share this post


Link to post
Share on other sites

Oki, je me deamndais s'il n'y avait pas un connecteur d'alim supplémentaire (à 6 ou 8 broches).

 

As-tu cherché sur le web ? J'imagine que tu n'es pas le seul à avoir essayé.

Share this post


Link to post
Share on other sites

Non, je n'ai pas eu le temps de regarder.

Mais là j'ai remis la carte PERC (pour le RAID), je vais mettre cette idée en stand-by.

Je suis en train de me faire des VMs pour mes deux services sur le serveur là.

Faut que j'installe mon serveur web sur mon Ubuntu Server, et que je transfère mon site dessus.

Share this post


Link to post
Share on other sites

Apparemment, il y a plusieurs limitations, dont la consommation max qui serait de 25 W.

 

Or, la consommation maximum de ta carte est de 30 W.

 

Sans garantie aucune, je dirais que c'est quand même jouable (tant que tu ne comptes pas faire du gpgpu, du rendu graphique ou faire tourner des jeux sur cette machine).

 

Il semble qu'il y a un paramètre dans le bios pour choisir quelle carte le système utilise. Mais la aussi, à toi de voir car je n'ai aucune idée de comment resetter le bios en cas de blème.

 

Source : https://www.dell.com/community/PowerEdge-Hardware-General/Dell-PowerEdge-R210-II-graphic-card-installation/td-p/4489780

Source : http://www.nvidia.fr/object/product_geforce_310_fr.html

Share this post


Link to post
Share on other sites

Pour le BIOS, y'a deux piles plates à l'intérieur du serveur, sur la carte mère. Si je les enlève ça devrait resetter le BIOS. Mais je vais pas le faire tout de suite je pense.

Share this post


Link to post
Share on other sites

Vérifie bien le modèle de carte, je suis parti sur la photo que tu as postée, mais il y a sûrement des références.

 

Valide la conso maximale avant de tester. Ce serait bête de griller la carte mère pour ça.

Share this post


Link to post
Share on other sites

avancées ?

 

La mise à jour a été effectuée et les VM ne se lancent plus …

il faut plus de RAM (le critères ont évolué, dans le bon sens je présume …).

 

La RAM va être commandée donc …

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×