Jump to content
Roxialy50

Bug avec les adaptateur USB-C ?

Recommended Posts

Bonjour à tous,

 

Je post pour la 1ère fois sur ce site que je consulte depuis des années et que j'apprécie pour son recul et sa modération.

Je viens faire part d'un problème rencontré et j'espère aussi une éventuelle solution.

Tout d'abord l'état des lieux :

- J'ai acheté le nouveau Macbook Pro 2016 sans Touchbar avec donc 2 USB-C

- J'avais un écran Cinema display 27" (https://support.apple.com/kb/SP597?viewlocale=fr_FR&locale=en_US) que je souhaitais conserver avec une alimentation magsafe qui devient inutile, une prise USB-A et un connecteur Mini Displayport (et non Thunderbolt)

- j'ai donc acheté un hub Aukey : https://www.amazon.fr/gp/product/B01L8MLL2E/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1

- je n'ai pas trouvé un seul adaptateur mini Displayport vers USB-C, donc j'ai acheté 2 adaptateurs : mini Displayport vers Displayport (https://www.amazon.fr/gp/product/B003N3DTKY/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1), puis displayport vers USB-C (https://www.amazon.fr/gp/product/B01AI0R96E/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1)

 

L'objectif était de connecter en série les 2 adaptateur venant de mon écran sur le hub Aukey et le hub sur mon Mac.

Première déception : l'écran ne s'allume pas. Donc je le débranche du hub et le branche sur la 2ème prise USB-C de mon nouveau Mac, là, l'écran fonctionne.

Deuxième problème et plus grave celui là : suite au réveil de mon Mac, j'ai souvent de gros problème de Wifi : le Mac se connecte à la box, mais surf impossible.

L'hypothèse d'une box à problème est écartée car ma femme a un Macbook Pro sous Sierra qui a 2 ans et qui fonctionne bien.

J'ai trouvé une éventuelle cause : le problème de Wifi disparaît lorsque je déconnecte un des 2 câbles USB-C

 

En bref, c'est déjà la galère des adaptateurs, si en plus leur branchement pose des problèmes de wifi ....

Certains d'entre vous ont-ils rencontré ces problèmes de connexion Wifi avec des adaptateurs USB-C ?

 

Merci d'avance de vos retours d'expérience.

Share this post


Link to post
Share on other sites

Nope aucun soucis de wifi ou quoi que ce soit avec des adaptateurs USB c Avec mon 15" touch bar, ta situation est comment dire... bizarre ^^

 

j'espère pas que l'un des ports du mac est moins puissant et donc ne peut faire transiter autant d'info compare à l'autre port, un problème qu'on retrouve avec les périphériques Thunderbolt et le 13 " touch bar

Share this post


Link to post
Share on other sites

Merci de votre réponse. Je ne connaissais pas ce problème d'alimentation sur le 13" touchbar...

Si tel est le cas, bravo Apple : acheter un produit à + de 1500€ et arriver à être déçu !

Share this post


Link to post
Share on other sites

Fonce à l'Apple store le faire diagnostiquer. Ce n'est pas normal d'avoir ce genre de soucis !

Share this post


Link to post
Share on other sites

Pour le soucis que j'ai évoqué pour le 13 ce n'est pas la faute d'apple mais des proco intel incapable de gérer 4 ports à leur débit max

Share this post


Link to post
Share on other sites

Bonjour,

je deterre ce sujet car ai aujourd'hui exactement le meme problème.

beau mac mini tout neuf derniere generation qui refuse de se connecter à mon wifi.

j'ai fini par comprendre qu'en debranchant l'adaptateur usbc/hdmi de marque aukey, le wifi fonctionne.

idem pour le hub usbc / usb3 de marque aukey, bloque le wifi, qui se debloque instantanement des que je le débranche.

par contre le hdd usbc acheté chez apple ne pose aucun problème.

ne serait ce pas un bridage d'apple nous contraignant à acheter leurs adaptateurs 10 fois plus cher ?

Share this post


Link to post
Share on other sites
Posted (edited)

Problème d’interférences avec le Bluetooth, probablement. Tu peux essayer le wifi r’en 5 GHz au lieu de la bande 2.4 en la désactivant dans les paramètres de ton routeur. 

J’ai eu un souci mais différent du tien. Mon HDD externe était sur le port USB-A et provoquait des interférences sur le Bluetooth. Résultat : le trackpad et le clavier ne marchaient pas correctement. J’ai mis un dongle et l’ai branché sur un port USB-C. 

Ça n’a peut-être rien à voir mais sur macrumors il y a un long sujet à propos de soucis similaires avec des conséquences différentes. 

Tu devrais appeler Apple ils vont t’aider à diagnostiquer mais bien sûr pour eux ça vient pas du mini...il doit y avoir un problème de conception mais ils ne l’admettent pas. 

 

Pour ton cas, je pense que le HDD est correctement « shielded » protégé contre les interférences. 

Edited by gigatoaster

Share this post


Link to post
Share on other sites
Posted (edited)

Re,

finalement apres moulte recherches, j'ai compris le bleme, et il n'est pas spécifique à apple.

visiblement l'usb3 genere des inteferences pouvant couper net les ondes wifi 2,4 ghz.

Tu as raison gigatoaster.

c'est connu et finalement assez documenté sur la toile, mais je n'orientais pas mes recherches assez correctement pour tomber dessus.

ainsi si les cables d'adaptateurs ne sont pas suffisemment blindés, tout comme les ports, il y a risque de non connection.

la solution, qui marche nickel avec mes adaptateurs aukey : saucisonner leurs cables avec du papier aluminium.

efficacité garantie. 

Par contre quand on achete un mac à 3000€, on pourrait quand meme s'attendre à ce que les ports soient correctement blindés. C'est quand meme honteux de leur part.

 

Edited by Bervan

Share this post


Link to post
Share on other sites
Posted (edited)

D'ailleurs ces interferences perturbent aussi le bluetoothj effectivement, et j'avais egalement des problemes de deconection du clavier et de la souris.

reglés egalement grace au papier alu ;)

Edited by Bervan

Share this post


Link to post
Share on other sites

C’est ce qu’un geek m’avait conseillé de faire mais comme il est fou, je ne l’ai pas cru!

il y a aussi un problème de design sur le mini 2018, provoquant ces interférences ou l’utilisation de matériaux moins nobles. Sur mon mini 2014 : aucun souci!

Apple est au courant : plusieurs cas dans le monde ont été répertoriés. 

M’enfin j’avoue mettre de l’alu ou acheter un dongle BT, ça la fout mal. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×