Jump to content
Sign in to follow this  
SamGab

Connexion WIFI depuis MAC

Recommended Posts

Bonjour à tous,

 

Voilà plusieurs années que je suis les différents flux d'information de consomac. Je ne suis cependant resté que spectateur.

Aujourd'hui, je suis confronté à un problème sur lequel je piétine, où j'aurai justement besoin de l'aide de la communauté!

 

Depuis ce matin, je n'ai plus internet sur mon MacBook Pro RETINA début 2013 tournant sous El Capitan 10.11.6.

Je suis normalement connecté à l'un des WIFI disponible dans ma résidence : le petit icône wifi a validé la connexion. mais lorsque je lance un navigateur (Chrome ou Safari), la page ne charge pas.

 

J'ai essayé de redémarrer mon modem, d'éteindre / rallume mon mac, d'oublier et reconfigurer le wifi, de renouveler le bail DHCP (même si j'avoue ne pas trop savoir ce que s'est...),

Rien n'y fait...

 

Mes autres ordinateurs tournant sur windows fonctionnent parfaitement, ainsi que mon iPhone ou les iPads.

 

Merci à tous pour votre aide!

 

Bonne soirée

 

Et bonne fête du travail ;-)

 

SamGab

Share this post


Link to post
Share on other sites

Peut-être un soucis de serveur DNS ?

Puisque tu dis avoir d'autres ordinateurs, est-ce que tes PC apparaissent sur le réseau sur ton Mac, dans la rubrique Partagé du Finder (dans la barre latérale).

 

Si oui, essaye de réinitialiser le cache DNS, pour cela :

Ferme tes navigateurs internet (Safari, Chrome, Firefox etc...)

Lance un Terminal et tape la commande suivante : sudo killall -HUP mDNSResponder

puis appuie sur Entrée pour valider.

Vérifie que le serveur DNS de ton Mac soit correctement renseigné, à cet endroit (Préférences système > Réseau > Wi-Fi > Avancé...) :

DNS%20Wi-Fi%20macOS%2010.13.4.png

Redémarre ta machine.

 

Si ce n'est pas ça la cause on avisera. ;)

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci pour ta réponse!

 

Je viens d'essayer mais malheureusement, ça n'a pas fonctionné.

Mais 2 choses :

- lorsque je rentre l'action dans Terminal, la première fois, il me demande mon mot de passe, puis il me redemande de taper la commande mais après pas de message de validation.

-dans ma fenêtre de serveurs DNS, je n'avais pas la même adresse; j'ai essayé de rentrer 10.0.0.1 comme sur l'imprim-ecran mais ça n'a pas changé...

Share this post


Link to post
Share on other sites

- lorsque je rentre l'action dans Terminal, la première fois, il me demande mon mot de passe, puis il me redemande de taper la commande mais après pas de message de validation.

C'est normal. ;)

Il n'y a aucune demande de confirmation.

Sur les systèmes Unix dont est basé macOS (comme Linux), et quand on utilise sudo, le mot de passe admin est demandé, puisque sudo c'est l'utilisateur avec tous les droits.

Pour éviter des éventuels soucis, le mot de passe admin est demandé pour être sur que c'est bien une personne autorisée qui effectue la manipulation. ;)

 

-dans ma fenêtre de serveurs DNS, je n'avais pas la même adresse; j'ai essayé de rentrer 10.0.0.1 comme sur l'imprim-ecran mais ça n'a pas changé...

Oui mais non. 10.0.0.1 c'est l'adresse de mon routeur 4G perso... Il faut que tu laisses l'adresse de ton routeur ou de ta box.

Cette adresse peut (et sera surement) différente chez toi, puisque j'ai une architecture réseau un peu personnalisée. Je n'utilise par exemple pas les adresses classiques des box commençant par 192.168.x.x mais des adresses en 10.0.1.x sur mon réseau chez moi et sur mon réseau mobile, avec le routeur 4G, j'ai des adresses en 10.0.0.x. C'est plus rapide à taper, quand on manipule souvent des adresses IP comme moi. :)

Il ne faut pas la changer chez toi cette adresse. ;)

Share this post


Link to post
Share on other sites

Tu peux aussi momentanément essayer d'utiliser des serveurs DNS public, autres que ceux de ta box, mais à priori le soucis ne vient pas de là.

Essaye quand même les DNS de FDN : 80.67.169.12

Share this post


Link to post
Share on other sites

Tu peux aussi momentanément essayer d'utiliser des serveurs DNS public, autres que ceux de ta box, mais à priori le soucis ne vient pas de là.

Essaye quand même les DNS de FDN : 80.67.169.12

Je viens d'essayer, mais ça ne marche pas... 

Actuellement, mes DNS sont les mêmes pour mon iPhone qui fonctionne bien sur le wifi :

8.8.8.8

8.8.4.4

 

Ps : petit détail géographique, je vie au Gabon... Je ne sais pas trop si ça a une importance ^^' Internet n'a pas de frontière non? :-D

Share this post


Link to post
Share on other sites

Pas de frontières mais des restrictions suivant les pays...

Je vois que tu utilises les serveurs DNS de Google, c'est vraiment à éviter...

Share this post


Link to post
Share on other sites

Ok merci pour le conseil, je m'y plongerai lorsque j'aurai réussi à résoudre ce pb.

 

Je viens de réaliser la connexion depuis mon lieux de travail en wifi. avec les mêmes DNS avec succès ! 

Pour le Gabon, il n'y a pas de blocage ou de restriction.


Pour mon info perso, pourquoi ne pas utiliser les DNS google?

Share this post


Link to post
Share on other sites

Pour mon info perso, pourquoi ne pas utiliser les DNS google?

Parce que c'est Google, justement et parce qu'ils savent déjà beaucoup trop de choses sur tout le monde.

Utiliser leurs DNS ça veut dire qu'ils peuvent savoir ce que tu visites comme site, même si tu ne passent pas par leur moteur de recherche.

Share this post


Link to post
Share on other sites

Merci pour les précisions sur le DNS de Google.

 

Je viens de renvoyer mon modem au prestataire de service pour révision.

Share this post


Link to post
Share on other sites

Bon, le problème semble être détecté le firewall du réseau de ma résidence semble avoir bloqué mon ordi dû à un virus que je dois avoir.

:-(

Share this post


Link to post
Share on other sites

Ok merci! Je le ferai tourner dès ce soir! Bon après discussion c'est utorrent qui leur pose problème et non pas un malware

Share this post


Link to post
Share on other sites

Ok merci! Je le ferai tourner dès ce soir! Bon après discussion c'est utorrent qui leur pose problème et non pas un malware

Ah oui mais tu ne nous dis pas tout.

Forcément, si tu utilises utorrent sur un réseau filtré et surveillé aussi...

Le logiciel n'est pas illégal en soit mais l'usage que la majorité des gens en font l'est. Pas étonnant que tu ai été bloqué...

A moins que tu n'arrives à leur prouver que tu ne l'utilises que pour télécharger des fichiers libres de droit, je crois que c'est mort.

S'il y a un soucis avec la justice c'est eux qui prennent et pas toi, à leur place j'aurai fait pareil. Ils se protègent, c'est normal.

 

Tu n'as plus qu'à changer d'adresse MAC, puisque c'est probablement grâce à cette adresse qu'ils t'ont bloqué, c'est possible mais pas forcément évident pour tout le monde, puisqu'il s'agit d'une adresse matériel. En clair une simple réinstallation de macOS ne change pas cette adresse. Elle est inscrite dans le firmware de ta carte réseau.

 

L'autre solution, si tu ne veux pas t'embêter, c'est d'acheter une carte réseau USB que tu utiliseras sur ce réseau et avec laquelle tu seras sage ( :nana:), elle aura une autre adresse MAC et tu ne seras donc plus blacklisté. Forcément, c'est un (petit) achat à faire de ton côté. Pour une 15 aine d'euros tu auras une carte Ethernet externe, il faut juste t'assurer d'avoir une prise Ethernet dans ton logement.

Sinon une carte Wi-Fi USB mais la compatibilité avec macOS est moins évidente que les cartes Ethernet USB à ce niveau.

Share this post


Link to post
Share on other sites

Re les filles.

 

Sinon, tu peux la changer en ligne de commande, soit en dur soit en aléatoire.

Ta les commande ici

 

 

Et si t'es un gars bon arrêt de faire de mauvais trucs sur le net.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×