Jump to content

Configuration NAS Synology


Fromgardens
 Share

Recommended Posts

il y a 10 minutes, pehache a dit :

Panneau de configuration --> Services de fichiers

Sur l'onglet "SMB/AFP/NFS" cocher "activer le service SMB"

Sur l'onglet "Avancé" cocher "Activer la découverte du service Bonjour",  puis "Activer la diffusion Bonjour Time Machine via SMB", et enfin cliquer sur "Configurer les dossiers de Time Machine" pour choisir ceux que Time Machine pourra utiliser.

Merci beaucoup. Tout était déjà coché sauf "Activer le diffusion Bonjour Time Machine vis SMB". Comment ensuite je fais pour sauvegarder mon Mac sur le NAS ?

 

il y a 10 minutes, pehache a dit :

Ah non, la magie ça n'existe pas ?

A moins que le fichier soit édité par une application prévue pour et qui tourne directement sur le NAS (à la manière de Google Docs)

Ahah, ok et bien je ferai sans, j'utilise la suite Office.

 

Sinon, est-il possible d'attribuer des droits utilisateur à un dossier et restreindre ces droits pour certains sous dossiers qui le composent ?

Link to comment
Share on other sites

  • Replies 429
  • Created
  • Last Reply

Top Posters In This Topic

il y a 12 minutes, Sethenès a dit :

Pour Time Machine, je conseille un dossier par utilisateur.

Je ne comprends pas ?

Time Machine sauvegarde quoi et d'où ? J'ai activé un dossier partagé pour Time Machine mais je ne vois pas le rapport avec mon Mac.

Sur mon Mac quand j'active Time Machine il ne détecte pas le NAS

 

Qui plus est, lorsque je créé un utilisateur avec un MDP de 12 caractères, pourquoi DSM me le réduit à 8 ?
Edit : ça me met 8 "*" dans le champ MDP du profil de l'utilisateur que j'ai crée, pourtant depuis le navigateur j'accède bien au NAS avec ce profil et mon MDP à 12 caractères.

Maintenant, comme y accéder depuis le Finder ? Car impossible de me connecter alors qu'avec mon profil perso oui (premier créé donc admin).

Edited by Baradal
Link to comment
Share on other sites

il y a 59 minutes, Baradal a dit :

Merci beaucoup. Tout était déjà coché sauf "Activer le diffusion Bonjour Time Machine vis SMB". Comment ensuite je fais pour sauvegarder mon Mac sur le NAS ?

Ben tu ouvres TM sur le Mac, tu fais "Choisir un disque", et il va te proposer ceux que tu as cochés sur le NAS (si le NAS est bien sur le même réseau!)

il y a une heure, Baradal a dit :

Sinon, est-il possible d'attribuer des droits utilisateur à un dossier et restreindre ces droits pour certains sous dossiers qui le composent ?

Pas à ma connaissance. Les droits DSM sont attribués pour l'ensemble du dossier. On peut gérer les droits unix (DSM est basé sur Linux) plus finement mais je ne conseille pas.

il y a 13 minutes, Sethenès a dit :

Pour Time Machine, je conseille un dossier par utilisateur.

Pareil. En mettant un quota sur chaque dossier pour qu'il n'empiète pas sur les autres dossiers.

il y a 7 minutes, Baradal a dit :

Sur mon Mac quand j'active Time Machine il ne détecte pas le NAS

Tu as bien fait tout ce que j'ai dit ?

Link to comment
Share on other sites

il y a 47 minutes, pehache a dit :

Pas à ma connaissance. Les droits DSM sont attribués pour l'ensemble du dossier. On peut gérer les droits unix (DSM est basé sur Linux) plus finement mais je ne conseille pas.

Effectivement, c'est dangereux. Je sais que vous n'avez pas de Windows, mais quand même, méfiance.

Le problème est lié au "cut and paste" car si on déplace un répertoire d'un niveau à un autre via "couper / coller", les permissions sont également déplacées. 

Alors qu'un "copy and paste" va créer un nouveau répertoire, nouveau répertoire qui va logiquement hériter des droits du répertoire parent.

Il arrive donc qu'on se retrouve dans le premier cas avec un répertoire qui n'a pas les mêmes accès que les autres. Et c'est coton pour régler le problème puisqu'il faut réappliquer les droits de tout en haut.

Link to comment
Share on other sites

Il y a 5 heures, pehache a dit :

Ben tu ouvres TM sur le Mac, tu fais "Choisir un disque", et il va te proposer ceux que tu as cochés sur le NAS (si le NAS est bien sur le même réseau!)

Pas à ma connaissance. Les droits DSM sont attribués pour l'ensemble du dossier. On peut gérer les droits unix (DSM est basé sur Linux) plus finement mais je ne conseille pas.

Pareil. En mettant un quota sur chaque dossier pour qu'il n'empiète pas sur les autres dossiers.

Tu as bien fait tout ce que j'ai dit ?

C'est bon TM sur mon Mac détecte bien le dossier partagé. En fait quand ça ne fonctionnait pas c'était parce que je n'avais pas encore créé de dossier partagé ;)

Ok donc je vais bien faire attention de sortir les dossiers "sensibles" pour les mettre à part avec des droits restreints.

Le quota c'est comme si je disais que le dossier partagé pour TM faisait la taille d'un disque dur déterminé ? Exemple 500 Go 

 

Il y a 4 heures, Sethenès a dit :

Effectivement, c'est dangereux. Je sais que vous n'avez pas de Windows, mais quand même, méfiance.

Le problème est lié au "cut and paste" car si on déplace un répertoire d'un niveau à un autre via "couper / coller", les permissions sont également déplacées. 

Alors qu'un "copy and paste" va créer un nouveau répertoire, nouveau répertoire qui va logiquement hériter des droits du répertoire parent.

Il arrive donc qu'on se retrouve dans le premier cas avec un répertoire qui n'a pas les mêmes accès que les autres. Et c'est coton pour régler le problème puisqu'il faut réappliquer les droits de tout en haut.

Je vais pas prendre le risque. Merci pour l'explication ;)

il y a une heure, LolYangccool a dit :

Pour Time Machine je mets toutes mes sauvegardes dans le même dossier mais en faisant un user par machine, qui ne sert que pour TM.
Et sur ce user, je mets un quota d'utilisation.

Mon user « Mac Pro » a par exemple 1To de quota. Le quota est visible sur macOS dans les préférences TM.

Qu'entends-tu par un user par machine ? Un user sur le NAS par ordinateur à sauvegarder ?

Quelles différences entre un dossier de sauvegarde communs pour les backups TM ou bien un par ordinateur à backuper ?

 

Sinon quid de mon problème quant au fait qu'un nouvel utilisateur créé arrive à bien se connecter sur le NAS avec son ID/MDP par le navigateur, mais que lorsque je veux faire la même chose via le Finder en sélectionnant le NAS dans l'onglet Réseau, ça ne fonctionne pas ?

 

Bonne soirée ;)

Link to comment
Share on other sites

Il y a 5 heures, Baradal a dit :

Qu'entends-tu par un user par machine ? Un user sur le NAS par ordinateur à sauvegarder ?

Oui c'est bien ça.

Citation

Quelles différences entre un dossier de sauvegarde communs pour les backups TM ou bien un par ordinateur à backuper ?

La différence se situera pour moi qu'au niveau d'une éventuelle restauration.
Si tu as un user par machine mais dans le même dossier partagé, tous les users verront les sauvegardes de tout le monde.
Si tu fais un dossier partagé par machine, et que tes users ont les droits correctement attribués, c'est à dire que ton utilisateur 1 ne peut voir que le dossier de ses propres backups et pas celui des autres, lors de la restauration, s'il se connecte avec son user il ne verra que ses sauvegardes.

Tout dépend ce que tu souhaite, pour moi les deux méthodes sont bonnes :
Si tu préfères privilégier la sécurité, la deuxième est meilleur (dans le cas où il y a plusieurs utilisateurs sur le réseau).
Si tu préfères centraliser les données, la première est meilleure, ça évite de dispatcher les backups un peu partout.
Dans les deux cas le dossier partagé ne doit contenir que la ou les backups, spécialement dans le seconds puisque le quota pourra être gênant pour les autres utilisations sinon.

Moi j'ai choisis la première parce que je suis seul sur mon réseau.
Le jour ou j'aurai une copine (si ça arrive un jour...) je choisirai surement de passer sur la deuxième méthode, il suffira de migrer les fichiers dans des dossiers partagés différents créés en amont.
Ca se fera en peu de temps.

Citation

Le quota c'est comme si je disais que le dossier partagé pour TM faisait la taille d'un disque dur déterminé ? Exemple 500 Go 

Oui.
Les droits de mon user Mac Pro sur le dossier partagé TimeMachine (sur le NAS) :

Droit+user+Mac+Pro+dossier+TM+NAS.png?v=

Sur le Mac Pro, macOS Catalina :

Time+Machine+macOS+Catalina+Mac+Pro.png?

Edited by LolYangccool
Link to comment
Share on other sites

Il y a 21 heures, Baradal a dit :

Sinon quid de mon problème quant au fait qu'un nouvel utilisateur créé arrive à bien se connecter sur le NAS avec son ID/MDP par le navigateur, mais que lorsque je veux faire la même chose via le Finder en sélectionnant le NAS dans l'onglet Réseau, ça ne fonctionne pas ?

Que fais-tu au juste pour te connecter par le Finder ? Donne le détail des manips et les messages d'erreur éventuels, parce que juste "ça ne fonctionne pas" c'est en général un peu juste pour diagnostiquer le problème.

Link to comment
Share on other sites

Je me permets une suggestion. Tu découvres non seulement les Syno, mais les NAS.

Il y a beaucoup à apprendre, c'est certain. Aussi je te suggère de faire attention avant de ne te reposer que sur le NAS.

Continuez, un temps encore, à faire vos backup et à gérer vos fichiers comme vous faisiez auparavant.

Je suggère aussi de commencer "petit" avec une machine backupées sur le NAS, quelques ressources partagées de moindre importance, etc.

Comme ça, les potentielles erreurs de débutant n'auront pas des conséquences trop catastrophiques.

Administrateur Système, c'est un métier aussi.

 

Link to comment
Share on other sites

A propos de de la stratégie pour TM (un seul dossier partagé ou autant de dossiers que de Mac sauvegardés)

Le 22/11/2019 à 23:09, LolYangccool a dit :

La différence se situera pour moi qu'au niveau d'une éventuelle restauration.
Si tu as un user par machine mais dans le même dossier partagé, tous les users verront les sauvegardes de tout le monde.
Si tu fais un dossier partagé par machine, et que tes users ont les droits correctement attribués, c'est à dire que ton utilisateur 1 ne peut voir que le dossier de ses propres backups et pas celui des autres, lors de la restauration, s'il se connecte avec son user il ne verra que ses sauvegardes.

Tout dépend ce que tu souhaite, pour moi les deux méthodes sont bonnes :
Si tu préfères privilégier la sécurité, la deuxième est meilleur (dans le cas où il y a plusieurs utilisateurs sur le réseau).
Si tu préfères centraliser les données, la première est meilleure, ça évite de dispatcher les backups un peu partout.

En fait la sécurité peut être gérée aussi en chiffrant les sauvegardes TM. Ainsi chaque utilisateur ne peut accéder qu'à sa propre sauvegarde, même si tous les utilisateurs accèdent au même dossier partagé. Ca implique des mots de passe en plus, certes.

 

Link to comment
Share on other sites

Le 23/11/2019 à 15:04, pehache a dit :

Que fais-tu au juste pour te connecter par le Finder ? Donne le détail des manips et les messages d'erreur éventuels, parce que juste "ça ne fonctionne pas" c'est en général un peu juste pour diagnostiquer le problème.

Tout d'abord lorsque je veux me connecter via l'interface web, ça fonctionne sans problème avec l'ID et le MDP créé pour l'utilisateur en question. Juste j'ai d'indiqué que le connexion n'est pas sécurisée. Je ne sais quoi en penser car je n'ai pas (ou pas volontairement) connecté le NAS à internet. Le réseau local me suffit.

Par la suite une fois que j'ai donc la certitude que la connexion au NAS est opérationnelle via le web je vais dans l'onglet Réseau du Finder, je sélectionne le NAS > se connecter comme utilisateur référencé. Là le nom de la petite maison du Mac sur lequel je souhaite me connecter est pré-remplis. J'indique donc le nom du compte du NAS et le MDP associé comme sur l'interface web, et là, ça ne veut pas se connecter.

Alors que sur mon Mac j'ai réussi mais je ne sais plus comment. Mais certainement d'une façon similaire voire identique.

Il y a 20 heures, Sethenès a dit :

Je me permets une suggestion. Tu découvres non seulement les Syno, mais les NAS.

Il y a beaucoup à apprendre, c'est certain. Aussi je te suggère de faire attention avant de ne te reposer que sur le NAS.

Continuez, un temps encore, à faire vos backup et à gérer vos fichiers comme vous faisiez auparavant.

Je suggère aussi de commencer "petit" avec une machine backupées sur le NAS, quelques ressources partagées de moindre importance, etc.

Comme ça, les potentielles erreurs de débutant n'auront pas des conséquences trop catastrophiques.

Administrateur Système, c'est un métier aussi.

 

 

Je note ce précieux conseil et ne manquerai pas de le mettre en pratique ;)

 

Edit : pour m'éviter des captures, j'ai suivi la même démarche que ce blogueur https://www.ericboisseau.com/comment-acceder-nas-synology-dossiers-fichiers-partages-ordinateur-mac-windows/

Edited by Baradal
Compléments infos
Link to comment
Share on other sites

il y a une heure, Baradal a dit :

b je vais dans l'onglet Réseau du Finder, je sélectionne le NAS > se connecter comme utilisateur référencé. Là le nom de la petite maison du Mac sur lequel je souhaite me connecter est pré-remplis. J'indique donc le nom du compte du NAS et le MDP associé comme sur l'interface web, et là, ça ne veut pas se connecter.

Le "nom de la petite maison du Mac" ? Qu'est-ce donc ?

Et quand tu dis que ça ne veut pas se connecter ça fait quoi ? Ca patine dans le vide, ou bien il y a un message d'erreur ?

J'ai déjà eu des soucis de connexion à des lecteurs réseaux depuis un Mac, genre parce qu'il garde apparemment des infos périmées dans le trousseau et n'envoie pas les bonnes au NAS. En général ça se débloquait après un reboot. Mais bon, c'est quand même assez rare.

Fais un test en ligne de commande, tu copies-colles ça dans un Terminal (tu remplaces <username>  par le nom du compte sur le NAS (il ne faut pas laisser les <>), etc...). Ton mot de passe de session sur le Mac va t'être demandé.

mkdir ./SMBTEST
sudo mount_smbfs //<username>:<password>@<servername>/<sharename> ./SMBTEST
  

Si ça marche, en allant avec le Finder dans ton dossier utilisateur tu devrais voir dans le dossier SMBTEST le contenu du dossier partagé. Tu peux ensuite le déconnecter en tapant :

sudo umount ./SMBTEST
rmdir ./SMBTEST
   

 

 

Il y a 1 heure, Baradal a dit :

Alors que sur mon Mac j'ai réussi mais je ne sais plus comment.

Mais, euh, tu parles de quel Mac alors au-dessus ?

Link to comment
Share on other sites

Il y a 3 heures, pehache a dit :

Le "nom de la petite maison du Mac" ? Qu'est-ce donc ?

Sur le Mac j'ai le nom complet du compte et le nom que je donne à la petite maison dans le Finder. Et bien c'est ce nom là.

Il y a 3 heures, pehache a dit :

Et quand tu dis que ça ne veut pas se connecter ça fait quoi ? Ca patine dans le vide, ou bien il y a un message d'erreur ?

Ça fait simplement vibrer la fenêtre et rien ne se passe.

Il y a 3 heures, pehache a dit :

J'ai déjà eu des soucis de connexion à des lecteurs réseaux depuis un Mac, genre parce qu'il garde apparemment des infos périmées dans le trousseau et n'envoie pas les bonnes au NAS. En général ça se débloquait après un reboot. Mais bon, c'est quand même assez rare.

Fais un test en ligne de commande, tu copies-colles ça dans un Terminal (tu remplaces <username>  par le nom du compte sur le NAS (il ne faut pas laisser les <>), etc...). Ton mot de passe de session sur le Mac va t'être demandé.


mkdir ./SMBTEST
sudo mount_smbfs //<username>:<password>@<servername>/<sharename> ./SMBTEST
  

Si ça marche, en allant avec le Finder dans ton dossier utilisateur tu devrais voir dans le dossier SMBTEST le contenu du dossier partagé. Tu peux ensuite le déconnecter en tapant :


sudo umount ./SMBTEST
rmdir ./SMBTEST
   

Ça me met :

mkdir: ./SMBTEST : File exists

Ensuite je change username par le nom du compte de l'utilisateur sur le Syno, password par son MDP de session Synonymies, servername par le nom du NAS, et share name par le nom du dossier partagé et ça me donne

usage: mount_smbfs [-N] [-o options] [-d mode] [-f mode] [-h] [-s] [-v]

                   //[domain;][user[:password]@]server[/share] path

 

Mais rien dans le Finder

Il y a 3 heures, pehache a dit :

 

Mais, euh, tu parles de quel Mac alors au-dessus ?

Nous avons 4 Mac.

Sur le miens ça fonctionne mais pas sur les autres. Je précise que je suis le seul sur le NAS à disposer d'un compte administrateur, peut-être que ça change quelque chose.

Mais pour le dossier partagé, tous les autres utilisateurs ont des droits en lecture et écriture.

Link to comment
Share on other sites

il y a 20 minutes, Baradal a dit :

Sur le Mac j'ai le nom complet du compte et le nom que je donne à la petite maison dans le Finder. Et bien c'est ce nom là.

Mmmh... Je pense comprendre qu'il prérempli le champs "nom" pour le nom de l'utilisateur sur le Mac, c'est bien ça ? Et tu le remplaces par le nom de l'utilisateur défini sur le NAS, c'est bien ça ?

il y a 25 minutes, Baradal a dit :

mkdir: ./SMBTEST : File exists

Tu as dû exécuter plusieurs fois cette commande 'mkdir'. Une fois le dossier SMBTEST créé, pas besoin de refaire cette commande.

il y a 26 minutes, Baradal a dit :

usage: mount_smbfs [-N] [-o options] [-d mode] [-f mode] [-h] [-s] [-v]

                   //[domain;][user[:password]@]server[/share] path

Tu as sans doute introduit une erreur de syntaxe en remplaçant les noms... Tu as bien enlevé tous les "<>" dans la commande que j'ai indiquée ?

Ou alors tu as des caractères spéciaux (et/ou des espaces) dans le mot de passe (voire dans le nom) ? Si oui essaie en encadrant le mot de passe par des simple quotes 'xxxx', ou bien en précédant chaque caractère spécial par un backslash "\" (si le mot de passe est p@ssw@rd! alors écris p\@ssw\@rd\!)

 

Link to comment
Share on other sites

Je suggère de regarder des vidéos d'introduction et de lire des articles qui expliquent les différentes étapes pas-à-pas, avec des captures d'écran et des explications détaillées.

Cela te permettra de comprendre ce que tu fais et de résoudre les problèmes par la suite (tip : sauvegarde les vidéos intéressante et les document "howto").

Link to comment
Share on other sites

il y a 9 minutes, pehache a dit :

Mmmh... Je pense comprendre qu'il prérempli le champs "nom" pour le nom de l'utilisateur sur le Mac, c'est bien ça ? Et tu le remplaces par le nom de l'utilisateur défini sur le NAS, c'est bien ça ?

Exactement

il y a 9 minutes, pehache a dit :

Tu as dû exécuter plusieurs fois cette commande 'mkdir'. Une fois le dossier SMBTEST créé, pas besoin de refaire cette commande.

Tu as sans doute introduit une erreur de syntaxe en remplaçant les noms... Tu as bien enlevé tous les "<>" dans la commande que j'ai indiquée ?

Oui j'avais bien fait attention à retirer tous les "<>"

il y a 9 minutes, pehache a dit :

 

Ou alors tu as des caractères spéciaux (et/ou des espaces) dans le mot de passe (voire dans le nom) ? Si oui essaie en encadrant le mot de passe par des simple quotes 'xxxx', ou bien en précédant chaque caractère spécial par un backslash "\" (si le mot de passe est p@ssw@rd! alors écris p\@ssw\@rd\!)

 

Alors oui j'ai créée des comptes "Prénom Nom". Je viens de recommencer par le Finder en supprimant du profil le nom et là ça fonctionne !!

En gros le nom d'utilisateur sur le NAS ne supporte par les espaces pouvons-nous en conclure ?

 

Merci en tous cas pehache ;)

Link to comment
Share on other sites

il y a 7 minutes, Sethenès a dit :

Je suggère de regarder des vidéos d'introduction et de lire des articles qui expliquent les différentes étapes pas-à-pas, avec des captures d'écran et des explications détaillées.

Cela te permettra de comprendre ce que tu fais et de résoudre les problèmes par la suite (tip : sauvegarde les vidéos intéressante et les document "howto").

C'est exactement par là que je suis passé avant de faire quoi que ce soir justement ! ;)

Link to comment
Share on other sites

il y a 8 minutes, Baradal a dit :

Alors oui j'ai créée des comptes "Prénom Nom". Je viens de recommencer par le Finder en supprimant du profil le nom et là ça fonctionne !!

En gros le nom d'utilisateur sur le NAS ne supporte par les espaces pouvons-nous en conclure ?

S'il t'a permis d'en mettre, c'est qu'il les supporte. Mais bon, les espaces et certains caractères spéciaux dans les noms de compte c'est casse-gueule (la preuve). Ici c'est probablement macOS qui ne fait pas ce qu'il faut pour traiter l'espace correctement. En environnement hétérogène il faut s'en tenir au plus simple (lettres ascii non accentuées et chiffres) pour les noms de comptes, afin de minimiser les risques.

 

Link to comment
Share on other sites

il y a 10 minutes, Sethenès a dit :

Je pense plutôt qu'il faut "désignifier" le blanc (probablement avec un \) car comment OSX peut comprendre que ce blanc est une séparation entre prénom et nom plutôt qu'une séparation entre un paramètre et un autre ?

Dans la ligne de commande oui bien sûr. Par contre dans la boîte de dialogue du Finder ce n'est pas à l'utilisateur (qui n'est pas censé connaître les arcanes du truc) de gérer ça.

Link to comment
Share on other sites

Il y a 1 heure, pehache a dit :

S'il t'a permis d'en mettre, c'est qu'il les supporte. Mais bon, les espaces et certains caractères spéciaux dans les noms de compte c'est casse-gueule (la preuve). Ici c'est probablement macOS qui ne fait pas ce qu'il faut pour traiter l'espace correctement. En environnement hétérogène il faut s'en tenir au plus simple (lettres ascii non accentuées et chiffres) pour les noms de comptes, afin de minimiser les risques.

 

 

Il y a 1 heure, Sethenès a dit :

Je pense plutôt qu'il faut "désignifier" le blanc (probablement avec un \) car comment OSX peut comprendre que ce blanc est une séparation entre prénom et nom plutôt qu'une séparation entre un paramètre et un autre ?

Aucune idée lol

En plus d'avoir mis un espace entre le prénom et le nom, le nom de famille contient un accent donc double pen pour macOS à ce que je lis.

Écoutez, ça fonctionne avec le prénom seulement. Et pour 4 postes, c'est pas bien dramatiques si on ne l'indique pas. Au pire si un jour ça devait être le cas, je ferai prénom.nom sans accent :)

il y a une heure, pehache a dit :

Dans la ligne de commande oui bien sûr. Par contre dans la boîte de dialogue du Finder ce n'est pas à l'utilisateur (qui n'est pas censé connaître les arcanes du truc) de gérer ça.

Et encore, sans être une star je me débrouille un minimum, mais sinon c'est tout bonnement impossible. Même si les utilisateurs de NAS ne doivent pas être des bleus de l'informatique.

 

PS : Ça fonctionne également pour Time Machine :)

PS 2 : Peut-on faire un speedtest de débit en local car je n'ai pas l'impression que ça dépote tant que ça.

 

Bonne soirée ;)

Link to comment
Share on other sites

il y a 6 minutes, Baradal a dit :

PS 2 : Peut-on faire un speedtest de débit en local car je n'ai pas l'impression que ça dépote tant que ça.

Bah, tu copies un gros fichier (quelques centaines de Mo) entre un Mac et le NAS et tu mesures le temps qu'il met. Tu peux aussi regarder le moniteur d'activité, onglet "disques", pendant le transfert.

Link to comment
Share on other sites

Le 25/11/2019 à 17:43, Baradal a dit :

PS 2 : Peut-on faire un speedtest de débit en local car je n'ai pas l'impression que ça dépote tant que ça.

 

C'est normal. Comme il y a de la parité, la vitesse maximale d'écriture n'est que doublée (puisque c'est un 4 baies) par rapport à un disque dur unique. Si on ajoute les interfaces réseaux, etc, un NAS en écriture n'est pas "si" rapide que cela.

En lecture, la vitesse est triplée toujours en raison des 4 baies et de la parité.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...