Jump to content
LolYangccool

Disque ExFAT ne monte pas

Recommended Posts

Bonjour,

J'ai formaté un disque dur en ExFAT sous Windows et celui-ci ne monte pas sur mon Mac Pro.
Il apparait correctement dans l'utilitaire de disque et est donc reconnu, mais refuse de monter, même en cliquant sur le bouton « Monter » de l'utilitaire de disque.
Si je le formate en ExFAT avec macOS, il fonctionne sur macOS comme sur Windows. L'inverse coince vraisemblablement.

Disque%206To%20ExFAT%20ne%20monte%20pas%

Y a t'il une solution à ça sans formater le disque ?

Share this post


Link to post
Share on other sites

Avant d'envisager la solution de pehache, c'est vrai qu'en reformant mon disque sur Windows (il était en ext4 avant, format Linux), je n'ai pas recréé de partition EFI.
Est-ce que ça peut avoir un impact sur le montage sur macOS alors qu'il est fonctionnel sur Windows ?

Share this post


Link to post
Share on other sites

Une partition EFI, ça ne concerne que les disques bootables, non ?

Share this post


Link to post
Share on other sites

Bah je ne sais pas, je me pose la question aussi, parce qu'il y en avait une dessus alors qu'il n'a jamais été rendu bootable, ce disque.
C'est pas quand on formate avec un GPT qu'il créé une partition EFI ? Je crois que ça concerne les disques de plus de 2To, et celui-ci faisant 6To, ça serait cohérent.
Enfin, simple supposition.

Share this post


Link to post
Share on other sites

Tu as sans doute raison, mais pour autant je ne vois pas pourquoi ça empêcherait macOS de monter le disque.

Si ton disque est vide (ou presque), le fsck sera normalement très rapide, donc tu ne perds pas grand-chose à essayer.

Share this post


Link to post
Share on other sites

Je viens d'essayer un fsck, sans succès... Le disque ne monte toujours pas. Je crois que je vais le reformater sur macOS. Mes fichiers sont sur aussi sur mon NAS.

Share this post


Link to post
Share on other sites

J'ai eu un cas qui peut se rapprocher de celui-là il y a quelques temps.

Un disque dur USB qui ne montait pas sur un MacBook Pro, qui montait sur PC et qui montait sur un MacBook année 2007. Pour qu'il monte sur le MacBook Pro, j'étais obliger de prendre un câble avec double connection électrique. Au final, il y avait :

- un problème sur le brochage du câble côté disque qui avait des contacts défecteux limitant l'alimentation électrique

- Une puissance électrique sur les ports USB plus basse qu'ailleurs (cf. aussi un autre message de ma part ... d'où mes suspicions)

As-tu essayer en "tripotant" le raccordement au niveau du disque ?

Ma solution : enlever la boite entourant le disque dur et mettre le disque dur sur un dock. Et la ça marche dans 100% des cas.

A+

Share this post


Link to post
Share on other sites

J’ai formaté mon disque et il fonctionne de nouveau.

Ce n’est pas un problème de câble. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×