Jump to content
MangezDesPommes

Iphone 7 ne recharge plus aprés changement port lightning

Recommended Posts

Bonjour tous,

 

Lundi j'ai démonté l'iphone 7 de ma copine  car le micro été mort (non détecté) et le port lightning ne reconnaissait ni écouteur ni dongle, seul solution pour téléphoner, écouteur bluetooth.

J'achete un port lightning et une batterie neuve sur ebay.

 

Démontage un peu long premier iphone 7 que je démonte, je note chaque vis et suis le tuto d'Ifixit.

Changement du port et de la batterie ok, hard reboot, le téléphone démarre et fonctionne, je peux téléphoner avec sans connecté d'écouteur mais pas de micro... HP ok

C'est la que les problèmes commence :

Impossible de recharger le tel alors que celui-ci s'allume lorsque je le branche au chargeur.

Je me dis que c'est le port lightning qui déconne et en achète un nouveau dans un taxiphone.

Redémontage et rechangement  de port, maintenant la batterie indique 1% et exactement les mêmes problème de charge.

Pour tester je reprend le port d'ebay et le connecte juste au connecteur de charge sur la carte mère et le branche à ma batterie externe, l'iphone démarre voit le niveau de charge de la batterie (batterie à 100% et utilisation optimal dans réglages).

Je laisse un peu charger de cette façon puis reconnecte le connecteur de charge installé sur le tel : Re batterie 1% et pas de charge.

Donc je rechange une dernière fois le port pour celui d'ebay qui arrive à charger, une fois fait, le problème reste identique, pas de charge batterie 1%.

Je branche juste le connecteur du taxiphone en test, il voit la batterie et la charge...

 

Je suis à bout de mes idées, quelqu'un à déjà eu se problème ou sait comment le régler?

Je suis ouvert à toutes bonnes idée 🙂

Merci

 

Share this post


Link to post
Share on other sites

Si le téléphone s’allume en le branchant c’est que le port fonctionne. La batterie d’Ebay doit être défectueuse, essaye de remettre la batterie d’origine pour voir. 

Share this post


Link to post
Share on other sites

C'est ce que je me suis dis aussi mais dans ce cas pourquoi j'arrive à voir l'état de la batterie et la recharger lorsque je branche le connecteur en test?

Par contre oui je vais reconnecter l'ancienne batterie voir ce que ça donne.

Share this post


Link to post
Share on other sites
il y a 11 minutes, wKns a dit :

Si le téléphone s’allume en le branchant c’est que le port fonctionne

C'est déjà une bonne nouvelle

Share this post


Link to post
Share on other sites

J'ai reconnecter l'ancienne batterie qui à un peu souffert lors de son extraction du à la casse des pull tab. (elle n'est plus plate)

Je l'ai reconnecté et le tel est resté sur la pomme et rebootait en boucle, pas de signe de chargement sur la batterie externe.

Reconnecter la nouvelle, s'allume mais ne charge pas et toujours 1% affiché.

Ça commence à me rendre dingue cette histoire 😵

Edited by MangezDesPommes

Share this post


Link to post
Share on other sites

Tes explications au départ ne sont pas très claires

 

Quote

Pour tester je reprend le port d'ebay et le connecte juste au connecteur de charge sur la carte mère et le branche à ma batterie externe, l'iphone démarre voit le niveau de charge de la batterie (batterie à 100% et utilisation optimal dans réglages).

Je laisse un peu charger de cette façon puis reconnecte le connecteur de charge installé sur le tel : Re batterie 1% et pas de charge.

 

Comment tu peux reconnecter un connecteur déjà connecter ?

Quels étaient les cas précis ou la batterie était détectée et fonctionnelle ?

Quels étaient les autres cas précis ou la batterie n'était pas détectée ou fonctionnelle ?

Share this post


Link to post
Share on other sites

C’est pas facile à expliquer clairement.

la photo te montreras la technique du swap rapide du connecteur.

C’est quand je fais ce bricolage que la batterie est détectée et fonctionne.

 

la batterie apparait à 1% et ne charge pas quand j’utilise le connecteur installé (les 2 donnes le même résultat)

7093C0E2-4C69-483D-BE7F-1A029B5902D4.png

Share this post


Link to post
Share on other sites

Disons que les pièces détachées trouvées sur le net sont d'une qualité médiocre voire exécrable au niveau des soudures comparer aux pièces officielle s et je pense que ton problème vient de la.

Si tel est le cas pas beaucoup de solution que de passe par un réparateur sérieux voir chez un vendeur agréé ou Apple.

Share this post


Link to post
Share on other sites

Dans ce cas je pense a un défaut de masse. Tu as un multimètre sous la main ?

Share this post


Link to post
Share on other sites

@clive-guilde Pour les pieces sur internet c’ est sur mais la plupart du temps ça se passe bien (sauf les ecran)

D’ou mon passage en taxiphone, le second connecteur est identique à l’original, jusqu’au logo apple

@wKnsNon je n’en ai pas

On peut tester sans?

 

 

Share this post


Link to post
Share on other sites

Essaye de mettre en contact la partie métallique du connecteur avec le châssis du téléphone et regardes si ça charge toujours. 

Share this post


Link to post
Share on other sites

J'ai mis en contact le port avec le châssis, ça continuais de charger.

Donc j'ai essayer l'inverse, démonter le tel partiellement et surélevé le port lightning afin qu'il ne soit plus en contact avec le châssis et ça ne chargeait pas.

Je sensque ça va se finir en achetant un 11 cette histoire...

Share this post


Link to post
Share on other sites

Salut.. Sinon tu as pu vérifier ta batterie avec Coconut ? tu peux le connecter branché sur un mac pour voir la capacité de la batterie (Celle d'eBay notamment... la date de fabrication ?).

Sinon comme tu dis ca va finir sur l'apple store avec un 11 😀

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×