Jump to content
Sign in to follow this  
Luc

App Store en 4G sous iOS 13

Recommended Posts

Bonsoir!

J'ai un petit souci avec l'App Store depuis le passage à iOS 13. Je ne peux pas charger l'application (voir capture, ça charge dans le vide une l'app lancée) en étant connecté au réseau 4G. J'ai pourtant bien coché l'option adéquate dans les réglages.

IMG_4143.PNGIMG_4144.PNG

Dès que je me connecte en Wi-Fi**, comme par magie ça marche! Alors je ne sais pas si l'App Store ne charge tout simplement pas en 4G (cela m'étonnerait) ou si c'est parce que je suis en "itinérance de données" (MDR, en Europe...). Si quelqu'un peut confirmer (ou infirmer) mon hypothèse je suis preneur. Merci bien!

 

**Explication de ma configuration internet, pour vous aider à comprendre: En Allemagne, les télécoms coûtent très cher. Donc j'ai gardé mon numéro français (Sosh 50 Go @ 9.99€/mois) et je l'utilise quotidiennement (au passage, d'après les CGU de Sosh c'est de l'abus, que j'assume entièrement mais ils ne m'ont pas encore épinglé alors que ça fait plus de 7 mois que je ne suis plus en France) et pour avoir suffisamment d'internet chez moi j'ai souscrit une 2e ligne chez eux (50 Go @ 9.99€/mois), que j'utilise en partage de connexion USB pour mon Mac (et en wifi pour l'iPad).

Share this post


Link to post
Share on other sites

J'essaierai ce soir, je n'avais pas de quoi retirer la carte SIM car je n’étais pas chez moi. Et entre temps j'ai eu un message d'erreur (que j'ajouterai ce soir aussi)

Share this post


Link to post
Share on other sites
Il y a 2 heures, Lauknwls a dit :

j’ai le meme soucis . Avez vous eu une solution?

En itinérance de données ou sans?

Share this post


Link to post
Share on other sites
Posted (edited)

Comme promis:

IMG_4145.PNG

Dans le train ce matin. Il y avait une pastille rouge et j'ai ouvert machinalement et ça a marché...

Demain je serai en France, ce sera l'occasion d'éliminer une hypothèse (ou pas!), car le coup d'enlever/remettre la carte SIM n'a pas fonctionné

Edited by Luc

Share this post


Link to post
Share on other sites

Testé en France sur le réseau 4G. Même topo. Assez ennuyant surtout quand on n'a pas de wifi dans les parages et qu'on a besoin de (re)télécharger une app dans la minute.

Share this post


Link to post
Share on other sites

Même en enlevant puis remettant la carte SIM cela ne fonctionne pas

Share this post


Link to post
Share on other sites

Salut 

je crois que j’ai des soucis aussi lorsque je reviens en France. J’utilise le Data Pass de M1 ce qui me permet d’utiliser le réseau M1 en France. Il m’arrive d’avoir des soucis avec l’App Store. Pas de soucis par contre au Pays-Bas, Irlande & Allemagne lorsque je voyageais dans la région l’année dernière. 

J’ai l’impression que Orange fait du Throttling. 

Teste avec un VPN. 

Share this post


Link to post
Share on other sites
Posted (edited)

Salut,

Je suis persuadé que le problème vient d'iOS 13 pour deux raisons:

ça ne le faisait pas sous iOS 12

Sur mon GS 4 avec le même forfait (donc même opérateur), aucun problème avec le Play Store

Et ce matin j'ai eu un truc bizarre: ça a finalement chargé, mais au bout de plusieurs minutes (j'avais bloqué le verrouillage de l'écran)

Edited by Luc

Share this post


Link to post
Share on other sites

Ca c'est parce que Apple veut que tu changes ton SE vieillissant. :P

J'ai pas encore passé les deux SE de mes parents sous iOS 13, je te dirait après que je l'aurait fait, il y en a un chez Sosh et l'autre chez un autre opérateur.

Share this post


Link to post
Share on other sites

J'ai hésité à repasser sous iOS 12 vu que le soft est encore signé pour le SE. Je testerai demain à nouveau hors de France et ça ne charge pas du tout ce sera re basculement sous iOS 12.

Je suis preneur de ton retour une fois que tu as mis à jour les SE de tes parents, c'est très aimable :)

Share this post


Link to post
Share on other sites

Tant pis

Le problème semble toute fois résolu. Une fois rentre en Allemagne j'ai retenté et ça a fini par charger (mais il faut du temps).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×