Jump to content
Baradal

Intel NUC 8 & Windows 10 - problème système

Recommended Posts

Bonjour à tous,

 

J'ai acheté un NUC 8 i5 BEK sur lequel j'ai (à plusieurs reprises) installé Windows 10 mais une version 1607 je crois (16xx c'est sur).

Or, le NUC qui au demeurant à l'air d’être une super machine, me fait BSOD sur BSOD avec toujours des messages d'erreur différents. Mais faisant référence au système, au noyau, etc.

Et ce, avant que je n'ai pu mettre à jour Windows depuis Windows Update. Et à chaque fois suite à cela il reste sur un écran noir et je dois me retaper une installation complète.

 

Je sais pas quoi faire et je me demande si le NUC étant de aout 2019 et ma clé toute officielle de W10 de juillet 2016 n'aurait pas un lien ? 

Je me demande effectivement si ma clé Windows étang antérieure à cette génération de processeur ferait que le Windows d’installation dessus, ne supporterait pas cette génération de processeur (i5 quad de novembre 2018).

Pensez-vous que je doive créer une clé d'installation de la dernière version de Windows 10 ?

 

Je précise que le NUC est neuf, ma raw 2*8Go crucial DD4 2400Mhz donc la bonne fréquence, et SSD crucial m2 de 500Go.

 

Merci ;)


 

Share this post


Link to post
Share on other sites

Bon, les causes peuvent être multiples, quelques pistes.

La première, c'est d'installer un Linux récent. Si ça passe, tu peux éliminer les problèmes hardware (mémoire mal enfichée, SSD mal monté, mémoire ou SSD défaillant) et certains autres problèmes (bios ...).

Ensuite, oui, certainement, essayer de télécharger la toute dernière version de Windows sur une clé USB ou un CD.

Il existait dans le temps un utilitaire, memtest86 qui permet de créer une disquette (oui ça date) bootable et de tester la mémoire. Il existe probablement l'équivalent à télécharger sur une clé USB bootable. Mais je n'y aurais recours que si le test Linux échoue.

Share this post


Link to post
Share on other sites

Merci Sethenès 

Bien vu le Linux. Je fais ça demain soir.

Après le peu de temps qu’a fonctionné Windows la ram et le SSD étaient bien détectés mais je vais confirmer avec Linux.

 

Je vais acheter une clé USB assez grosse pour en créer une de boot car je n’en ai pas actuellement.

 

Je tiens au courant dès que j’aurai fait la manip ;)

Share this post


Link to post
Share on other sites

Merci Pehache.

J’avais téléchargé une image iso de W10 mais l’utilitaire de Microsoft pour créer une clé bootable retélécharge une image et ne peut se faire que depuis Windows.

Donc impossible de faire la clé avec mon Mac et le PC avec lequel je peux le faire n’est connecté qu’à un ADSL lent.

 

Je teste Linux demain et lancerai la création d’un clé bootable depuis un PC dès que j’aurai reçu une clé de +8Go.

 

Edit : j’essaye un Linux 64 bits (Ubuntu 19.04 pour faire simple) demain avec Rufus que j’ai découvert pour créer des clé usb bootables.

Si tout fonctionne je réessaye avec Windows 10 1903 V2 64bits

Edited by Baradal

Share this post


Link to post
Share on other sites

Comme pehache je pense que c'est le CPU qui n'est pas compatible avec une ancienne version de Windows 10.

Share this post


Link to post
Share on other sites
Il y a 11 heures, Baradal a dit :

Edit : j’essaye un Linux 64 bits (Ubuntu 19.04 pour faire simple) demain avec Rufus que j’ai découvert pour créer des clé usb bootables.

J'allais le dire, à partir d'une image ISO que tu as déjà il existe des utilitaires pour la "graver" sur une clé (Rufus sur PC, Unetbootin sur Mac ou PC...)

Share this post


Link to post
Share on other sites
Il y a 1 heure, pehache a dit :

J'allais le dire, à partir d'une image ISO que tu as déjà il existe des utilitaires pour la "graver" sur une clé (Rufus sur PC, Unetbootin sur Mac ou PC...)

Pour des Linux je conseille plus Etcher. Rufus je le réserve aux images disques de Windows, qu'Etcher ne sait pas gérer.
On peut aussi utiliser dd, une ligne de commande et c'est plié. ;)

dd if=/chemin/image.iso of=/dev/diskX

Pas oublier les double quotes s'il y a des espaces dans le nom du fichier ou le chemin.

dd est assez lent par contre, de ce que j'ai constaté à plusieurs reprises. Pas plus de 2.4Mo/s environ en copiant sur une clé alors que Etcher ou Rufus copient beaucoup beaucoup plus vite. Mais ça dépanne et évite d'installer une application en plus, dans certains cas c'est pratique.

Edited by LolYangccool

Share this post


Link to post
Share on other sites
il y a 16 minutes, LolYangccool a dit :

dd est assez lent par contre, de ce que j'ai constaté à plusieurs reprises.

C'est sans doute parce que la taille du bloc par défaut (512 octets il me semble) est trop petite : écrire plein de petits blocs séparément est plus coûteux qu'un gros bloc d'un coup, surtout sur une mémoire flash. Il faut l'augmenter pour avoir de meilleures performances (par exemple à 1Mio) :

dd if=/chemin/image.iso of=/dev/diskX bs=1M

 

Edited by pehache

Share this post


Link to post
Share on other sites

J’ai créé ce matin avec le seul PC du boulot une clé W10 1903 V2 avec Rufus.

J’attends deux clés USB commandées entre autres pour ça. Mais n’ayant qu’une seule clé à ma disposition autant tester directement la dernière version de Windows ce soir.

Share this post


Link to post
Share on other sites

Perso pour mes installations je ne m'embête plus à créer des clés USB, j'utilise ça, c'est vraiment bien, et avec un SSD dedans c'est super rapide :

Zalman.jpg?v=0cbccc3e4916cc4d666a35260e0

Tu mets tes ISO dans un dossier et il lit les ISO via un lecteur virtuel, tu peux booter dessus aussi.
Lecteur+virtuel+Zalman.png?v=518ad0e2025

Il y a 4 heures, pehache a dit :

C'est sans doute parce que la taille du bloc par défaut (512 octets il me semble) est trop petite : écrire plein de petits blocs séparément est plus coûteux qu'un gros bloc d'un coup, surtout sur une mémoire flash. Il faut l'augmenter pour avoir de meilleures performances (par exemple à 1Mio) :


dd if=/chemin/image.iso of=/dev/diskX bs=1M

 

D'accord. Je testerai, merci.

Edited by LolYangccool

Share this post


Link to post
Share on other sites

Bon comme un abruti j'ai fait une clé au format MBR qui de ce que j'en ai lu est pour les BIOS d'avant 2012. Alors que j'aurais du utiliser GPT pour les UEFI pour les processeurs d'après 2012.

J'efface donc ma clé pour tester Ubuntu 19.04 ce soir et si ça fonctionne je ramène le NUC au travail demain pour tester Windows avec Rufus dont je n'ai accès que depuis le PC du boulot.

Share this post


Link to post
Share on other sites

Bonsoir,

J'avais commandé deux NUC. Sur le premier, celui qui pose problème, ça ne fonctionnait pas et ça ne fonctionne toujours pas d'ailleurs. J'ai reformulé le disque en NTFS GPT en ligne de commande sous Windows, rien à faire le NUC ne voulait même plus bosser. Vraiment étrange.

J'ai par contre réussi à faire une clé d'installation de la dernière version de Windows 10 1903 (une nouvelle 1909 sort en novembre). J'ai déballé mon deuxième NUC et là, aucun problème j'ai installé W10 sans souci et le système fonctionne super bien. Ultra réactif une fois la session lancé. Le temps d'ouverture de Chrome jusqu'à l'affichage de Google search est impressionnant !!! Alors que au bureau je n'ai qu'un ADLS qui ne dépasse pas 800Ko/s. Et bien c'est vraiment plus rapide que Chrome + Google sur mon MBP sous Mojave avec une fibre qui sature presque ma connexion Gigabit !!!!!!!

J'en viendrai pas à switcher personnellement mais ce Windows à du bon et je pense est un très bon OS.

 

J'ai appelé Intel pour le NUC qui fonctionne pas, résultat, je retourne la machine et attend d'en recevoir une autre. J'espère que ça fonctionnera ! C'était donc comme nous en convenions tous, ma version de 2016 de Windows qui ne prenait pas en charge le quad i5 2018 du NUC. Étrange cependant que ce dernier n'ai jamais voulu rebooter sur ma clé, ni sur une autre clé d'installation USB 3 avec Ubuntu 1904 dessus.

Share this post


Link to post
Share on other sites
Citation

Et bien c'est vraiment plus rapide que Chrome + Google sur mon MBP sous Mojave avec une fibre qui sature presque ma connexion Gigabit !!!!!!!

Une recherche Google sur ton Mac sature pratiquement ta connexion gigabit ? Si c'est ça il y a un gros soucis...

Edit : Ok, à relire j'ai compris différemment.

Par contre, la vitesse de lancement de Chrome n'est pas directement liée à Windows 10, sous Windows 8.1/8/7 tu devrais avoir un temps de lancement similaire avec une config équivalente, même si ton CPU ne supporte potentiellement pas ces systèmes.

Edited by LolYangccool

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×