Jump to content
Sign in to follow this  
-yohan-

HELP: MBP démarre 2s puis s'éteint

Recommended Posts

Bonjour, à tous.

J'allume mon MBP, les ventilateurs tournent 2 secondes, puis tout s'éteint.

Pas d'allumage de l'écran.

Reset: SMC , PRam, avec ou sans batterie, avec ou sans disque dur.

Ram soufflées, nettoyés.

Rien n'y fait.

 

MacBook Pro 2010

2,66Ghz 

8 Go RAM

SSD 500Go

Sierra

 

HELP !!

Share this post


Link to post
Share on other sites

Salut,

 

Ca sent pas très bon ton affaire, comment c'est arrivé?

Tu peux booter sur la partition recovery?

Fait commande + R dés que tu démarre l'ordi.

Ou essai le hardware test en démarrant et en restant appuyé sur D

Share this post


Link to post
Share on other sites

Apriori ça ressemble à une mise en défaut alimentation de la carte mère.

Aucune combinaison de touche n'y fait.

Je pense racheter une carte mère sur ebay ...

https://www.ebay.fr/itm/Apple-MacBook-Pro-Unibody-A1286-15-2010-i7-620m-2-66GHz-Logic-Board-Motherboard/153694093695#rpdCntId

 

J'ai débranché tous les connecteurs, ça ne démarre pas plus de 2 secondes ( réellement ), les ventilateurs tournent 2s.

 

Share this post


Link to post
Share on other sites

Ça sent la carte mère défectueuse (ou partie, du moins) en effet. Je pense que tu es bon pour en racheter une. Après faudrait pas que ce soit trop cher, vu l'âge de la bécane.

Share this post


Link to post
Share on other sites

180€ la carte mère ...

mais je ne comprends pas trop d'où pourait venir le problème ...

1) L'alim non apple qui a plusieurs mois

2) L'Arduino Uno branché dessus

3) Age / Pas de chance

Share this post


Link to post
Share on other sites

Bon, Finalement, la mort dans l'âme, j'ai tout démonté...

Four préchauffé à 180°c.

Mise en place sur plots d'alu sur papier sulfurisé.

5 minutes à 180°

Puis thermostat à 250° 2 minutes le temps que le four atteigne les 250°

Puis ouverture de porte, four éteint, 1 minute.

Puis refroidissement à l'air libre 15 minutes.

 

Works !! 

75026335_2308816182561437_7675110174314463232_n.jpg

Share this post


Link to post
Share on other sites

Salut.. quand je vois ta cm dans le four ca me fait penser aux cartes graphiques défectueuses ou il fallait passer la CM au four.. 2011 si je me souviens bien.. remarque avec les modèles récents tout est soudé.. ca limite :( 

Share this post


Link to post
Share on other sites

Bonjour

oui c'était bien la CM des 2011 qui était naze ; mais dans sa grande bonté🙄 apple avait fini par accepter de prendre en charge le remplacement ; il a fallu se bagarrer un peu avec leur "représentant local" qui refusait aussi la prise en charge sous prétexte que j'avais changé moi même le disque dur,mais l'obstination et la bonne volonté du commercial parisien d'Apple ont fini par payer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×