Jump to content
pehache

Ecran Cinema Display ne s'allume pas...

Recommended Posts

Bonjour,

J'ai récupéré vendredi au bureau un vieux Apple Cinema Display 30" qui n'était plus utilisé pour le connecter au Dell du boulot et télétravailler. C'est un modèle qui a du DVI-D comme connecteur video, du coup j'avais commandé un adapteur USB-C vers DVI-D, reçu aujourd'hui.

Alors, quand je le connecte au PC, Windows détecte bien un second écran, dont je peux configurer la résolution et la résolution, tout va bien... sauf qu'aucune image ne s'affiche, il reste noir de chez noir.

Je l'avais testé au bureau avant de partir sur un premier PC qui avait une sortie DVI-D, il ne marchait pas, puis sur mon PC par la sortie DisplayPort (+adaptateur DVI) du dock : ça marchait.

Je soupçonne une panne intermittente du rétroéclairage... Une autre idée ?

 

Share this post


Link to post
Share on other sites

As-tu la possibilité de tester l'ensemble du câblage sur un autre écran (TV ...). Perso, j'y perds mon latin avec tout ces nouveaux standards et parfois ça "devrait" fonctionner sur le papier et ...

Share this post


Link to post
Share on other sites

j'ai fait l'inverse : tester l'ensemble adaptateur+écran sur un MBA 2019 : même problème, l'écran est détecté par macOS mais rien ne s'affiche dessus.

En fait ce n'est pas le rétroéclairage : ce soir dans le noir j'ai pu voir que l'écran ne restait pas noir complet.

Demain j'essayerai l'adaptateur sur une TV en HDMI (l'adaptateur a 4 sorties : DVI, HDMI, VGA, et USB)

Share this post


Link to post
Share on other sites

Autre idée: se procurer (ou acheter et renvoyer dans le 14 jours) un mini dock ou un eGPU avec un DisplayPort.

Peut-être que si l'ordinateur est alimenté via le dock ou l'eGPU, et l'écran via le DisplayPort, ça fait une différence ? 

Share this post


Link to post
Share on other sites
Posted (edited)

@Fred4 Euh, l'idée c'était juste un adaptateur pas trop cher (en pratique celui-ci https://www.amazon.fr/dp/B07VKZPQMR) pour pouvoir utiliser cet écran, s'il faut acheter un eGPU pour ça autant acheter un écran :) !

De toutes façons je ne crois pas que mon Dell puisse être alimenté par le port USB-C (il a un port alimentation séparé), et il ne me semble pas que le DisplayPort puisse alimenter un écran...

Après il n'est pas impossible que ce soit l'adaptateur qui soit en cause (pourtant il n'est pas mal noté sur Amazon). J'ai essayé sa sortie HDMI sur ma TV, ça marche mais pas très bien : le bureau n'est pas affiché complètement (il est rogné de tous les côtés). EDIT : si ça trouve il fait une double conversion USB-C --> VGA --> HDMI, et pareil pour le DVI (voire il envoie du DVI-A au lieu du DVI-D)

 

Edited by pehache

Share this post


Link to post
Share on other sites

Je suggère ce type d'adaptateur et si le PC ne dispose pas de DisplayPort, aussi ce type de mini dock

Apparemment le Cinema Display requiert du DVI-D dual link en entrée et par ailleurs le descriptif du mini dock souligne que l'adaptateur doit être ACTIF et qu'un simple adaptateur ou câble ne convient pas. 

Share this post


Link to post
Share on other sites
il y a une heure, Fred4 a dit :

Je suggère ce type d'adaptateur

C'est que j'ai au bureau pour connecter un autre écran en DVI à la sortie DisplayPort du dock "officiel" de mon portable Dell : https://www.amazon.fr/Station-daccueil-ordinateur-portable-452-bcos/dp/B01N7QZQ1O

La connerie que j'ai faite est de ne pas avoir emmené ce dock, mais je ne voulais pas déménager tout mon bureau et je pensais que les bureaux resteraient accessibles au cas où... sauf qu'entre temps ils ont fermé le site :(

il y a une heure, Fred4 a dit :

et si le PC ne dispose pas de DisplayPort, aussi ce type de mini dock

Ben c'était un peu le but de mon adaptateur, qui n'est certes que usb-c (au lieu de TB3) mais qui a directement une sortie DVI. Bon, j'aurais dû me douter qu'à ce prix (6 fois moins cher que celui que tu indiques) j'aurais peut-être des mauvaises surprises.

L'IT de notre équipe va essayer de me trouver un écran HDMI sur un autre site (qui est encore accessible).

Share this post


Link to post
Share on other sites
Posted (edited)

Avec ces deux adaptateurs (200€ en tout :( ) reçus aujourd'hui ça marche  :

https://www.amazon.fr/gp/product/B079GXBD2V
https://www.amazon.fr/gp/product/B07TNJFKSR

...enfin, plus ou moins. Parfois ça arrive encore qu'il ne s'allume pas, la sortie de veille de l'ordi est laborieuse (l'écran repasse en 1280x800, il faut le reconfigurer), et il y a des bugs d'affichage (qui ne sont heureusement pas constants, ça va ça vient...) : http://nonas.ugo235.fr/vrac/2020-04-06 18.17.10.mov

Impossible de déterminer si les problèmes viennent d'un des deux adaptateurs ou de l'écran lui-même, donc tant pis je reste avec ça en espérant que ça ira sur la durée. La double conversion TB3 --> DP --> DVI n'a pas l'air de se faire toute seule.

 

Edited by pehache

Share this post


Link to post
Share on other sites

Positif mais le résultat est en effet mitigé pour le prix total.

Peut-être en réessayant avec le MBA, pour comparer les deux et voir si les problèmes sont identiques ?

Share this post


Link to post
Share on other sites
Posted (edited)

@Fred4

Mitigé, oui, mais c'est ça ou rien pour l'instant. En temps normal ça ne m'aurait pas satisfait, mais là je ne peux pas avoir un autre écran et je n'ai pas envie de repartir dans un renvoi d'adaptateurs sans même savoir si un autre ferait mieux (délais allongés, etc...).

Pas possible de tester sur le MBA : le minidock c'est du TB3, le MBA ne fait que de l'USB-C.

Edited by pehache

Share this post


Link to post
Share on other sites

Ma boîte m'ayant payé les deux premiers adaptateurs, j'ai finalement rangé mes principes (:-() et ai commandé un adaptateur USB-C vers DVI dual link qu'on m'a indiqué depuis : https://www.amazon.fr/dp/B07VF1PP8T/ (il y avait un exemplaire "refurbished" à -50%).

Et bien il a exactement les mêmes bugs d'affichage (points colorés qui n'arrêtent pas de bouger) que les premiers que j'ai pris, à croire que ce sont les mêmes circuits DVI qui sont dedans.

Par contre avec lui il n'y a pas de problème en sortie de veille, l'écran se rallume toujours, et avec la bonne définition. Et un seul adaptateur ça fait moins de bazar sur et derrière le bureau (d'autant que celui-ci est relativement petit). Du coup je laisse celui-ci en place.

Share this post


Link to post
Share on other sites

N'as-tu pas une "veille" ferrite pour tenter un déparasitage ? (Je pense que tu vois de quoi je parle, il y a 10-15 ans, il y en a eu qui se clippait à l'extérieur).

Share this post


Link to post
Share on other sites

Non je n'ai pas ça en magasin... J'y crois assez peu, mais comme je vois que ça coûte 3 fois rien je vais en commander pour essayer.

Share this post


Link to post
Share on other sites

Au fait j'avais reçu et installé les ferrites de déparasitage, mais ça n'a rien changé.

Share this post


Link to post
Share on other sites

OK, thx pour le feedback ! C'était une manip' simple, non intrusive (et j'espère) pas trop coûteuse !

Share this post


Link to post
Share on other sites

5 euros pour 2 ferrites (2 câbles de sections différentes) fdp compris depuis la Chine, ça va...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×