Jump to content

Recommended Posts

Guest LolYangccool

Bonsoir,

Félicitation Sylvain !

 

Et bonne année à tous.

Share this post


Link to post
Share on other sites

Bravo pour ce rachat Sylvain ! Par contre (je n'ai pas l'ordi en question sous la main), un de mes Mac affiche toujours consomac.fr en haut à gauche, et non consomac tout court. J'ai supprimé les cookies, mais après je ne sais pas quoi faire pour que cela revienne à la normale. D'autant que l'image du logo n'est pas de la même taille, donc l'ancien est maintenant déformé !

Share this post


Link to post
Share on other sites

Vu que le logo est présent sur toutes les pages, pas étonnant, j'ai eu le même problème. Normalement après deux ou trois refresh ça devrait être bon, mais pour être sûr il suffit de vider le cache. ;)

Share this post


Link to post
Share on other sites

20120102-fjwsijurhhac734bq67awxdri.jpg

 

et rajouter dans ce carré rouge une discussion instantanée entre membres de consomac est-il une bonne/mauvaise idée

est-ce quelque chose d'envisageable/utopique/irréalisable/inutile/etc...

Share this post


Link to post
Share on other sites

Merci Sylvain. À vrai dire le problème s'est résolu de lui-même, le cache devait bien être en cause (mais je ne peux le vider pour l'instant, travail en cours...).

Share this post


Link to post
Share on other sites

@Sylvain: Petit bug

Avec Windows 7:

Sous Chrome en cliquant sur le lien Flux RSS, j'obtiens une page de code xml

sous Explorer 9 pas de problème.

 

Sur le mac, Chrome est mon navigateur par défaut, lorsque je lance Safari et je je clique sur Flux RSS, chrome se lance et m'ouvre la même chose que sur PC

Lorsque je fais un clic droit et que je mets "ouvrir le lien dans un nouvel onglet", Chrome se lance sur ma page d’accueil et sur Safari j'ai un onglet blanc.

 

C'est pas dramatique mais bon qu'est ce que c'est que se bordel ?.Va pas falloir nous la jouer Apple et nous inclure des bugs dans chaque nouvelle version :rotfl:

encore merci pour le taff que tu fais.

Share this post


Link to post
Share on other sites

Rhôôôôô mais y'en a dans tous les sens en ce moment ! :confused:

 

J'ajoute ça à la liste, merci beaucoup pour l'info. :)

 

todolist.png

Share this post


Link to post
Share on other sites

Non, c'est le chapitre 1 du tome 1 de "Comprendre les femmes", édition de poche.

 

En tout cas c'est à peu près ce que j'ai cherché sur Google pour trouver cette image. :lol:

Share this post


Link to post
Share on other sites
Guest pim

20120105-dk7dbhg9wpa3mwt8jfb5wy7asq.jpg

 

Une classification des plus grands mystères de l'Univers ?!

Share this post


Link to post
Share on other sites
Guest LolYangccool

Bonsoir,

Et bin dis-donc, ça se marre bien sur ce topic ! :rotfl:

Je me suis bien marré aussi en vous lisant. :hihi:

 

J'utilise Chrome également, quand je clic sur le lien, j'obtient une page XML apparemment, avec du code dont en voici un petit extrait :

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<rss xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" version="2.0">
<channel>
<title>Consomac - Les news</title>
<link>http://www.consomac.fr</link>
<description>Quand acheter votre Mac</description>
<image>
<url>http://consomac.fr/images/logosyndication.gif</url>
<title>Consomac.fr</title>
<link>http://consomac.fr</link>
</image>
<language>fr</language>
<copyright>Copyright 2004-2007, Consomac.fr</copyright>
<pubDate>Thu, 05 Jan 2012 17:41:42 +0100</pubDate>
<lastBuildDate>Thu, 05 Jan 2012 17:41:42 +0100</lastBuildDate>

Share this post


Link to post
Share on other sites

Il y a un autre bug ; quand on va dans l'accueil et qu'on clic sur "Version iPhone" ce n'est pas le bon logo :

 

mini_881428Capturede769cran20120112a768194922.png

 

mini_577475Capturede769cran20120112a768195048.png

 

C'est normale ?

Share this post


Link to post
Share on other sites

clic dessus, ca rechargera ta page et le logo deviendra normal ;)

Share this post


Link to post
Share on other sites

Ce que tu me dis ne change rien, le logo ne change pas.

 

Mais peut-être que Sylvain n'a pas fais la mise à jour sur la version iPhone (mise à jour du logo). :hihi: :hihi: :hihi:

Share this post


Link to post
Share on other sites

Un autre problème : je suis obligé sous Safari depuis mon iMac de supprimer les cookies à chaque fois que je veux me connecter au site.

 

Quelqu'un peut-il m'expliquer comment résoudre ce problème et d'où il provient ?

Share this post


Link to post
Share on other sites

Effectivement je n'ai pas encore mis à jour le logo de la version iPhone.

 

Pour ce qui est des cookies, j'avais fait un appel concernant ce problème qui ne touchait jusqu'ici qu'une seule personne. Peux-tu me dire si vider le cache a une incidence ?

Share this post


Link to post
Share on other sites

Désolé, je m'étais absenté du site quelques mois...

 

Supprimer les cookies permet de résoudre le problème (ce dernier apparait dès que j'éteins le Mac).

 

Par contre, vider le cache n'a strictement aucun effet.

Share this post


Link to post
Share on other sites
Guest pim

Chez moi je cache les cookies, sinon je ne peux pas m'empêcher de manger le paquet entier. :confused:

 

Je suis déjà dehors ! :nana:

Share this post


Link to post
Share on other sites

Si le coeur t'en dit je peux te refiler une recette de cookies fait maison : simple à faire et rapide (moins de 10 minutes de préparation et 8 minutes de cuisson).

 

J'avoue que je l'ai piqué à mon épouse mais elle est tellement bonne que mes collègues seraient prêtes à payer pour les manger :rotfl:

Share this post


Link to post
Share on other sites

Si le coeur t'en dit je peux te refiler une recette de cookies fait maison : simple à faire et rapide (moins de 10 minutes de préparation et 8 minutes de cuisson).

Moi je la veux bien :D

Share this post


Link to post
Share on other sites

Effectivement je n'ai pas encore mis à jour le logo de la version iPhone.

 

D'accord, j'avais raison ! :D

Share this post


Link to post
Share on other sites

J'ai remarqué aujourd'hui que sur le site j'ai le droit comme pseudo à :

Crøss

 

Je vous previens, je suis propre..... Je sais elle est pourrie ma blague, je suis déjà parti....

 

Edit : sinon j'avoue Sylvain tu as fait très fort sur les publicités : j'ai eu le droit à "tu recherches une cougar ?" comment tu sais que Madame est plus vieille que moi ??? Je suis parti.....

Share this post


Link to post
Share on other sites
Guest pim

La pub de la « cougar », c'est une classique ! Moi je l'ai souvent vêtue de sa peau de Leopard, si.... SEXY ! :P

 

Je pense que cela provient du fait que l'on parle tantôt de vos femmes, tantôt de Leopard et Snow Leopard. Du coup le système n'analyse de nos conversations se méprends sur nos intentions réelles ! :shok::rotfl:

Share this post


Link to post
Share on other sites
Guest LolYangccool

Moi je l'ai souvent vêtue de sa peau de Leopard, si.... SEXY ! :P

Mais tu as le droit d'habiller ta femme cougar comme tu veux pim... :rotfl:

 

Désolé, j'ai pas pus m'empêcher. ^^

 

PS : C'est une blague, hein...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×