Jump to content

Recommended Posts

Ah oui bien vu ! C'est réglé. J'avais fait un peu trop de ménage dans les fichiers du forum :D

Share this post


Link to post
Share on other sites

Si vous voulez mon avis, les thèmes sombres sont à la mode, et Consomac va adopter un thème sombre bientôt !!! ;)

 

 

Et tiens, le retour de la copine de Flok !

 

 

:rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:

 

J'imagine que ce serait beaucoup de boulot mais ça serait sympa B)

 

Mode_sombre.jpg

Share this post


Link to post
Share on other sites

 

Si vous voulez mon avis, les thèmes sombres sont à la mode, et Consomac va adopter un thème sombre bientôt !!! ;)

 

 

Et tiens, le retour de la copine de Flok !

 

 

:rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:  :rotfl:

 

J'imagine que ce serait beaucoup de boulot mais ça serait sympa B)

 

Mode_sombre.jpg

 

Désolé mais je trouve ça assez bof. Un truc sombre à la Logic, par contre...

Share this post


Link to post
Share on other sites

Moi, j'apprécie ! Ça me rappelle la robe de mes congénères ! ^_^

Share this post


Link to post
Share on other sites

Vous avez déjà consulté des sites écrits en blanc sur fond noir (et dans le noir) ? S'il y a beaucoup de texte et une police assez fine, ça devient très vite fatiguant pour les yeux je trouve ! Après quand on regarde ailleurs on voit des traces blanches (les lignes de texte) qui persistent sur la vue.

Share this post


Link to post
Share on other sites

Vous avez déjà consulté des sites écrits en blanc sur fond noir (et dans le noir) ? S'il y a beaucoup de texte et une police assez fine, ça devient très vite fatiguant pour les yeux je trouve ! Après quand on regarde ailleurs on voit des traces blanches (les lignes de texte) qui persistent sur la vue.

Ah, je ne suis pas le seul ! Étrange phénomène...

Mais peut-être existe-t-il des solutions, comme griser les caractères pour diminuer la différence de contraste, etc. Si la simple inversion des couleurs ne suffit pas à être ergonomique, cela reste une bonne idée, à la fois pour économiser la batterie des écrans OLED, et pour reposer les yeux la nuit.

Share this post


Link to post
Share on other sites

 

Vous avez déjà consulté des sites écrits en blanc sur fond noir (et dans le noir) ? S'il y a beaucoup de texte et une police assez fine, ça devient très vite fatiguant pour les yeux je trouve ! Après quand on regarde ailleurs on voit des traces blanches (les lignes de texte) qui persistent sur la vue.

Ah, je ne suis pas le seul ! Étrange phénomène...

Mais peut-être existe-t-il des solutions, comme griser les caractères pour diminuer la différence de contraste, etc. Si la simple inversion des couleurs ne suffit pas à être ergonomique, cela reste une bonne idée, à la fois pour économiser la batterie des écrans OLED, et pour reposer les yeux la nuit.

 

Ce qui fonctionne parfois sur ces sites, c'est de faire une sélection complète (cmd A). Suivant les cas, ça devient parfois illisible, mais parfois ça améliore grandement la lecture.

Share this post


Link to post
Share on other sites

Oui peut-être qu'avec un genre de gris clair sur du gris foncé ça passe mieux.

Share this post


Link to post
Share on other sites

@ djeos546 & LolYangccool : comme l'a bien compris sudes j'ai fait ça en 5 minutes avec un simple effet négatif (sur mon bon vieux Paint Shop Pro 7 !) alors ça donne une idée mais bien sur il faudrait réfléchir plus en profondeur au thème : quelle police, taille/épaisseur/couleur de cette police, couleur de l'arrière plan, etc...

 

En tout cas j'ai hâte de voir ce qu'Apple va nous pondre...!

Share this post


Link to post
Share on other sites

C'est bon. ;)

J'ai fait une ou deux modifs de CSS et j'ai oublié de forcer la remise en cache par le navigateur. Ça devrait être bon pour tout le monde maintenant. :)

Share this post


Link to post
Share on other sites

@ Sylvain : j'ai remarqué que lorsque l'on insère un lien dans un commentaire d'article la fonction ajoute un "/" à la fin de l'URL ce qui rend le lien inopérant dans la plupart des cas (si on essaye de retirer le "/" manuellement le lien ne fonctionne plus dans la prévisualisation en direct par contre je n'ai jamais essayé de valider pour voir si ça passait quand même).

 

Puis quelques minutes après avoir validé le commentaire le lien se met à fonctionner car le "/" a disparu comme par magie...!

 

Alors soit c'est toi qui corrige tout ça manuellement (si c'est le cas désolé pour le travail généré !) soit tu as fait un script qui s'en occupe (fainéant ! :P ) soit c'est mon navigateur mais ça m'étonnerait.

 

Connais-tu ce problème ?

Share this post


Link to post
Share on other sites

C'est rigolo que tu mentionnes ça maintenant... j'ai justement corrigé ce vilain bug hier après-midi ! Effectivement je corrigeais ça manuellement depuis quelques temps, le temps de me coller au gros script qui gère tout ça.

N'hésite pas d'ailleurs si tu vois d'autres bugs :)

Share this post


Link to post
Share on other sites

Ça fait quelque temps que j'avais vu ce bogue mais je ne te l'ai signalé qu'aujourd'hui comme quoi les grands esprits se rencontrent ! :P

Sinon je n'ai pas vu d'autres problèmes sauf une petite incohérence sur la durée des gammes de l'iMac sur la page de sa fiche : la gamme de septembre 2013 affiche 24,6 mois et ne semble pas tenir compte des dernières gammes intermédiaires alors qu'elles sont bien détaillées quand on consulte l'historique...! bref rien de bien grave... sauf pour quelqu'un de perfectionniste comme moi ! :D

Share this post


Link to post
Share on other sites

Sinon je n'ai pas vu d'autres problèmes sauf une petite incohérence sur la durée des gammes de l'iMac sur la page de sa fiche : la gamme de septembre 2013 affiche 24,6 mois et ne semble pas tenir compte des dernières gammes intermédiaires alors qu'elles sont bien détaillées quand on consulte l'historique...! bref rien de bien grave... sauf pour quelqu'un de perfectionniste comme moi ! :D

Ça, c'est un choix. Pour moi ajouter une configuration ne change rien à l'âge de la gamme, qui conserve la même génération de processeurs par exemple. Plusieurs modèles datant de septembre 2013 sont bien restés au catalogue sans le moindre changement jusqu'à octobre 2015. ;)

Share this post


Link to post
Share on other sites

Si c'est un choix assumé alors ça me va ! :)

 

En tout cas encore chapeau pour ton site je me régale tous les jours ! :cool:

Share this post


Link to post
Share on other sites

Dans le forum, une rubrique " Vente " peut-être ? 
Et pourquoi pas, de temps en temps, des vidéos test matériels ?

Share this post


Link to post
Share on other sites

 

 

Dans le forum, une rubrique " Vente " peut-être ? 

Et pourquoi pas, de temps en temps, des vidéos test matériels ?

1000 % d'accord avec toi !

Share this post


Link to post
Share on other sites

Dans le forum, une rubrique " Vente " peut-être ? 

Et pourquoi pas, de temps en temps, des vidéos test matériels ?

Je commence déjà me mettre aux tests tout court, on verra plus tard. C'est pas une question de volonté ou de budget, c'est une question de temps (et de maturation de l'idée, ça s'improvise pas). ;)

Pour la rubrique Ventes, y a-t-il vraiment la masse critique d'utilisateurs pour rendre cela pertinent ?  :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×