MacBook Pro 16'' : un bug de recharge avec MagSafe 3 ?


Certains utilisateurs du nouveau MacBook Pro 16", avec puce Apple M1 Pro ou M1 Max, rencontrent des problèmes de charge avec le connecteur MagSafe 3 lorsque le Mac est éteint avec l'écran fermé. Dans plusieurs témoignages partagés sur Reddit, les utilisateurs expliquent que le témoin lumineux du connecteur clignote en orange et que le MacBook Pro ne se recharge pas malgré l'émission du son caractéristique de début de charge. Vous pouvez voir ce comportement sur cette vidéo.


MagSafe 3 MacBook Pro

Le SAV d'Apple serait pour le moment plutôt désemparé face à ce problème. Certains utilisateurs ont eu droit à un changement de chargeur, voire à un changement de Mac, mais tout semble pointer vers un bug de firmware qui nécessitera une investigation en bonne et due forme des ingénieurs de Cupertino avant la mise en place d'un correctif logiciel. Affaire à suivre, donc.

Mise à jour 13 décembre 2021 à 19:13 :
Le bug a été corrigé avec macOS 12.1, sorti le 13 décembre.

MacBook Pro sur l'Apple Store
Des liens n'apparaissent pas ? Des images sont manquantes ? Votre bloqueur de pub vous joue des tours.
Pour visualiser tout notre contenu, merci de désactiver votre bloqueur de pub !

Retrouvez le MacBook Pro sur notre comparateur de prix.

PARTAGER SUR :

Sur le même sujet

Vos réactions (2)

Michel Bellemare

30 novembre 2021 à 13:50

Ça semble un problème des «MagSafe»! Déjà avec mon MacBook Air Intel, j'avais un problème similaire avec le MagSafe 2!

Punkylex

30 novembre 2021 à 16:39

Bientôt des Macbook Pro sur le refurb…

Réagir
Vous devez être connecté à notre forum pour pouvoir poster un commentaire.

Plus loin Connexion
Plus loin Inscription